GeForce Installata ...... pero' !!!!

Visualizzazione dei risultati da 1 a 2 su 2
  1. #1
    byte
    Registrato
    Sep 2000
    Località
    prato
    Età
    28
    Messaggi
    141

    Predefinito

    Anzitutto grazie a tutti quelli che mi hanno risposto nel precedente POST "Sono un neofita"

    Passiamo al nuovo domandone

    Dati Installazione:
    Scheda : Annihilator PRO GeForce256 32M DDR
    MOBO : ABIT KT7 (NO RAID e NO DDR)
    Driver VIA : 4in1 v4.29 per Windows2000
    Driver Geffo : Detonator 6.50 per Windows2000
    OS : Indovinate!

    Il problema si verifica dopo aver lanciato WinCPUID versione 3.0 BETA1 nella sezione sulle info della scheda video mi da:

    Data Rate -> Status: 1x 2x 4x - Command: 4x (Qui tutto OK)
    Fast Write -> Status: Not supported - Command: Disabled
    4GB Addressing -> Status: Not supported - Command: Disabled
    Side Band Addressing -> Status: Supported - Command: Disabled

    Ora il Fast Write è supportato dalla mia MOBO ed anche abilitato nel BIOS xche' non funge,problema mio o di Windows2000????

    Il 4GB Addressing non è ho idea e non so se affettivamente lo possa abilitare!!!

    Side Band Addressing invece mi da Supported ma non lo abilita dove toppo????

    Lo so sono un Cagaca..i pero' tutti hanno i loro difetti

    Ciao e Crassie ancora a tutti per la vostra pazienza.

  2. #2
    bit
    Registrato
    May 2001
    Messaggi
    5

    Predefinito

    qualche consigliuccio...
    metti i detonator 7.76
    i via 4in1 4.24 (difficili da trovare sulla rete) al limite te li passo io, oppure i 4.25 ufficiali ma non oltre..il resto è robaccia...
    poi x abilitare sideband e tutto il resto usa l'ottimo NVmax che trovi qui:
    http://www.nvmax.com/downloads/nvmax/NVmax.exe
    versione ultima 2.09

    poi fammi sapere come va

    CIAO

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Cross flow fan: può essere installata sullo Stacker 831
    By johnp1983 in forum -= Air Cooling =-
    Risposte: 3
    Ultimo messaggio: 04-09-2007, 20:20
  2. suse 10.2 installata ma come controllare le ventole?
    By the hermit in forum Programmi
    Risposte: 3
    Ultimo messaggio: 18-01-2007, 21:21
  3. Delta da 50Cfm Installata
    By JUGGERNAUT in forum -= Overclocking e CPU =-
    Risposte: 0
    Ultimo messaggio: 18-09-2001, 16:08
  4. Problema: determinare la quantità di RAM installata
    By The3DProgrammer in forum -= Webdesign, Computer grafica, Video editing e Automation/Management =-
    Risposte: 5
    Ultimo messaggio: 22-03-2001, 17:36
  5. KA7 INSTALLATA! FUNGE TUTTO!
    By in forum -= Hardware generico =-
    Risposte: 1
    Ultimo messaggio: 20-06-2000, 21:52

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1