Sono rimasto un po' indietro....DRIVER?

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 12
  1. #1
    kibibyte
    Registrato
    Mar 2001
    Messaggi
    286

    Predefinito

    Sono rimasto un po' indietro.
    Su sistema Athlon+GeForce2Ultra ora ho i detonator 10.80.
    Vi risulta sia uscita qualche versione piu' performate per 3DMark2001?

    Grazie.

  2. #2
    pebibyte
    Registrato
    Jan 2001
    Località
    Catania
    Messaggi
    3,614

    Predefinito

    Basta guardare alla homepage del sito alla sezione ultimi files.........

  3. #3
    la mucca di Sunnyvale L'avatar di Daniele
    Registrato
    Sep 2000
    Località
    Alessandria
    Età
    42
    Messaggi
    8,252
    configurazione

    Predefinito

    Alcuni dicono che gli 11.01 vadano meglio con 3Dmark 2001.....dei 12 nn so nulla invece.

  4. #4
    pebibyte
    Registrato
    Jan 2001
    Località
    Catania
    Messaggi
    3,614

    Predefinito

    Purtroppo non so dirti niente al riguardo, io giro con una G400.

  5. #5
    pebibyte
    Registrato
    Jan 2001
    Località
    Carignano (To)
    Messaggi
    3,513

    Predefinito

    e io con la mia geffo 1 giro con i 6.31

  6. #6
    tebibyte
    Registrato
    Nov 2000
    Messaggi
    2,121

    Predefinito

    I 12 vanno abbastanza bene.Vedi su http://www.nvitalia.com e controlla le prove.

  7. #7
    pebibyte L'avatar di Pait
    Registrato
    Sep 2000
    Località
    Kyrozonia
    Messaggi
    4,212

    Predefinito

    W G400 W Kyro ... come si fa a fare la W capovolta???

    Cmq Abbasso NVidia!!!

  8. #8
    tebibyte
    Registrato
    Nov 2000
    Messaggi
    2,121

    Predefinito

    Ma dai,anche a me fà schifo nvidia ma produce delle belle schede,non possiamo metterlo in dubbio.

  9. #9
    pebibyte L'avatar di Pait
    Registrato
    Sep 2000
    Località
    Kyrozonia
    Messaggi
    4,212

    Predefinito

    OK sono stato un pò troppo estremista ... anke a me piacerebbe una bella Ultra!!!

  10. #10
    tebibyte L'avatar di VinKo
    Registrato
    Sep 2000
    Località
    Brescia!!!
    Messaggi
    2,565

    Predefinito

    Originariamente postato da CarNabY
    Sono rimasto un po' indietro.
    Su sistema Athlon+GeForce2Ultra ora ho i detonator 10.80.
    Vi risulta sia uscita qualche versione piu' performate per 3DMark2001?

    Grazie.
    e VIA 4in1 o AMD AGP Drivers!!!!!!!!!!!!!!


Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Sono rimasto un pò indietro e ho qualche dubbio...
    By bravespirit in forum -= Schede video e acceleratori =-
    Risposte: 15
    Ultimo messaggio: 16-07-2008, 14:20
  2. Driver ride 0 64bit!!! Quali sono!!!!!!!
    By emalele1 in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 3
    Ultimo messaggio: 23-05-2005, 11:30
  3. cosa sono i driver omega?
    By Forna in forum -= Schede video e acceleratori =-
    Risposte: 6
    Ultimo messaggio: 10-07-2002, 10:50
  4. Sono i driver della Sk video???
    By salvatore in forum -= Schede video e acceleratori =-
    Risposte: 1
    Ultimo messaggio: 01-04-2001, 02:15
  5. Come torno indietro??
    By UGO in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 2
    Ultimo messaggio: 28-09-2000, 09:33

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1