Upgrade ram a 3600mHz non riuscito

Visualizzazione dei risultati da 1 a 3 su 3
  1. #1
    bit
    Registrato
    Nov 2020
    Etā
    33
    Messaggi
    1

    Predefinito Upgrade ram a 3600mHz non riuscito

    Ciao a tutti, ho acquistato due banchi di ram da 8 GB aggiuntivi (identici a quelli che giā possiedo) con frequenza 3600 mHz ... sfortunatamente dopo l’upgrade non riesco a configurarli a 3600 mHz ma si fermano alla frequenza base di 2133 mHz... ovviamente ho attivato i profili xmp tramite bios ma la frequenza massima viene raggiunta solo con due banchi da 8. Sbaglio qualcosa oppure ho saltato qualche passaggio?

    Le ram in questione sono le Corsair VENGEANCE LPX16GB (2x 8GB) DDR4 3600
    Ho una scheda madre msi x570 gaming edge wifi con un ryzen 9 3900x

    Grazie in anticipo

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Localitā
    Pisa
    Etā
    56
    Messaggi
    23,319

    Predefinito

    ciao e benvenuto,

    hai controllato la QVL sul supporto MSI ?

    https://www.msi.com/Motherboard/supp...support-mem-19


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'č speranza per tutti?"

  3. #3
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Localitā
    Latina
    Etā
    47
    Messaggi
    7,102
    configurazione

    Predefinito

    In base alla QVL appare chiaro che le RAM che hai acquistato sono compatibili solo su uno o due DIMM ma non utilizzandole su tutti i quattro DIMM contemporaneamente.


Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - Š 2002-2018

Search Engine Optimization by vBSEO 3.6.1