Malfunzionamento di sole due porte usb.

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 17
  1. #1
    nibble
    Registrato
    Feb 2016
    Età
    59
    Messaggi
    77

    Predefinito Malfunzionamento di sole due porte usb.

    Salve a tutti,
    ho un pc desktop Packard Bell Imedia S3850, datato ma ben funzionante. Da poco ho clonato il dual boot che vi era installato (Windows 10 Pro e Linux Mint 21.3 Cinnamon) da Hdd a Ssd, tramite pendrive Lexar 16 gb con Clonezilla. L'Ssd attualmente sostituisce l'Hdd ed il dual boot funziona benisimo, però con un inconveniente. La porta usb in cui era inserita la pendrive durante la clonazione e quella a fianco, non riconoscono (sia con Windows che con Linux) un Ssd esterno Toshiba da 500 gb, che invece viene rilevato da tutte le altre porte.
    Si fa notare che, stranamente, entrambe le porte rilevano senza problemi la pendrive con Clonezilla.
    Chiedo se cortesemente qualcuno sa darmi indicazioni per la risoluzione del problema.


    Vincenzo

  2. #2
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    43
    Messaggi
    23,387
    configurazione

    Predefinito

    Hai memoria che la porta USB mal funzionante abbia mai supportato dispositivi ad alto assorbimento?

    Non c'è molto da risolvere, se vede la chiavetta difficilmente può essere un problema di driver o di malfunzionamenti software. E' probabile che sia un problema elettrico: la chiavetta assorbe poca corrente mentre un disco ssd ne assorbe comunque di più, in questi casi è difficile farci qualcosa.
    Esistono dei cavi sdoppiati che permettono di prendere corrente da due porte per alimentare un solo disco, nel tuo caso potrebbe aiutare.

    Temo non ci sia altro che tu possa farci.

    Una verifica che puoi fare, dopo che hai inserito il disco Toshiba ed atteso qualche secondo, è lanciare il comando "dmesg" come utente root (o usando "sudo dmesg" come utente normale) in un terminale di Linux. Questo dovrebbe mostrare tra gli ultimi eventi qualcosa relativo alla porta USB, forse si riesce a vedere qualcosa. Ma, ripeto, non mi aspetto che sia un problema software.

    Boh... A meno che tu non abbia cambiato qualcosa nel bios della macchine e magari disattivato inavvertitamente il supporto a USB2 su quelle porte. Ecco, al limite è questo quello che puoi verificare. Non molto altro.

    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #3
    nibble
    Registrato
    Feb 2016
    Età
    59
    Messaggi
    77

    Predefinito

    Originariamente inviato da frakka
    Hai memoria che la porta USB mal funzionante abbia mai supportato dispositivi ad alto assorbimento?

    Non c'è molto da risolvere, se vede la chiavetta difficilmente può essere un problema di driver o di malfunzionamenti software. E' probabile che sia un problema elettrico: la chiavetta assorbe poca corrente mentre un disco ssd ne assorbe comunque di più, in questi casi è difficile farci qualcosa.
    Esistono dei cavi sdoppiati che permettono di prendere corrente da due porte per alimentare un solo disco, nel tuo caso potrebbe aiutare.

    Temo non ci sia altro che tu possa farci.

    Una verifica che puoi fare, dopo che hai inserito il disco Toshiba ed atteso qualche secondo, è lanciare il comando "dmesg" come utente root (o usando "sudo dmesg" come utente normale) in un terminale di Linux. Questo dovrebbe mostrare tra gli ultimi eventi qualcosa relativo alla porta USB, forse si riesce a vedere qualcosa. Ma, ripeto, non mi aspetto che sia un problema software.

    Boh... A meno che tu non abbia cambiato qualcosa nel bios della macchine e magari disattivato inavvertitamente il supporto a USB2 su quelle porte. Ecco, al limite è questo quello che puoi verificare. Non molto altro.

    Salve e grazie per la risposta. Ho dato il comando dmesg ma ci sono moltissime informazioni e sinceramente non ci ho capito molto. Comunque, prima della clonazione, ad una delle porte malfunzionanti era collegato un Chord Mojo. L'ho nuovamente coleggato alla stessa e funziona perfettamente, quindi, se come mi dici probabilmente non ci sono possibilità di far rilevare l'Ssd causa maggiore assorbimento, lascio tutto così e per me l'argomento si può considerare chiuso.
    Buona Giornata.
    Cordiali saluti.


    Vincenzo

  4. #4
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    43
    Messaggi
    23,387
    configurazione

    Predefinito

    il dmesg è una sorta di registro eventi. Quando inserisci la chiavetta dovresti vedere una serie di righe tipo queste:

    Originariamente inviato da dmesg
    [ 335.375818] usb 1-4: new high-speed USB device number 8 using xhci_hcd
    [ 335.555818] usb 1-4: New USB device found, idVendor=0718, idProduct=061a, bcdDevice= 1.00
    [ 335.555825] usb 1-4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
    [ 335.555828] usb 1-4: Product: Trans-It Drive
    [ 335.555830] usb 1-4: Manufacturer: TDK LoR
    [ 335.555832] usb 1-4: SerialNumber: 0707295F2E621024
    [ 335.593960] usb-storage 1-4:1.0: USB Mass Storage device detected
    [ 335.594107] scsi host6: usb-storage 1-4:1.0
    [ 335.594189] usbcore: registered new interface driver usb-storage
    [ 335.602116] usbcore: registered new interface driver uas
    [ 336.680362] scsi 6:0:0:0: Direct-Access TDK LoR Trans-It Drive PMAP PQ: 0 ANSI: 4
    [ 336.680872] sd 6:0:0:0: Attached scsi generic sg3 type 0
    [ 338.100709] sd 6:0:0:0: [sdc] 15100224 512-byte logical blocks: (7.73 GB/7.20 GiB)
    [ 338.100905] sd 6:0:0:0: [sdc] Write Protect is off
    [ 338.100914] sd 6:0:0:0: [sdc] Mode Sense: 23 00 00 00
    [ 338.101081] sd 6:0:0:0: [sdc] No Caching mode page found
    [ 338.101090] sd 6:0:0:0: [sdc] Assuming drive cache: write through
    [ 338.131855] sdc: sdc1 sdc2
    [ 338.132035] sd 6:0:0:0: [sdc] Attached SCSI removable disk
    [ 338.335347] ntfs3: Max link count 4000
    [ 338.335352] ntfs3: Enabled Linux POSIX ACLs support
    [ 338.335353] ntfs3: Read-only LZX/Xpress compression included
    Magari si riesce a vedere qualcosa che fa capire perchè il disco non funziona.
    Magari accendi il pc con Linux, inserisci la chiavetta e posta le ultime 20-30 righe.

    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  5. #5
    nibble
    Registrato
    Feb 2016
    Età
    59
    Messaggi
    77

    Predefinito

    Originariamente inviato da frakka
    il dmesg è una sorta di registro eventi. Quando inserisci la chiavetta dovresti vedere una serie di righe tipo queste:



    Magari si riesce a vedere qualcosa che fa capire perchè il disco non funziona.
    Magari accendi il pc con Linux, inserisci la chiavetta e posta le ultime 20-30 righe.

    Ecco il risultato:

    [ 28.618434] nouveau 0000:01:00.0: msvld: unable to load firmware data
    [ 28.618440] nouveau 0000:01:00.0: msvld: init failed, -19
    [ 826.092285] usb 2-1.3: new high-speed USB device number 6 using ehci-pci
    [ 826.203613] usb 2-1.3: New USB device found, idVendor=0480, idProduct=b207, bcdDevice= 3.15
    [ 826.203623] usb 2-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
    [ 826.203626] usb 2-1.3: Product: External USB 3.0
    [ 826.203629] usb 2-1.3: Manufacturer: TOSHIBA
    [ 826.203631] usb 2-1.3: SerialNumber: 20150817003446C
    [ 826.204111] usb-storage 2-1.3:1.0: USB Mass Storage device detected
    [ 826.204636] scsi host8: usb-storage 2-1.3:1.0
    [ 829.040668] scsi 8:0:0:0: Direct-Access TOSHIBA External USB 3.0 5438 PQ: 0 ANSI: 6
    [ 829.041372] sd 8:0:0:0: Attached scsi generic sg4 type 0
    [ 829.042946] sd 8:0:0:0: [sdd] 0 512-byte logical blocks: (0 B/0 B)
    [ 829.042952] sd 8:0:0:0: [sdd] 0-byte physical blocks
    [ 829.044184] sd 8:0:0:0: [sdd] Test WP failed, assume Write Enabled
    [ 829.047557] sd 8:0:0:0: [sdd] Asking for cache data failed
    [ 829.047570] sd 8:0:0:0: [sdd] Assuming drive cache: write through
    [ 829.058199] sd 8:0:0:0: [sdd] Attached SCSI disk
    vincenzo@vincenzo-imedia-S3850:~$


    Saluti.

  6. #6
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    43
    Messaggi
    23,387
    configurazione

    Predefinito

    In realtà il disco risulta visto e collegato....

  7. #7
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    43
    Messaggi
    23,387
    configurazione

    Predefinito

    Ah, spetta:


    [ 829.042946] sd 8:0:0:0: [sdd] 0 512-byte logical blocks: (0 B/0 B)
    [ 829.042952] sd 8:0:0:0: [sdd] 0-byte physical blocks
    [ 829.044184] sd 8:0:0:0: [sdd] Test WP failed, assume Write Enabled
    [ 829.047557] sd 8:0:0:0: [sdd] Asking for cache data failed

    Non ne viene rilevata la capacità.
    Sì, potrebbe essere un problema di alimentazione insufficiente

  8. #8
    nibble
    Registrato
    Feb 2016
    Età
    59
    Messaggi
    77

    Predefinito

    Originariamente inviato da frakka
    Ah, spetta:


    [ 829.042946] sd 8:0:0:0: [sdd] 0 512-byte logical blocks: (0 B/0 B)
    [ 829.042952] sd 8:0:0:0: [sdd] 0-byte physical blocks
    [ 829.044184] sd 8:0:0:0: [sdd] Test WP failed, assume Write Enabled
    [ 829.047557] sd 8:0:0:0: [sdd] Asking for cache data failed

    Non ne viene rilevata la capacità.
    Sì, potrebbe essere un problema di alimentazione insufficiente

    Quindi non c'è niente da poter fare?

  9. #9
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    43
    Messaggi
    23,387
    configurazione

    Predefinito

    L'unica possibilità potrebbe essere uno di quei cavi sdoppiati che ti dicevo prima, per prendere alimentazione da due porte distinte.

    Se in altre porte il disco funziona, in questo modo potresti risolvere

  10. #10
    nibble
    Registrato
    Feb 2016
    Età
    59
    Messaggi
    77

    Predefinito

    Originariamente inviato da frakka
    Ah, spetta:


    [ 829.042946] sd 8:0:0:0: [sdd] 0 512-byte logical blocks: (0 B/0 B)
    [ 829.042952] sd 8:0:0:0: [sdd] 0-byte physical blocks
    [ 829.044184] sd 8:0:0:0: [sdd] Test WP failed, assume Write Enabled
    [ 829.047557] sd 8:0:0:0: [sdd] Asking for cache data failed

    Non ne viene rilevata la capacità.
    Sì, potrebbe essere un problema di alimentazione insufficiente
    Grazie per la risposta. Un'ultimo quesito. L'alimentazione insufficiente potrebbe essere causata da problemi hardware attuali o far capire che potrebbero esserci in futuro? Lo chiedo perché, ad esempio, la scheda madre del mio pc è introvabile e la cosa mi preoccupa.
    Saluti.

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2022