Raid 0 ssd m2 non riconosciuto al boot

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 16
  1. #1
    CPS
    CPS non è collegato
    bit
    Registrato
    Oct 2010
    Età
    60
    Messaggi
    33

    Predefinito Raid 0 ssd m2 non riconosciuto al boot

    Buongiorno,

    configurazione PC:

    Scheda madre Asus Rog Strix Z390-I Gaming
    Processore I7-9800K
    Scheda video Asus RTX 2080
    Due SSD M2 Samsung 970 pro

    Problema:
    se avvio il sistema senza il controllo Raid per i due SSD i due vengono riconosciuti ed il pc si avvia normalmente con windows 10 caricato su uno dei due, mentre se creo il Raid 0 dei due SSD m2 gli stessi non vengono più riconosciuti dal Bios.

    Forse bisogna settare qualcosa nel CSM, le ho provate tutte senza esito. Qualcuno riesce ad aiutarmi, grazie.

    P.s.: se attivo il il supporto m2 x16 la sceda video passa alla modalità 8x, ci sono perdite di rendimento della scheda video?

  2. #2
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,716
    configurazione

    Predefinito

    Il processore Intel I7-9800K non mi risulta che esista.
    Per i due M.2 Samsung 970 Pro imposta il BIOS come le seguenti schermate:









    Non devi attivare il supporto M.2 x16, quella funzionalità riguarda una particolare scheda PCIe in grado di alloggiare sino a 4 SSD M.2 che non rientra nel tuo caso.

  3. #3
    CPS
    CPS non è collegato
    bit
    Registrato
    Oct 2010
    Età
    60
    Messaggi
    33

    Predefinito

    Ciao,

    ti ringrazio della risposta, in effetti è i7-9700k, mi sono fatto prendere dall'entusiasmo ... 100 in più ...

    Ho già provato le impostazione che mi suggerisci, ma così facendo il sistema al riavvio ritorna in automatico al bios perché non riconosce più il masterizzatore installato... questa sera a casa provo di nuovo e poi ti faccio sapere, grazie ancora.

    Marco.

  4. #4
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,716
    configurazione

    Predefinito

    Io ho un masterizzatore Blue-Ray e a me non dà alcun tipo di problema.
    Quale sistema operativo utilizzi? Con quale supporto lo installi?

  5. #5
    CPS
    CPS non è collegato
    bit
    Registrato
    Oct 2010
    Età
    60
    Messaggi
    33

    Predefinito

    Anche il mio è un masterizzatore Blue-Ray LG ed il sistema operativo è Windows 10 Pro 64 bit, adesso è attivo su un ssd m2 installato è funziona perfettamente, se attivo il controllo raid sul SSD e disabilito CSM non trova più il masterizzatore e SSD. Sulla schermata di avvio nella lista ci sono. Se risolvo clono il sistema operativo da un SSD samsung 850.

  6. #6
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,716
    configurazione

    Predefinito

    Devi inizializzare entrambi gli M.2 in modalità GPT, poi crei il Raid 0 tramite il wizard nel BIOS ed infine installi il sistema operativo preferibilmente da pendrive su porta USB 3.0. Naturalmente dovrai impostare la pendrive come prima opzione di boot facendo attenzione a scegliere la voce con prefisso UEFI.

  7. #7
    CPS
    CPS non è collegato
    bit
    Registrato
    Oct 2010
    Età
    60
    Messaggi
    33

    Predefinito

    Buongiorno,

    ieri sera ho provato ad eseguire le tue indicazioni sul pc e ti allego alcune foto:

    ho creato il raid dei due ssd m2




    ho disabilitato CSM, ed ho abilitato il secure boot vedi foto:



    al riavvio non avevo alcuna possibilità di boot:



    Riabilitando il csm al riavvio sulla schermata iniziale i due ssd m2 ci sono (Avevo cancellato il Raid degli ssd nella speranza di vederli in windows 10 almeno come dischi, il volume che si vede è quello di due dischi sata)



    però in windows gli ssd m2 non ci sono e non vengono caricati




    Quando viene disabilitato CSM non vengono riconosciuti neanche le USB, non c'è alcuna possibilità di andare oltre al boot ed il bios riapre la videata di configurazione.

    Attendo pareri, credo ci sia un conflitto tra il raid ed il supporto m2 ?????

    Grazie ancora.
    Ultima modifica di CPS : 07-03-2019 a 10:03

  8. #8
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,716
    configurazione

    Predefinito

    Cerchiamo di fare un po' di chiarezza.
    Innanzi tutto stai creando un RAID 0 con due SSD M.2 diversi tra loro (960 Pro e 970 Pro) e già questo non è propriamente corretto anche se può funzionare.
    Detto questo vorrei capire a quale configurazione finale stai puntando, ovvero se intendi installare il sistema operativo sul RAID 0 e utilizzare il Samsung 850 Evo come storage secondario oppure installare Windows sul singolo SSD Sata e utilizzare il RAID 0 come storage secondario.
    Una volta chiarito questo ti aiuterò ad ottenere ciò che vuoi.

  9. #9
    CPS
    CPS non è collegato
    bit
    Registrato
    Oct 2010
    Età
    60
    Messaggi
    33

    Predefinito

    Ciao e grazie per le risposte.

    Allora punto ad avere il sistema operativo installato su Raid 0 dei due ssd m2 ed un Raid 0 di due dischi normali (peraltro già funzionante e riconosciuto sia dal bios che da windows). Il samsung 850 invece non dovrebbe più essere installato.

    Il fatto è che con uno o due ssd m2 installati e configurati per il raid il bios li riconosce all'avvio, ma non li riconosce nel menù del bios e neppure in windows questo indifferentemente che sia abilitato o disabilitato CSM.

    Attendo, grazie.

  10. #10
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,716
    configurazione

    Predefinito

    Per evitare ulteriori complicazioni ti suggerisco di disabilitare il Secure Boot prima di riprovare ad installare Windows.
    Per quanto riguarda il RAID 0 con le due unità M.2 ti consiglio di fare come detto in precedenza, cioè inizializzarli in modalità GPT e installarci sopra il sistema operativo in modalità UEFI settando preventivamente il CSM come nella seguente immagine



    Sia che lo farai tramite DVD oppure utilizzando una pendrive, assicurati di selezionare la periferica di boot in modalità UEFI per fare l'installazione di Windows.
    Una volta terminata questa installazione dovresti essere in grado di creare il RAID 0 da BIOS anche per i due HDD per lo storage.

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1