Like Tree1Likes

Secure erase ssd samsung

Pagina 2 di 2
prima
1 2
Visualizzazione dei risultati da 11 a 14 su 14
  1. #11
    kibibyte L'avatar di RhA84
    Registrato
    Feb 2015
    Località
    PERUGIA
    Età
    34
    Messaggi
    217
    configurazione

    Predefinito

    Originariamente inviato da virgolanera
    Tranquillo, spiegaci il tuo problema.
    Semplicemente non riesco in nessun modo ad entrare nel BIOS, incredibile ma è così.

    Allora ti dico subito se può essere utile che non si vede la schermata iniziale della msi (marca della mb).
    Inoltre come da manule della scheda i tasti msi per il bios sono il "delete" e "F11" per il boot.
    Premendo a manetta entrambi i tasti il pc va sempre sul desktop, non mi fa entare nel bios.

    Ho provato spegnendo il pc con il tasto shift, nulla, ho provato ad andare su impostazioni --> aggiornamento e sicurezza --> ripristino --> riavvia ora --> risoluzione dei problemi --> opzioni avanzate. Ecco come si presenta:




    La voce "impostazione firmware UEFI" manca... non è quella che permette di entrare nel bios?

    Se premo "impostazioni di avvio" il monitor diventa nero e non succede nulla, devo spegnere io il pc e riaccederlo.
    Sinceramente sta cosa non mi era mai capitata, ho provato ad entrare nel bios sul pc al lavoro (sempre mb della msi) premendo il tasto delete, entrato subito senza problemi.
    Ultima modifica di RhA84 : 07-11-2018 a 10:13

  2. #12
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,391
    configurazione

    Predefinito

    Togli l’alimentazione al PC. Smonta la batteria tampone, attendi un minuto e rimontala. Ripristina l’alimentazione al PC ed avvialo. Ora dovresti essere in grado di entrare nel BIOS e ovviamente dovrai reimpostare i vari parametri.

  3. #13
    kibibyte L'avatar di RhA84
    Registrato
    Feb 2015
    Località
    PERUGIA
    Età
    34
    Messaggi
    217
    configurazione

    Predefinito

    Originariamente inviato da virgolanera
    Togli l’alimentazione al PC. Smonta la batteria tampone, attendi un minuto e rimontala. Ripristina l’alimentazione al PC ed avvialo. Ora dovresti essere in grado di entrare nel BIOS e ovviamente dovrai reimpostare i vari parametri.
    ok grazie mille, faccio tutto e ti faccio sapere

  4. #14
    kibibyte L'avatar di RhA84
    Registrato
    Feb 2015
    Località
    PERUGIA
    Età
    34
    Messaggi
    217
    configurazione

    Predefinito

    Originariamente inviato da virgolanera
    Togli l’alimentazione al PC. Smonta la batteria tampone, attendi un minuto e rimontala. Ripristina l’alimentazione al PC ed avvialo. Ora dovresti essere in grado di entrare nel BIOS e ovviamente dovrai reimpostare i vari parametri.
    Allora
    Ho fatto come da te indicato, appena acceso il pc è comparsa la schermata msi, premo il delete e entro nel bios!
    Quindi esco arrivo sul desktop collego la chiavetta pronta per il secure erase riavvio.. e la schermata non compare più...
    provo diverse volte nulla, incredulo ritolgo la batteria a tampone ecc.. riparte il pc e il tutto si ripete.
    Com'è possibile sta cosa?

    Ora che ho tutti i pezzi per il pc nuovo ripeterò la procedura finchè non riesco ad accedere, cmq carico 2 foto stasera, di 2 schermate del boot.

Pagina 2 di 2
prima
1 2

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 2 utenti che stanno visualizzando questa discussione. (0 utenti e 2 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1