Like Tree219Likes

GentooPlayer - Immagini x86_64, Raspberry PI 3B/3B+, Allo SparkyUsbBridge, BeagleBone Black + Botic Driver

Pagina 97 di 102
prima
... 47 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 ultimo
Visualizzazione dei risultati da 961 a 970 su 1012
  1. #961
    bit
    Registrato
    Sep 2011
    Località
    Macerata, Marche
    Età
    45
    Messaggi
    3
    configurazione

    Predefinito

    Originariamente inviato da antonellocaroli
    Ma visto che quasi tutte le istruzioni, sono abbastanza dettagliate e fatte apposta per raspbian...hai fatto una prova con raspbian?
    Mi stavo appunto accingendo a farlo, ma se - come pare - GP offre prestazioni audio migliori...

    Altra domanda: ma se poi volessi usare questo "serverino" come render audio per una workstation Windows (con la quale faccio montaggi video), sarebbe possibile farlo ?

  2. #962
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,908
    configurazione

    Predefinito

    Originariamente inviato da forart.it
    Mi stavo appunto accingendo a farlo, ma se - come pare - GP offre prestazioni audio migliori...

    Altra domanda: ma se poi volessi usare questo "serverino" come render audio per una workstation Windows (con la quale faccio montaggi video), sarebbe possibile farlo ?
    Non ho ben capito la domanda...

    Intendi dire usare poi il raspberry come render audio dei software che usi per i montaggi video? se é cosi non credo puoi farlo....

  3. #963
    bit
    Registrato
    Sep 2011
    Località
    Macerata, Marche
    Età
    45
    Messaggi
    3
    configurazione

    Predefinito

    Originariamente inviato da antonellocaroli
    Non ho ben capito la domanda...

    Intendi dire usare poi il raspberry come render audio dei software che usi per i montaggi video? se é cosi non credo puoi farlo....
    Riformulo: posso inviare al Rpi "audio render server" uno stream audio (chiaramente attraverso la LAN) da Windows ?

    ...tipo con questo: https://sourceforge.net/projects/audiophilerenderer/

  4. #964
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,908
    configurazione

    Predefinito

    Originariamente inviato da forart.it
    Riformulo: posso inviare al Rpi "audio render server" uno stream audio (chiaramente attraverso la LAN) da Windows ?

    ...tipo con questo: https://sourceforge.net/projects/audiophilerenderer/
    Se si interfaccia con Bubbleupnp e/o con upmpdcli, potrebbe funzionare. Lo devi provare....

  5. #965
    i'm back L'avatar di madman
    Registrato
    Nov 2001
    Località
    Napoli
    Età
    47
    Messaggi
    2,611
    configurazione

    Predefinito

    Ciao Filippo ho appena installato la V5 sul NAA, vorrei dei consigli su come ottimizzare il kernel.
    Il NAA è costruito attorno a questa MB Sapphire PURE Fusion Mini E350 che si basa su questa CPU AMD BRAZOS E-Series E-350 , 4 GB RAM, e questa STARTECH PEXUSB3S2EI. L'alimentazione è esclusivamente lineare, costruita ad hoc,

    Fino ad ora ho sempre usato kernel real-time e, fra i disponibili, la scelta è sempre ricaduta sul 5.6.17-rt-rt10-x86_64-RT-MIN-GP1-X, che sembra essere il più essenziale e più trasparente all'ascolto. A tal proposito, che ha di particolare questa configurazione? Non si ripete sugli altri kernel.......

    Considerato l'uso esclusivo e minimale di NAA, ad ogni nuova installazione nell'ordine:

    1. Aggiorno il microcode AMD
    2. Seleziono il kernel
    3. Abilito il Ramsystem Mode 1


    Rispetto al kernel di default perdo le info sul governor/CPU, restano invece quelle sulla temp CPU (a differenza dello stesso kernel in versione NO-GRAPHIC, forse perché la CPU è in realtà una APU??), ma non riesco a capire a che frequenza lavora la CPU. Poiché ha temperature di esercizio abbastanza elevate (60/90°) e l'installazione è quasi fanless, molto silenziata con ventole di estrazione dal case, vorrei tenere la CPU al minimo. La temperatura di esercizio è mediamente 65° e gentooplayer mi dice "Running hot, not recommended", anche se forse per questa CPU sono valori normali.

    Vedo tra le opzioni avanzate molte possibilità d'intervento, ma di molte non ne comprendo il significato.
    Mi chiedevo se c'è la possibilità di introdurre un supporto "nativo"a questa CPU, se da un punto di vista tecnico è preferibile una versione di kernel diversa da quella che uso (da verificare ovviamente all'ascolto) e se tra le opzioni avanzate (profilo, governor ecc) c'è qualche impostazione che può essermi utile.

    Grazie.







  6. #966
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,908
    configurazione

    Predefinito

    Originariamente inviato da madman
    Rispetto al kernel di default perdo le info sul governor/CPU, restano invece quelle sulla temp CPU (a differenza dello stesso kernel in versione NO-GRAPHIC, forse perché la CPU è in realtà una APU??), ma non riesco a capire a che frequenza lavora la CPU. Poiché ha temperature di esercizio abbastanza elevate (60/90°) e l'installazione è quasi fanless, molto silenziata con ventole di estrazione dal case, vorrei tenere la CPU al minimo. La temperatura di esercizio è mediamente 65° e gentooplayer mi dice "Running hot, not recommended", anche se forse per questa CPU sono valori normali.

    Vedo tra le opzioni avanzate molte possibilità d'intervento, ma di molte non ne comprendo il significato.
    Mi chiedevo se c'è la possibilità di introdurre un supporto "nativo"a questa CPU, se da un punto di vista tecnico è preferibile una versione di kernel diversa da quella che uso (da verificare ovviamente all'ascolto) e se tra le opzioni avanzate (profilo, governor ecc) c'è qualche impostazione che può essermi utile.

    Grazie.
    In GentooPlayer, il governor é impostato di default su performance (secondo me l'opzione migliore) e quindi la cpu lavora sempre alla frequenza massima, se non ti piace provalo a cambiare.

    Non campisco cosa intendi per supporto nativo per questa cpu....

    partendo con il kernel standard postami i due link che ottieni da

    wgetpaste -c 'lspci -v'

    wgetpaste -c 'lsmod'

  7. #967
    i'm back L'avatar di madman
    Registrato
    Nov 2001
    Località
    Napoli
    Età
    47
    Messaggi
    2,611
    configurazione

    Predefinito

    https://dpaste.com/95AQWY52L
    https://dpaste.com/DRMPHL9QS

    Per "nativo" intendevo qualcosa di simile al supporto RPi, ma forse basta una corretta configruazione della x86_64...

  8. #968
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,908
    configurazione

    Predefinito

    penso che hai omesso -v a lspci...

  9. #969
    i'm back L'avatar di madman
    Registrato
    Nov 2001
    Località
    Napoli
    Età
    47
    Messaggi
    2,611
    configurazione

    Predefinito

    Ho usato execute command dalla interfaccia web ed ho dovuto togliere gli apostrofi

    Inviato dal mio SM-A530F utilizzando Tapatalk

  10. #970
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,908
    configurazione

    Predefinito

    Originariamente inviato da madman
    Ho usato execute command dalla interfaccia web ed ho dovuto togliere gli apostrofi
    dallo via ssh

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 5 utenti che stanno visualizzando questa discussione. (0 utenti e 5 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1