Like Tree219Likes

GentooPlayer - Immagini x86_64, Raspberry PI 3B/3B+, Allo SparkyUsbBridge, BeagleBone Black + Botic Driver

Pagina 94 di 102
prima
... 44 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 ultimo
Visualizzazione dei risultati da 931 a 940 su 1012
  1. #931
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,911
    configurazione

    Predefinito

    Originariamente inviato da giordy60
    grazie Filippo.....

    altra domanda.....ho provato a caricare l'immagine sul fitlet B ( che utilizzo sempre come naa )....ma si blocca su questa schermata.....


    ....cosa devo fare ?
    lo fa con tutti i kernel? se digiti "q" da sempre errore?

    provare a cambiare usb stick e/o porta usb

    entrare nel bios e disabilitare tutte le opzioni SecureBoot, FastBoot e altr windows opzioni, se ci sono

    disabilitare tutte le opzioni di sicurezza intel

    disabilitare legacy boot se é un sistema UEFI

    prova anche con l'ultima versione
    Ultima modifica di antonellocaroli : 26-09-2020 a 09:42

  2. #932
    kibibyte L'avatar di giordy60
    Registrato
    Dec 2010
    Località
    prov. cremona
    Età
    60
    Messaggi
    425
    configurazione

    Predefinito

    grazie Filippo per le preziose info......inizio a fare un'installazione sull'NAA principale ( x86 celeron ) e vediamo come va.....poi cercherò di matter mani al fit
    il sistema audio
    Server HDPlex (i7-6700-WS2016) HQPlayer in Ramdisk + HQPDcontrol> Macmini (roon core + Tidal)> HDPlex NAA (celeron G1840T-WS2016) NAD in Ramdisk> switch rete tp-link, Denafrips Ares2, SPLvolume2, monitor klein+hummel o410+sub Neumann KHo810

  3. #933
    kibibyte L'avatar di giordy60
    Registrato
    Dec 2010
    Località
    prov. cremona
    Età
    60
    Messaggi
    425
    configurazione

    Predefinito

    aggiornamento ....il problema era ( probabilmente ) la chiavetta usb mezza fallata.
    installato GP su altra chiavetta ed è partito subito, attualmente funziona da boot ma non è detto che lo installo su SSD dell' NAA.
    abilitato solo nad ovviamente e funziona bene, complimenti a Filippo per l'ottimo lavoro fatto
    UnixMan likes this.
    il sistema audio
    Server HDPlex (i7-6700-WS2016) HQPlayer in Ramdisk + HQPDcontrol> Macmini (roon core + Tidal)> HDPlex NAA (celeron G1840T-WS2016) NAD in Ramdisk> switch rete tp-link, Denafrips Ares2, SPLvolume2, monitor klein+hummel o410+sub Neumann KHo810

  4. #934
    bit
    Registrato
    Aug 2020
    Messaggi
    15

    Predefinito

    Ciao Filippo,
    uso la 2.15 sia sul server (i7-10700 con HQP) che sul Naa (Usbridge Signature).
    C'è qualche accortezza da seguire nello scegliere i kernel sulle due macchine, in modo da evitare eventuali incompatibilità?
    Ad esempio oggi ho provato ad impostare RT-MIN-NOGRAPH-EUP100RCU, ma il Naa non è più ripartito. Sul server avevo quello di default, il primo. Ho dovuto reflashare la card.
    Vale la pena di usare il ramdisk sulle macchine Naa basate su Raspberry, come l'Usbridge, oltre che sul server?
    Ultima modifica di il Carletto : 01-10-2020 a 16:30

  5. #935
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,911
    configurazione

    Predefinito

    Originariamente inviato da il Carletto
    Ciao Filippo,
    uso la 2.15 sia sul server (i7-10700 con HQP) che sul Naa (Usbridge Signature).
    C'è qualche accortezza da seguire nello scegliere i kernel sulle due macchine, in modo da evitare eventuali incompatibilità?
    No, devi trovare tu la combinazione che piú ti piace

    Originariamente inviato da il Carletto
    Ad esempio oggi ho provato ad impostare RT-MIN-NOGRAPH-EUP100RCU, ma il Naa non è più ripartito. Sul server avevo quello di default, il primo. Ho dovuto reflashare la card.
    su Rpi? mhh strano in genere li provo tutti....non é che usi il wifi?

    Originariamente inviato da il Carletto
    Vale la pena di usare il ramdisk sulle macchine Naa basate su Raspberry, come l'Usbridge, oltre che sul server?
    questo fai presto a verificarlo...

  6. #936
    bit
    Registrato
    Aug 2020
    Messaggi
    15

    Predefinito

    Originariamente inviato da antonellocaroli
    su Rpi? mhh strano in genere li provo tutti....non é che usi il wifi?
    No è tutto cablato.

    Ho comunque un problema più grave.
    Dopo aver installato GP su hd (lato server, non Naa), provo a selezionare un kernel differente (nell'ultimo caso x86_64-RT-MIN-Core, ma mi ha fatto lo stesso anche con altri due), riavvio ma il sistema non fa più il boot.
    Mi si blocca nello stesso punto identico in cui si bloccava a Giordy, pochi post sopra, con esattamente lo stesso messaggio di errore. Ma nel mio caso succede solo se cambio kernel. Se lascio quello di default funziona regolarmente.
    Lui ha risolto cambiando chiavetta, ma io non ne sto usando. I parametri del bios sono ok.
    Se faccio girare GP da chiavetta funziona bene.

  7. #937
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,911
    configurazione

    Predefinito

    Originariamente inviato da il Carletto
    No è tutto cablato.

    Ho comunque un problema più grave.
    Dopo aver installato GP su hd (lato server, non Naa), provo a selezionare un kernel differente (nell'ultimo caso x86_64-RT-MIN-Core, ma mi ha fatto lo stesso anche con altri due), riavvio ma il sistema non fa più il boot.
    Mi si blocca nello stesso punto identico in cui si bloccava a Giordy, pochi post sopra, con esattamente lo stesso messaggio di errore. Ma nel mio caso succede solo se cambio kernel. Se lascio quello di default funziona regolarmente.
    Lui ha risolto cambiando chiavetta, ma io non ne sto usando. I parametri del bios sono ok.
    Se faccio girare GP da chiavetta funziona bene.
    Che HD é?
    Puó essere che nei kernel MIN non é incluso il driver del tuo controller....nella versione 3 ho aggiunto altri controller...ma non so se é il tuo caso.....

    se é cosi quando fai il boot da usb stick, con i kernel MIN non dovresti vedere il disco interno....

    I kernel ST partono?

  8. #938
    bit
    Registrato
    Aug 2020
    Messaggi
    15

    Predefinito

    Nel pc ho solo tre dischi nvme, due WD Black e un Kingstone. GP lo installo sul primo dei WD. Proverò il Kingstone.
    Quando eseguo l'installazione dalla web interface (su iMac), mi vede regolarmente tutti i dischi, sia i tre nvme che le chiavette inserite.
    Dopo l'installazione, il kernel di default (il primo della lista) funziona senza problemi. Posso fare tranquillamente il reboot senza avere la chiavetta inserita.

    P.S. in fase di formattazione del disco di destinazione con l'Utility Disco dell'iMac, fa differenza usare exFat con MBR o Guid?

  9. #939
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,911
    configurazione

    Predefinito

    Originariamente inviato da il Carletto
    Nel pc ho solo tre dischi nvme, due WD Black e un Kingstone. GP lo installo sul primo dei WD. Proverò il Kingstone.
    Quando eseguo l'installazione dalla web interface (su iMac), mi vede regolarmente tutti i dischi, sia i tre nvme che le chiavette inserite.
    Dopo l'installazione, il kernel di default (il primo della lista) funziona senza problemi. Posso fare tranquillamente il reboot senza avere la chiavetta inserita.
    Prova sul Kingstone, ma temo che otterrai lo stesso risultato....

    Ho aggiunto qualcosa che riguarda i nvme ai kernel MIN propio nell´ultima versione....

  10. #940
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,911
    configurazione

    Predefinito

    Originariamente inviato da il Carletto

    P.S. in fase di formattazione del disco di destinazione con l'Utility Disco dell'iMac, fa differenza usare exFat con MBR o Guid?
    Non é necessario formattare il disco

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 2 utenti che stanno visualizzando questa discussione. (0 utenti e 2 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1