Like Tree219Likes

GentooPlayer - Immagini x86_64, Raspberry PI 3B/3B+, Allo SparkyUsbBridge, BeagleBone Black + Botic Driver

Pagina 38 di 101
prima
... 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 88 ... ultimo
Visualizzazione dei risultati da 371 a 380 su 1003
  1. #371
    tebibyte
    Registrato
    Aug 2011
    EtÓ
    47
    Messaggi
    2,904
    configurazione

    Predefinito

    Comunque adesso mi porterˇ tutto su menu







    squonk, UnixMan and bibo01 like this.

  2. #372
    kibibyte
    Registrato
    May 2012
    Messaggi
    302

    Predefinito

    Dato i comandi per aggiornare l'intero sistema, come nella pagina precedente.
    Questa volta con la data e l'orario giusto, il sistema si Ŕ aggiornato per davvero... pure troppo! Il comando "emerge --update ..." sul mio mini-pc ha richiesto ore per essere concluso.
    Ha dato un errore sull'installazione di LMS (ma non mi interessa perchŔ non lo uso su quella macchina), ma poi sembra non abbia installato (o compilato?) tutto quanto era previsto, anche se dal comando Ŕ uscito "normalmente". Lo dico perchŔ c'era un contatore dipo "1 di 30" che si Ŕ fermato al 21 (che era poi l'installazione di LMS).
    Le ultime cose scritte sono queste:
    codice:
     * Messages for package sys-power/acpid-2.0.30:
    
     * Unable to find kernel sources at /usr/src/linux
     * Unable to calculate Linux Kernel version for build, attempting to use running version
    
     * Messages for package dev-perl/Net-SMTP-SSL-1.40.0:
    
     * This package is deprecated by upstream as equivalent support for SSL and
     * STARTTLS is available with Net::SMTP 2.35, found in:
     *   >=virtual/perl-libnet-1.28 ( >=dev-lang/perl-5.20.0 )
     * Subsequently, this package is only available for compatibility reasons, and
     * should be avoided in new code.
    
     * Messages for package sys-libs/pam-1.3.0-r2:
    
     * Some software with pre-loaded PAM libraries might experience
     * warnings or failures related to missing symbols and/or versions
     * after any update. While unfortunate this is a limit of the
     * implementation of PAM and the software, and it requires you to
     * restart the software manually after the update.
     *
     * You can get a list of such software running a command like
     *   lsof / | egrep -i 'del.*libpam\.so'
     *
     * Alternatively, simply reboot your system.
    
     * Messages for package sys-apps/lm_sensors-3.4.0_p20180923:
    
     * Unable to find kernel sources at /usr/src/linux
     * Unable to calculate Linux Kernel version for build, attempting to use running version
    
     * Messages for package media-sound/logitechmediaserver-bin-7.9.2_pre20181005:
    
     * Fetch failed for 'media-sound/logitechmediaserver-bin-7.9.2_pre20181005', Log file:
     *  '/var/tmp/portage/media-sound/logitechmediaserver-bin-7.9.2_pre20181005/temp/build.log'
    
     * Regenerating GNU info directory index...
     * Processed 97 info files.
    
     * IMPORTANT: 2 config files in '/etc' need updating.
     * See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
     * sections of the emerge man page to learn how to update config files.
    
     * IMPORTANT: 16 news items need reading for repository 'gentoo'.
     * Use eselect news read to view new items.
    
      * After world updates, it is important to remove obsolete packages with
      * emerge --depclean. Refer to `man emerge` for more information.
    (il depclean l'ho lanciato)
    Forse Ŕ tutto normale, non so...

    Comunque: per aggiornare il sistema non c'Ŕ un metodo pi¨ veloce?

  3. #373
    tebibyte
    Registrato
    Aug 2011
    EtÓ
    47
    Messaggi
    2,904
    configurazione

    Predefinito

    Originariamente inviato da squonk
    Dato i comandi per aggiornare l'intero sistema, come nella pagina precedente.
    Questa volta con la data e l'orario giusto, il sistema si Ŕ aggiornato per davvero... pure troppo! Il comando "emerge --update ..." sul mio mini-pc ha richiesto ore per essere concluso.
    Ha dato un errore sull'installazione di LMS (ma non mi interessa perchŔ non lo uso su quella macchina), ma poi sembra non abbia installato (o compilato?) tutto quanto era previsto, anche se dal comando Ŕ uscito "normalmente". Lo dico perchŔ c'era un contatore dipo "1 di 30" che si Ŕ fermato al 21 (che era poi l'installazione di LMS).
    Devo controllare la ebuild di lms....

    Originariamente inviato da squonk
    Comunque: per aggiornare il sistema non c'Ŕ un metodo pi¨ veloce?
    No, non c┤Ú, o lo si fa pi˙ spesso, oppure si aggiorna solo quello che interessa....

    Tiene presente che gentoo aggiorna i pacchetti molto velocemente, anche nella versione stable. Dopo un mese potresti trovare parecchi pacchetti da aggiornare.

    Quando fallisce l┤aggiornamento di un pacchetto (come nel tuo caso di lms), l┤aggiornamento si ferma.

    e dovresti riprenderlo con

    emerge --resume --skipfirst
    se non hai riavviato....
    altrimenti
    emerge --update --deep --with-bdeps=y --newuse @world --exclude "media-sound/logitechmediaserver-bin"
    Ultima modifica di antonellocaroli : 26-10-2018 a 14:16
    squonk likes this.

  4. #374
    tebibyte
    Registrato
    Aug 2011
    EtÓ
    47
    Messaggi
    2,904
    configurazione

    Predefinito

    Ok, il problema di LMS Ú che cambiano/aggiornano (ancora non ho capito cosa....) ogni 3x2 il percoso ai sorgenti....prima almeno duravono un mesetto...

  5. #375
    kibibyte
    Registrato
    May 2012
    Messaggi
    302

    Predefinito

    A quando la versione con i men¨?


    Inviato dal mio DUK-L09 utilizzando Tapatalk
    antonellocaroli likes this.

  6. #376
    tebibyte
    Registrato
    Aug 2011
    EtÓ
    47
    Messaggi
    2,904
    configurazione

    Predefinito

    Originariamente inviato da squonk
    A quando la versione con i men¨?


    Inviato dal mio DUK-L09 utilizzando Tapatalk
    Presto....ci sto lavorando....
    squonk, UnixMan and bibo01 like this.

  7. #377
    tebibyte
    Registrato
    Aug 2011
    EtÓ
    47
    Messaggi
    2,904
    configurazione

    Predefinito

    Originariamente inviato da squonk
    A quando la versione con i men¨?


    Inviato dal mio DUK-L09 utilizzando Tapatalk
    Per adesso l ho fatto solo per Rpi, ho tradotto un po il tutto in inglese (maccheronico credo), quindi correzzioni e/o suggerimenti sono graditi...

    chi ha rpi e vuole provare deve dare due volte

    gp-update









    Ultima modifica di antonellocaroli : 27-10-2018 a 10:58
    squonk and UnixMan like this.

  8. #378
    kibibyte
    Registrato
    May 2012
    Messaggi
    302

    Predefinito

    Non ho RPI, ma grazie del lavoro.
    Guardando le schermate, al di lÓ dell'inglese (io non arrivo al livello "maccheronico", sono ancora sotto!), quello che secondo me potrebbe essere utile (almeno in alcune schermate) Ŕ qualche dritta per la scelta.
    Per esempio: se avessi un RPI, nella schermata "Kernel" non saprei minimamente cosa scegliere perchŔ non ho idea delle differenza fra una scelta e un'altra.
    Forse servirebbe anche, in casi come questo, una scelta di default che possa andare bene nella maggior parte dei casi.

  9. #379
    byte
    Registrato
    May 2012
    EtÓ
    47
    Messaggi
    188

    Predefinito

    Sto usando il sistema su pc atom con mpd da un po e funziona tutto alla grande ho dato gp-update ogni tanto ma solo quello mi conviene aggiornare tutto il sistema comunque?

  10. #380
    tebibyte
    Registrato
    Aug 2011
    EtÓ
    47
    Messaggi
    2,904
    configurazione

    Predefinito

    Originariamente inviato da dankan73
    mi conviene aggiornare tutto il sistema comunque?
    male non fa, ma non Ú affatto necessario per l'uso che ne facciamo qua.....
    dankan73 likes this.

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 2 utenti che stanno visualizzando questa discussione. (0 utenti e 2 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - ę 2002-2018

Search Engine Optimization by vBSEO 3.6.1