Like Tree219Likes

GentooPlayer - Immagini x86_64, Raspberry PI 3B/3B+, Allo SparkyUsbBridge, BeagleBone Black + Botic Driver

Pagina 100 di 103
prima
... 50 90 91 92 93 94 95 96 97 98 99 100 101 102 103 ultimo
Visualizzazione dei risultati da 991 a 1,000 su 1024
  1. #991
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,917
    configurazione

    Predefinito

    Originariamente inviato da madman
    Ok, nel frattempo uso la versione precedente

    Inviato dal mio SM-A530F utilizzando Tapatalk
    Ok, se lo vuoi aggiornare:

    esci dai profili se li hai attivi.
    modifica il file

    nano /etc/portage/package.use/system

    alla fine aggiungi
    x11-libs/cairo -X

    dai emerge --sync se non lo hai mai fatto
    gp-update

    e lo aggiorni

  2. #992
    i'm back L'avatar di madman
    Registrato
    Nov 2001
    Località
    Napoli
    Età
    47
    Messaggi
    2,618
    configurazione

    Predefinito

    OK, è andato. Grazie.

  3. #993
    kibibyte
    Registrato
    May 2012
    Messaggi
    308

    Predefinito

    Originariamente inviato da antonellocaroli
    Probabilmente stai guardando nel posto sbagliato? in selectkernel ci sono tutti quelli che vedi a monitor al boot
    Ciao Filippo. Anzitutto grazie mille per la risposta e scusami se dò un feedback soltanto ora.
    Effettivamente guardavo nel posto sbagliato! (e dire che pensavo anche di aver cercato bene)
    Prima di tuffarmi nella selezione di un kernel MIN, puoi chiarirmi il significato di alcune sigle utilizzate?
    Nella documentazione che hai messo a disposizione ne spieghi brevemente alcune (RT, ST, PF, CK), ma non capisco il significato delle altre, come ad esempio GP1, GP1-CORE, EUP, EUPRCU.
    Se ti fosse possibile chiarirle (eventualmente inserendo la cosa anche nella documentazione) per me sarebbe davvero utile.
    Grazie mille!

  4. #994
    i'm back L'avatar di madman
    Registrato
    Nov 2001
    Località
    Napoli
    Età
    47
    Messaggi
    2,618
    configurazione

    Predefinito

    Originariamente inviato da antonellocaroli
    La schermata che hai postato é di un sistema non riavviato

    codice:
    none tmpfs 12M 10M 2.0M 84% /bin
    none tmpfs 11M 8.4M 2.0M 82% /sbin
    none tmpfs 39M 28M 11M 74% /lib
    none tmpfs 11M 10M 1.0M 91% /lib64
    none tmpfs 878M 838M 41M 96% /usr
    none tmpfs 34M 4.4M 30M 13% /var
    none tmpfs 49M 16K 49M 1% /tmp
    none tmpfs 127M 67M 61M 53% /opt
    none tmpfs 56M 6.1M 50M 11% /root
    Una curiosità... dopo aver settato il ramsystem mode 1, abilitato il ramsystem al riavvio, dopo aver riavviato è sempre così.... signigifica che carica in RAM un sistema "sporco"??

  5. #995
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,917
    configurazione

    Predefinito

    Originariamente inviato da squonk
    Se ti fosse possibile chiarirle (eventualmente inserendo la cosa anche nella documentazione) per me sarebbe davvero utile.
    Le sigle non spiegate hanno un senso solo per me, che mi ricordano il tipo di configurazione. Per l'utente se ha voglia e tempo li prova e sceglie quello che lo aggrada....a parte CORE che é specifico per CPU Intel

    Originariamente inviato da madman
    Una curiosità... dopo aver settato il ramsystem mode 1, abilitato il ramsystem al riavvio, dopo aver riavviato è sempre così.... signigifica che carica in RAM un sistema "sporco"??
    NO, significa che il sistema é caricato in ram...

  6. #996
    i'm back L'avatar di madman
    Registrato
    Nov 2001
    Località
    Napoli
    Età
    47
    Messaggi
    2,618
    configurazione

    Predefinito

    Ti segnalo che è uscita la versione di HQPlayerEmbedded 4.22.2 ma non è ancora disponibile per l'aggiornamento dal pannello Software Update.

    Inoltre la versione nel tentativo di aggiornare la versione 4.22.0 alla 4.22.1, al riavvio il servizio va in crash.
    Disabilitando ramsystem e profilo, il msg di errore è:

    GentooPlayerX86 ~ # hqplayerd
    Illegal instruction

    ----------------
    Profile: Profile not Setting
    RamSystem: Ramsystem not enabled
    Free memory: 7775MB of total 7927MB


    Kernel: 5.10.4-rt-rt22-x86_64-RT-MIN-GP1-CORE-NOGRAPHIC
    ───────────────────────────────────────
    GentooPlayer | 10:59 | Thu 25/02/21
    ───────────────────────────────────────
    v5.00-14 | Generic Device (x86_64)
    ───────────────────────────────────────
    eth0 | 192.168.1.10
    ───────────────────────────────────────


    Players/soft. Info:
    Squeezelite-R2 [Disabled]
    Squeezelite [Disabled]
    Networkaudiod [Disabled]
    LigitechMediaServer [Disabled]
    BubbleUpnp [Disabled]
    HQPlayer Embedded [Enabled]
    Mpd [Disabled]
    UpMpdCli [Disabled]
    RoonBridge [Disabled]
    RoonServer [Disabled]
    Mpd-Sima [Disabled]
    MYmpd [Disabled]
    minimserver [Disabled]
    shairport-sync [Disabled]
    spotify-connect [Disabled]
    web-interface [Enabled]
    Samba [Disabled]


    GP-Service Info:
    gpchronystop [Enabled]
    gphavagedstop [Enabled]
    gpireteonline [Enabled]
    gpkernel1 [Enabled]
    gprtclock [Enabled]
    gpsetrestart [Enabled]


    Started Service:
    dhcpcd
    netmount
    sshd
    local


    Stopped Service:
    chronyd
    gpkernel1
    gprtclock
    gphavagedstop
    gpireteonline
    gpchronystop
    gpsetrestart


    Crashed Service:
    hqplayerd


    Boot Options:
    "quiet nohz=off nohz=off rcu_nocbs=1 nohz_full=1 isolcpus=1 maxcpus=2 rcu_nocbs=1 nohz_full=1 isolcpus=1 maxcpus=2 rcu_nocbs=1-3 nohz_full=1-3 isolcpus=1-3 rcu_nocbs=1-3 nohz_full=1-3 isolcpus=1-3 splash transparent_hugepage=never clocksource=hpet noibrs noibpb nopti nospectre_v2 nospectre_v1 l1tf=off nospec_store_bypass_disable no_stf_barrier mds=off mitigations=off"




    ###############################
    *** Scanning for playback devices ***
    Card 0, ID `Omega', name `Lexicon Omega'
    Device 0, ID `USB Audio', name `USB Audio', 1 subdevices (1 available)
    2 channels, sampling rate 44100..48000 Hz
    Sample formats: S16_LE, S24_3LE
    Buffer size range from 90 to 262144
    Period size range from 45 to 131072


    Subdevice 0, name `subdevice #0'
    Device 1, ID `USB Audio', name `USB Audio #1', 1 subdevices (1 available)
    2 channels, sampling rate 44100..48000 Hz
    Sample formats: S16_LE, S24_3LE
    Buffer size range from 90 to 262144
    Period size range from 45 to 131072


    Subdevice 0, name `subdevice #0'
    ###############################




    AUDIO CARDS
    CARD TYPE ADDRESS NAME
    --------------------------------------------------------------------------------------------------------
    card0 USB Audio card usb5 --> 1210:0002 Lexicon Lexicon Omega
    card0 STATUS --> closed
    --------------------------------------------------------------------------------------------------------




    ###############################
    eth0: 50:e5:49:5f:fa:04
    ###############################




    Filesystem Type Size Used Avail Use% Mounted on
    none tmpfs 3.9G 684K 3.9G 1% /run
    udev devtmpfs 10M 0 10M 0% /dev
    tmpfs tmpfs 3.9G 0 3.9G 0% /dev/shm
    /dev/sdb3 ext4 110G 6.0G 100G 6% /
    cgroup_root tmpfs 10M 0 10M 0% /sys/fs/cgroup






    ─────────────────────────────────────────────────────
    Gentooplayer CPU Info
    Use cpu-governor to change CPU / performance options
    ─────────────────────────────────────────────────────
    Architecture | x86_64
    Temp | 38'c : 100'f | Cool runnings.
    Governor | performance


    Current Freq Min Freq Max Freq
    CPU0 | 1732 MHz 1600 MHz 3900 MHz
    CPU1 | 1744 MHz 1600 MHz 3900 MHz
    CPU2 | 1623 MHz 1600 MHz 3900 MHz
    CPU3 | 1632 MHz 1600 MHz 3900 MHz

  7. #997
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,917
    configurazione

    Predefinito

    Originariamente inviato da madman

    GentooPlayerX86 ~ # hqplayerd
    Illegal instruction
    Per caso hai installato la versione amd? che supporta solo cpu con instruzioni AVX2?

  8. #998
    i'm back L'avatar di madman
    Registrato
    Nov 2001
    Località
    Napoli
    Età
    47
    Messaggi
    2,618
    configurazione

    Predefinito

    No.. ho fatto la solita procedura di update.

    Inviato dal mio SM-A530F utilizzando Tapatalk

  9. #999
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,917
    configurazione

    Predefinito

    Originariamente inviato da madman
    No.. ho fatto la solita procedura di update.

    Inviato dal mio SM-A530F utilizzando Tapatalk
    ok, per adesso se vuoi puoi usare solo la versione 4.22.0

    emerge --ask =hqplayerd-bin-4.22.0

    a quanto pare la 4.22.1 ha invertito i binari, o quantomeno comunque richiede le istruzioni AVX2

    la versione 4.22.2 invece da un errore:

    codice:
    hqplayerd: symbol lookup error: hqplayerd: undefined symbol: , version GLIBC_2.2.5
    Ne sto parlando con Miska....vediamo....

  10. #1000
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,917
    configurazione

    Predefinito

    Originariamente inviato da antonellocaroli
    ok, per adesso se vuoi puoi usare solo la versione 4.22.0

    emerge --ask =hqplayerd-bin-4.22.0

    a quanto pare la 4.22.1 ha invertito i binari, o quantomeno comunque richiede le istruzioni AVX2

    la versione 4.22.2 invece da un errore:

    codice:
    hqplayerd: symbol lookup error: hqplayerd: undefined symbol: , version GLIBC_2.2.5
    Ne sto parlando con Miska....vediamo....
    Ma se usi solo hqplayer-embedded hai mai provato il sistema che rilascia direttamente lui?

    https://www.signalyst.eu/bins/hqplayerd/images/

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 2 utenti che stanno visualizzando questa discussione. (0 utenti e 2 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1