Like Tree324Likes

Guida a Logitech Media Server, Squeezelite e derivati.

Pagina 141 di 187
prima
... 41 91 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 ... ultimo
Visualizzazione dei risultati da 1,401 a 1,410 su 1861
  1. #1401
    kibibyte
    Registrato
    May 2012
    Messaggi
    308

    Predefinito

    Anch'io non ho capito perch l'indirizzo del player 00:00:00...
    I due pc (quello con Ubuntu e LMS e quello con squeezelite) si trovano collegati allo stesso router che fa da server DHCP: ad ogni pc assegnato (dal router) un IP fisso.
    Se vado nella schermata delle impostazioni di LMS e guardo la scheda del player, questo viene visto con l'indirizzo IP corretto, ma l'indirizzo MAC sempre 00:00:00...

    Comunque.
    Ho dato da terminale il comando che hai scritto sopra e mi ha sparato una valanga di caratteri strani: ho interrotto con CTRL-C.
    Misteri!

  2. #1402
    pebibyte L'avatar di marcoc1712
    Registrato
    Jan 2013
    Messaggi
    5,240
    configurazione

    Predefinito

    Originariamente inviato da squonk
    Anch'io non ho capito perch l'indirizzo del player 00:00:00...
    I due pc (quello con Ubuntu e LMS e quello con squeezelite) si trovano collegati allo stesso router che fa da server DHCP: ad ogni pc assegnato (dal router) un IP fisso.
    Se vado nella schermata delle impostazioni di LMS e guardo la scheda del player, questo viene visto con l'indirizzo IP corretto, ma l'indirizzo MAC sempre 00:00:00...

    Comunque.
    Ho dato da terminale il comando che hai scritto sopra e mi ha sparato una valanga di caratteri strani: ho interrotto con CTRL-C.
    Misteri!
    I caratteri strani erano attesi, vuol dire che adesso funziona, probabilmente prima era qualche libreria mancante, che con il processo di installazione di FFMPEG hai sistemato, ma non strettamente correlato a FFMPEG. Mi spiace di non aver 'intercettato' il problema prima, avrei potuto capire cosa mancava, magari sistematico.

    L'indirizzo a 00:00... pi strano, che hardware stai usando per quel player? Il DHCP assegna l'indirizzo IP, il mac address un identificativo univoco ASSOLUTO assegnato a livello di fabbrica. Non che usi una VM? Nel caso, sarebbe bene differenziassi le eventuali diverse istanze, per esempio assegnando con l'opzione -m di squeezelite un mac address diverso, i.e. 00:00:00:00:00:01, a scanso di confusione, nei settings.

    NON USARE MAI PER NESSUN MOTIVO un mac adress di un apparecchio gi presente nella tua rete, in particolare 00:04... che corrisponde al prefisso degli 'squeezebox' reali, c' una qualche forma di protezione in LMS (non ricordo dove) che non lo permette.

    Comunque, tutto bene quel che finisce bene.
    squonk likes this.
    Ciao, Marco.

    "Any intelligent fool can make things bigger, more complex, and more violent. It takes a touch of genius -- and a lot of courage -- to move in the opposite direction."
    E. F. Schumacher (mis-attributed to A. Einstein)
    ________________________________________________________________________________
    Autore della patch R2 per Squeezelite e del plugin C-3PO. note libere
    Logitech media Server 7.9 > miniPc + squeezelite-R2 / SB+ > "Lu Scalmentu" NOS R2R DAC by TubeOne/ AudioResearch DAC 1-20 >
    Klimo Merlino Gold TPS > DIS Interconnect > Kent Gold > Reference > Monitor Audio Studio 20 SE

  3. #1403
    kibibyte
    Registrato
    May 2012
    Messaggi
    308

    Predefinito

    Originariamente inviato da marcoc1712
    I caratteri strani erano attesi, vuol dire che adesso funziona, probabilmente prima era qualche libreria mancante, che con il processo di installazione di FFMPEG hai sistemato, ma non strettamente correlato a FFMPEG. Mi spiace di non aver 'intercettato' il problema prima, avrei potuto capire cosa mancava, magari sistematico.

    L'indirizzo a 00:00... pi strano, che hardware stai usando per quel player? Il DHCP assegna l'indirizzo IP, il mac address un identificativo univoco ASSOLUTO assegnato a livello di fabbrica. Non che usi una VM? Nel caso, sarebbe bene differenziassi le eventuali diverse istanze, per esempio assegnando con l'opzione -m di squeezelite un mac address diverso, i.e. 00:00:00:00:00:01, a scanso di confusione, nei settings.

    NON USARE MAI PER NESSUN MOTIVO un mac adress di un apparecchio gi presente nella tua rete, in particolare 00:04... che corrisponde al prefisso degli 'squeezebox' reali, c' una qualche forma di protezione in LMS (non ricordo dove) che non lo permette.

    Comunque, tutto bene quel che finisce bene.
    L'hardware dove risiede squeezelite uno ZBOX C320 nano con installato Debian (+ fantastico script), non una VM.
    Comunque adesso suona una meraviglia...
    UnixMan likes this.

  4. #1404
    pebibyte L'avatar di marcoc1712
    Registrato
    Jan 2013
    Messaggi
    5,240
    configurazione

    Predefinito

    Originariamente inviato da squonk
    L'hardware dove risiede squeezelite uno ZBOX C320 nano con installato Debian (+ fantastico script), non una VM.
    Comunque adesso suona una meraviglia...
    In questo caso realmente molto strano l'utilizzo di un mac address 'nullo'. Se mai dovessi aggiungere un secondo player, occhio che potresti avere problemi.
    squonk likes this.
    Ciao, Marco.

    "Any intelligent fool can make things bigger, more complex, and more violent. It takes a touch of genius -- and a lot of courage -- to move in the opposite direction."
    E. F. Schumacher (mis-attributed to A. Einstein)
    ________________________________________________________________________________
    Autore della patch R2 per Squeezelite e del plugin C-3PO. note libere
    Logitech media Server 7.9 > miniPc + squeezelite-R2 / SB+ > "Lu Scalmentu" NOS R2R DAC by TubeOne/ AudioResearch DAC 1-20 >
    Klimo Merlino Gold TPS > DIS Interconnect > Kent Gold > Reference > Monitor Audio Studio 20 SE

  5. #1405
    tebibyte L'avatar di bigtube
    Registrato
    May 2012
    Localit
    cagliari
    Et
    66
    Messaggi
    2,255
    configurazione

    Predefinito

    Originariamente inviato da squonk
    L'hardware dove risiede squeezelite uno ZBOX C320 nano con installato Debian (+ fantastico script), non una VM.
    Comunque adesso suona una meraviglia...
    questa storia del MAC adress tutto zeri capitata anchee a me dopo una installazione da zero di Debian e proprio Marco me lo fece notare( mi sentivo un po'
    appestato ma non piu' di tanto....)
    UnixMan likes this.
    player1:thin client+voyage - player2:futros450+Debian > Usb Transport: I2soverUSB + DAC (6x1704+I/V a tubi) - Attenuatore passivo Lightspeed
    Ampli finale: OTL 6C33 - MyRef Fremen Ed. - Diff.: Diapason Adamantes II - Guida LMS+Squeezelite - B

  6. #1406
    pebibyte L'avatar di marcoc1712
    Registrato
    Jan 2013
    Messaggi
    5,240
    configurazione

    Predefinito

    Originariamente inviato da bigtube
    questa storia del MAC adress tutto zeri capitata anchee a me dopo una installazione da zero di Debian e proprio Marco me lo fece notare( mi sentivo un po'
    appestato ma non piu' di tanto....)
    Non che ci si debba sentire 'appestati' che la "chiave" del lettore in LMS il mac address, se solo uno a zero, il sintomo di un errore da qualche parte, ma si pu sopravvivere, se per uno ha due lettori, entrambi a zero, certamente un po di casino lo fa. Tu come hai risolto, se hai risolto?
    Ciao, Marco.

    "Any intelligent fool can make things bigger, more complex, and more violent. It takes a touch of genius -- and a lot of courage -- to move in the opposite direction."
    E. F. Schumacher (mis-attributed to A. Einstein)
    ________________________________________________________________________________
    Autore della patch R2 per Squeezelite e del plugin C-3PO. note libere
    Logitech media Server 7.9 > miniPc + squeezelite-R2 / SB+ > "Lu Scalmentu" NOS R2R DAC by TubeOne/ AudioResearch DAC 1-20 >
    Klimo Merlino Gold TPS > DIS Interconnect > Kent Gold > Reference > Monitor Audio Studio 20 SE

  7. #1407
    tebibyte L'avatar di bigtube
    Registrato
    May 2012
    Localit
    cagliari
    Et
    66
    Messaggi
    2,255
    configurazione

    Predefinito

    Originariamente inviato da marcoc1712
    Non che ci si debba sentire 'appestati' che la "chiave" del lettore in LMS il mac address, se solo uno a zero, il sintomo di un errore da qualche parte, ma si pu sopravvivere, se per uno ha due lettori, entrambi a zero, certamente un po di casino lo fa. Tu come hai risolto, se hai risolto?
    Non ho fatto niente....ma dopo averlo fatto girare dopo un po' di tempo mi son ritrovato cosi:

    Modello del lettore: SqueezeLite-R2
    Tipo lettore: squeezelite
    Firmware: v1.8.2 (R2)
    Indirizzo IP del lettore: 192.168.0.109
    Indirizzo MAC del lettore: 00:19:99:78:43:a5


    Forse il router si deciso a dargliene uno...credo
    player1:thin client+voyage - player2:futros450+Debian > Usb Transport: I2soverUSB + DAC (6x1704+I/V a tubi) - Attenuatore passivo Lightspeed
    Ampli finale: OTL 6C33 - MyRef Fremen Ed. - Diff.: Diapason Adamantes II - Guida LMS+Squeezelite - B

  8. #1408
    byte L'avatar di blueray
    Registrato
    Oct 2015
    Messaggi
    172
    configurazione

    Predefinito

    Ho appena installato questa utility Ulatencyd:


    apt-get install ulatency ulatencyd

    non mi ha dato inconvenienti anzi sembra che funzioni, niente stravolgimenti ma in ogni caso consiglio di provarla.
    Ultima modifica di blueray : 14-03-2016 a 16:28
    UnixMan likes this.

  9. #1409
    tebibyte L'avatar di UnixMan
    Registrato
    Sep 2013
    Messaggi
    2,511
    configurazione

    Predefinito

    Anche io ho avuto (e talvolta ho ancora) il medesimo problema (MAC address con tutti zeri).

    Non ho idea da cosa dipenda, ma suppongo sia un problema di SL che per qualche motivo non riesce a leggerlo. Possibile che sia legato al fatto che la rete sia gi attiva o meno nel momento in cui SL viene avviato?

    Originariamente inviato da bigtube
    dopo un po' di tempo mi son ritrovato cosi:
    ...
    Forse il router si deciso a dargliene uno...credo
    Il router non c'entra nulla. Il MAC address l'indirizzo "fisico" dell'interfaccia di rete. Quello "vero" scritto nell'hardware della stessa.

    Inviato dal mio GT-I9100 utilizzando Tapatalk
    Ciao, Paolo.

    Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee.

  10. #1410
    tebibyte L'avatar di bigtube
    Registrato
    May 2012
    Localit
    cagliari
    Et
    66
    Messaggi
    2,255
    configurazione

    Predefinito

    Originariamente inviato da blueray
    Ho appena installato questa utility Ulatencyd:




    non mi ha dato inconvenienti anzi sembra che funzion,i niente stravolgimenti ma in ogni caso consiglio di provarla.
    Fabrizio ....sempre a sperimentare ehh....l'hai installato su Voyage? O sul server dove forse avrebbe piu' senso vedendo la documentazione.
    Comunque se gia' usi liquorix o un kernel a bassa latenza non credo possa essere molto influente questa sorta di scheduler
    player1:thin client+voyage - player2:futros450+Debian > Usb Transport: I2soverUSB + DAC (6x1704+I/V a tubi) - Attenuatore passivo Lightspeed
    Ampli finale: OTL 6C33 - MyRef Fremen Ed. - Diff.: Diapason Adamantes II - Guida LMS+Squeezelite - B

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - 2002-2018

Search Engine Optimization by vBSEO 3.6.1