Like Tree324Likes

Guida a Logitech Media Server, Squeezelite e derivati.

Pagina 140 di 187
prima
... 40 90 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 ... ultimo
Visualizzazione dei risultati da 1,391 a 1,400 su 1861
  1. #1391
    kibibyte
    Registrato
    May 2012
    Messaggi
    308

    Predefinito

    Originariamente inviato da antonellocaroli
    Prova a copiarti qualche file in una cartelle sul desktop...e mettila nella libreria di lms e vedi se va...
    Provato: niente da fare...
    Ho provato ad attivare il debug sul plugin di Marco, ma non ci capisco nulla!

  2. #1392
    tebibyte
    Registrato
    Aug 2011
    Et
    47
    Messaggi
    2,917
    configurazione

    Predefinito

    Originariamente inviato da squonk
    Provato: niente da fare...
    Ho provato ad attivare il debug sul plugin di Marco, ma non ci capisco nulla!
    Postalo

  3. #1393
    kibibyte
    Registrato
    May 2012
    Messaggi
    308

    Predefinito

    Questi sono i due file log degli ultimi minuti.
    A me sembra che il player non venga riconosciuto correttamente: perch?
    C' una impostazione su Debian che devo controllare?

    server_cr.txt
    C-3PO.txt

  4. #1394
    tebibyte
    Registrato
    Aug 2011
    Et
    47
    Messaggi
    2,917
    configurazione

    Predefinito

    Originariamente inviato da squonk
    Questi sono i due file log degli ultimi minuti.
    A me sembra che il player non venga riconosciuto correttamente: perch?
    C' una impostazione su Debian che devo controllare?

    server_cr.txt
    C-3PO.txt
    Hai istallato ffmpeg? sul server?

  5. #1395
    kibibyte
    Registrato
    May 2012
    Messaggi
    308

    Predefinito

    Originariamente inviato da antonellocaroli
    Hai istallato ffmpeg? sul server?
    No. Dovevo?
    Sigh...

  6. #1396
    tebibyte L'avatar di UnixMan
    Registrato
    Sep 2013
    Messaggi
    2,511
    configurazione

    Predefinito

    Originariamente inviato da squonk
    No. Dovevo?
    Sigh...
    s. Ma farlo banale:
    sudo apt-get install ffmpeg
    (oppure dal package manager grafico - "gestore dei pacchetti").
    Ciao, Paolo.

    Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee.

  7. #1397
    kibibyte
    Registrato
    May 2012
    Messaggi
    308

    Predefinito

    Originariamente inviato da UnixMan
    s. Ma farlo banale:


    (oppure dal package manager grafico - "gestore dei pacchetti").
    Non mi funziona: mi d errore...
    codice:
    sudo apt-get install ffmpeg 
    Lettura elenco dei pacchetti... Fatto
    Generazione albero delle dipendenze       
    Lettura informazioni sullo stato... Fatto
    Il pacchetto ffmpeg non ha versioni disponibili, ma  nominato da un altro
    pacchetto. Questo potrebbe indicare che il pacchetto  mancante, obsoleto
    oppure  disponibile solo all'interno di un'altra sorgente
    
    E: Il pacchetto "ffmpeg" non ha candidati da installare
    Mi manca un repository?

  8. #1398
    tebibyte
    Registrato
    Aug 2011
    Et
    47
    Messaggi
    2,917
    configurazione

    Predefinito

    edit

  9. #1399
    kibibyte
    Registrato
    May 2012
    Messaggi
    308

    Predefinito

    Originariamente inviato da antonellocaroli
    edit
    Sta installando...
    Dopo bisogna fare qualcosa o basta riavviare LMS?
    EDIT
    Mi rispondo da solo: basta riavviare LMS!
    Adesso funziona.
    Mi spiace per questo pandemonio, ma non avevo trovato da nessuna parte scritto di ffmpeg...
    (su Windows NON l'avevo...)
    antonellocaroli and UnixMan like this.

  10. #1400
    pebibyte L'avatar di marcoc1712
    Registrato
    Jan 2013
    Messaggi
    5,240
    configurazione

    Predefinito

    Originariamente inviato da squonk
    Sta installando...
    Dopo bisogna fare qualcosa o basta riavviare LMS?
    EDIT
    Mi rispondo da solo: basta riavviare LMS!
    Adesso funziona.
    Mi spiace per questo pandemonio, ma non avevo trovato da nessuna parte scritto di ffmpeg...
    (su Windows NON l'avevo...)
    No, c'era qualcosa'altro che non andava, il comando di C-3PO non usava FFMPEG (almeno cos mi pare dal log) ma FLAC, quindi con ogni probabilit ti mancava proprio FLAC, facendo l'update ha sistemato.

    FFMPEG utile, ma non indispensabile e secondo me usando FLAC per uscire in WAV con seek attivo non lo usi nemmeno adesso.

    Hai qualcos'altro di strano piuttosto: Come mai iil mac address del tuo player 00:00:00:00:00:00 ?

    EDIT:

    Il comando di C-3PO era questo:

    "/usr/share/squeezeboxserver/Bin/x86_64-linux/sox" -q -t flac "/home/mauri/Scrivania/2015 - Silent Sentinel/Advent - Silent Sentinel -CD quality- - 01 In Illo Tempore.flac" -t wav -

    quindi usava SOX, giusto. Flac non era in gioco e comunque era installato... sto ancora dormendo...

    Puoi per favore copiare la riga sopra e provare ad eseguirla da terminale (se va ti sparer a viideo un mare di caratteri strani e far um milione di bip, preparati ad interrompere con CTRL-C o system monitor).

    Vorrei capire perch non funzionava (se non va e da errore, eventualmente togli il -q iniziale e riprova, cos vediamo idettagli).
    Ultima modifica di marcoc1712 : 13-03-2016 a 12:37
    squonk likes this.
    Ciao, Marco.

    "Any intelligent fool can make things bigger, more complex, and more violent. It takes a touch of genius -- and a lot of courage -- to move in the opposite direction."
    E. F. Schumacher (mis-attributed to A. Einstein)
    ________________________________________________________________________________
    Autore della patch R2 per Squeezelite e del plugin C-3PO. note libere
    Logitech media Server 7.9 > miniPc + squeezelite-R2 / SB+ > "Lu Scalmentu" NOS R2R DAC by TubeOne/ AudioResearch DAC 1-20 >
    Klimo Merlino Gold TPS > DIS Interconnect > Kent Gold > Reference > Monitor Audio Studio 20 SE

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - 2002-2018

Search Engine Optimization by vBSEO 3.6.1