Like Tree324Likes

Guida a Logitech Media Server, Squeezelite e derivati.

Pagina 139 di 187
prima
... 39 89 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 ... ultimo
Visualizzazione dei risultati da 1,381 a 1,390 su 1861
  1. #1381
    tebibyte L'avatar di UnixMan
    Registrato
    Sep 2013
    Messaggi
    2,511
    configurazione

    Predefinito

    Originariamente inviato da marcoc1712
    EDIT: Al solito, non c'è nessun riferimento ad R2... Boccaccia mia stattene zitta!
    Purtroppo con la scelta di quei nomi ti sei dato la zappa sui piedi da solo. Sono senza dubbio simpatici ed in un certo senso appropriati, ma... sono marchi registrati, è abbastanza ovvio che si eviti di nominarli per evitare rischi di noie legali. Ma non hanno messo neanche un "credit" nei tuoi confronti? Quello avrebbero potuto (e dovuto...) farlo!
    Ciao, Paolo.

    «Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee.»

  2. #1382
    pebibyte L'avatar di marcoc1712
    Registrato
    Jan 2013
    Messaggi
    5,240
    configurazione

    Predefinito

    Originariamente inviato da UnixMan
    Purtroppo con la scelta di quei nomi ti sei dato la zappa sui piedi da solo. Sono senza dubbio simpatici ed in un certo senso appropriati, ma... sono marchi registrati, è abbastanza ovvio che si eviti di nominarli per evitare rischi di noie legali. Ma non hanno messo neanche un "credit" nei tuoi confronti? Quello avrebbero potuto (e dovuto...) farlo!
    Si, di sicuro non ho scelto il momento migliore per usare quei nomi, ma non avevo realizzato che un paio di mesi dopo sarebbe uscito il film, leggi il primo commento in merito che feci.

    Comunque, in nessun caso ho usato marchi protetti per il settore cui mirano. Il più 'a rischio' è sicuramente C-3PO, ma esistno almeno 4 software con scopi diversi che si chiamano così, non credo tutti 'legati' alla saga.

    Certo, dovessi farci i milioni, sicuramente il rischio di una causa lo correrei, perchè è evidente che mi richiamo ad un'immagine precisa e potrei essere chiamato a risponderne, ma non è questo il caso, sono poco più di un amatore che stampa su una maglietta l'immagine del simpatico droide, pià che altro come omaggio e chiaramente senza nessun fine di lucro, dovessero richiamarmi, abbozzerei, ma non credo succederà.

    Comunque sia, io mica ho chiesto di usare Squezelite-R2 e nemmeno (R2) nella release, semplicemente mi aspetto che venga messa una nota analoga a quella che io ho sempre messo nei miei lavori quando ho usato software prodotto da altri (v. Daphile), anche senza reciprocità, quiindi ad essere citato sarei io con nome proprio o alias, non conta. Se per farlo dovessero scrivere un indirizzo che in ipotesi dovesse poi risultare in violazione delle leggi del copyright (cosa che non è) non sarebbe in nessun modo una loro responsabilità.

    In ogni caso stiamo parlando di nulla, dalla prossima release dovrebbe comparire il credito e, cosa più importante, la nota di utilizzo che avvisa della compatibilità delle due versioni, che è quello che mi preme di più, ne ho appena discusso con Ralphy e si è detto disponibile.

    Non credo però che Squeezelite-R2 (o come vorremo chiamarlo) morirà tanto presto, ci sono tante piccole cose che sono state aggiunte alla release ufficiale che vanno in direzione contraria alla nostra, non credo che nuociano ad oggi, ma forse una versione minimalista ha un uso senso, vedremo.

    L'importante è che chiunque voglia usare la funzionalità che ha dato vita ad R2 possa da oggi farlo nella certezza di non dipendere dalle mie sole energie, capacità e tempo per manutenerla e questa è senz'altro una buona notizia.
    UnixMan likes this.
    Ciao, Marco.

    "Any intelligent fool can make things bigger, more complex, and more violent. It takes a touch of genius -- and a lot of courage -- to move in the opposite direction."
    — E. F. Schumacher (mis-attributed to A. Einstein)
    ________________________________________________________________________________
    Autore della patch R2 per Squeezelite e del plugin C-3PO. note libere
    Logitech media Server 7.9 > miniPc + squeezelite-R2 / SB+ > "Lu Scalmentu" NOS R2R DAC by TubeOne/ AudioResearch DAC 1-20 >
    Klimo Merlino Gold TPS > DIS Interconnect > Kent Gold > Reference > Monitor Audio Studio 20 SE

  3. #1383
    kibibyte
    Registrato
    May 2012
    Messaggi
    308

    Predefinito

    Scusate, panico.
    Ho usato per diverso tempo due macchine distinte per LMS e SqueezeLite: il primo era su macchina Windows e l'altro su una installazione pulita di Debian (credo la 8.3) seguita dal meraviglioso script.
    Il tutto ha funzionato a dovere per diverso tempo.
    In questi giorni ho trasferito LMS su un'altra macchina (un Server su con Ubuntu Server): su questa macchina ho reinstallato il plugin di Marco e (spero) di aver settato tutto a dovere.
    Se accedo all'interfaccia web di LMS tutto sembra funzionare: vedo anche il player nel menu a tendina, ma... non mi riproduce nulla! Sembra che faccia qualche tentativo e poi si ferma tutto.
    Ma devo settare qualcosa nel player? Il lettore non viene "agganciato" in automatico?

  4. #1384
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,917
    configurazione

    Predefinito

    Originariamente inviato da squonk
    Scusate, panico.
    Ho usato per diverso tempo due macchine distinte per LMS e SqueezeLite: il primo era su macchina Windows e l'altro su una installazione pulita di Debian (credo la 8.3) seguita dal meraviglioso script.
    Il tutto ha funzionato a dovere per diverso tempo.
    In questi giorni ho trasferito LMS su un'altra macchina (un Server su con Ubuntu Server): su questa macchina ho reinstallato il plugin di Marco e (spero) di aver settato tutto a dovere.
    Se accedo all'interfaccia web di LMS tutto sembra funzionare: vedo anche il player nel menu a tendina, ma... non mi riproduce nulla! Sembra che faccia qualche tentativo e poi si ferma tutto.
    Ma devo settare qualcosa nel player? Il lettore non viene "agganciato" in automatico?
    Ricontrolla i settaggi in LMS...tipo in Lettore>C3-PO che resample sono attivi...ecc
    squonk likes this.

  5. #1385
    kibibyte
    Registrato
    May 2012
    Messaggi
    308

    Predefinito

    Originariamente inviato da antonellocaroli
    Ricontrolla i settaggi in LMS...tipo in Lettore>C3-PO che resample sono attivi...ecc
    Non mi sembra ci sia nulla che non vada: i sample rate per quello che riguarda C3-PO sono tutti attivi, tranne quelli non supportati dal mio DAC.
    Io non voglio il ricampionamento, ma provando a settare diverse combinazioni sembra non riesca ad agganciare l'interfaccia...
    Come fa ad essere saltato tutto se il player non l'ho toccato?

  6. #1386
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,917
    configurazione

    Predefinito

    Originariamente inviato da squonk
    Non mi sembra ci sia nulla che non vada: i sample rate per quello che riguarda C3-PO sono tutti attivi, tranne quelli non supportati dal mio DAC.
    Io non voglio il ricampionamento, ma provando a settare diverse combinazioni sembra non riesca ad agganciare l'interfaccia...
    Come fa ad essere saltato tutto se il player non l'ho toccato?
    Appunto strano...
    prova a riavviare squeezelite...e ricontrolla per bene i settaggi in LMS...ma il player te lo vede?

  7. #1387
    kibibyte
    Registrato
    May 2012
    Messaggi
    308

    Predefinito

    Originariamente inviato da antonellocaroli
    Appunto strano...
    prova a riavviare squeezelite...e ricontrolla per bene i settaggi in LMS...ma il player te lo vede?
    Ho riavviato squeezelite e riavviato anche LMS, ma nulla.
    Il player, l'ho scritto, me lo vede, ma quando provo a mettere in play qualcosa, sembra che si avvii per qualche secondo, ma poi comincia a saltare le tracce a caso fino ad arrivare in fondo alla playlist e si ferma.
    I settaggi di LMS me li sono guardati non so quante volte, ma non trovo nulla di strano, non so più dove guardare...

  8. #1388
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,917
    configurazione

    Predefinito

    Originariamente inviato da squonk
    Ho riavviato squeezelite e riavviato anche LMS, ma nulla.
    Il player, l'ho scritto, me lo vede, ma quando provo a mettere in play qualcosa, sembra che si avvii per qualche secondo, ma poi comincia a saltare le tracce a caso fino ad arrivare in fondo alla playlist e si ferma.
    I settaggi di LMS me li sono guardati non so quante volte, ma non trovo nulla di strano, non so più dove guardare...
    Con tutti i file fa cosi? cosa mandi in play? cue? flac singoli...dove sono i file? hd esterno?

  9. #1389
    kibibyte
    Registrato
    May 2012
    Messaggi
    308

    Predefinito

    Originariamente inviato da antonellocaroli
    Con tutti i file fa cosi? cosa mandi in play? cue? flac singoli...dove sono i file? hd esterno?
    Mando in play sia flac singoli, sia cue. Ho provato sia con file che sono sulla macchina con LMS, sia su un altro server...

    Non è che sia un problema di permessi di accesso ai file? Mi sembra strano, ma ormai non so più cosa pensare...

  10. #1390
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,917
    configurazione

    Predefinito

    Originariamente inviato da squonk
    Mando in play sia flac singoli, sia cue. Ho provato sia con file che sono sulla macchina con LMS, sia su un altro server...

    Non è che sia un problema di permessi di accesso ai file? Mi sembra strano, ma ormai non so più cosa pensare...
    Prova a copiarti qualche file in una cartelle sul desktop...e mettila nella libreria di lms e vedi se va...

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1