Muso - un library manager per HQPlayer sotto Windows

Pagina 8 di 10
prima
1 2 3 4 5 6 7 8 9 10 ultimo
Visualizzazione dei risultati da 71 a 80 su 92
  1. #71
    nibble
    Registrato
    Dec 2014
    Messaggi
    68

    Predefinito

    Originariamente inviato da UnixMan
    Potrebbe essere un problema di charset. Prova a guardare se per caso nei nomi delle cartelle, in quello dei files e/o nei tag che non vengono visti ci sono caratteri accentati...

    Inviato dal mio GT-I9100 utilizzando Tapatalk
    Negativo, mi vede De Andrè e non De Gregori

  2. #72
    nibble
    Registrato
    Dec 2014
    Messaggi
    68

    Predefinito

    @ Bibo
    Ci proverò ma, non avendo un messaggio di errore o altro che possa indirizzare il "papà" di Muso, la soluzione mi sembra difficile...

  3. #73
    Moderatore L'avatar di bibo01
    Registrato
    Oct 2010
    Messaggi
    4,548
    configurazione

    Predefinito

    Originariamente inviato da Paride1
    @ Bibo
    Ci proverò ma, non avendo un messaggio di errore o altro che possa indirizzare il "papà" di Muso, la soluzione mi sembra difficile...
    Avevo letto di un problema simile e lo sviluppatore si era fatto mandare il file/brano in questione.
    Comunque, controlla anche nella cartella log di Muso. Ci sono i log come "folderimport..."
    I miei stanno sotto Musica/muso/logs

  4. #74
    tebibyte L'avatar di UnixMan
    Registrato
    Sep 2013
    Messaggi
    2,511
    configurazione

    Predefinito

    Originariamente inviato da Paride1
    Negativo, mi vede De Andrè e non De Gregori
    non sarà che ci sono banalmente problemi di proprietà/permessi che non gli consentono l'accesso a quei files / folders?
    Ciao, Paolo.

    «Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee.»

  5. #75
    kibibyte L'avatar di pocarrie
    Registrato
    Feb 2012
    Età
    54
    Messaggi
    262
    configurazione

    Predefinito

    Nelle ultime versioni di Muso, utilizzato con HQPlayer, mi succede che quando vado a suonare un album, Muso invia la playlist a HQP e contemporaneamente copia i relativi files audio nel ramdisk (nel mio caso Z:\ ), e la riproduzione si avvia regolarmente, poi però quando l'album finisce se vado su "Queue" e col tasto destro clicco su "Clear" , la playlist scompare sia da Muso che dalla finestra di HQP, ma i files non vengono più cancellati automaticamente dal ramdisk, come accadeva prima. Capita anche a voi ?

    EDIT: ho appurato che comunque i files vengono cancellati dal ramdisk quando si fa partire la riproduzione di un nuovo brano o di un nuovo album, quindi sembra tutto a posto.
    Ultima modifica di pocarrie : 28-01-2016 a 11:37

  6. #76
    Moderatore L'avatar di bibo01
    Registrato
    Oct 2010
    Messaggi
    4,548
    configurazione

    Predefinito

    Mi è stato comunicato che prossimamente Phil di Audiophile Optimizer includerà Muso tra i GUI supportati.
    Credo che siamo stati proprio noi a spingere per portare questo sofware on the map: dopo HQPlayer, ora AO ...sono contento per lo sviluppatore
    antonellocaroli likes this.

  7. #77
    tebibyte
    Registrato
    Aug 2011
    Età
    47
    Messaggi
    2,918
    configurazione

    Predefinito

    Originariamente inviato da bibo01
    Mi è stato comunicato che prossimamente Phil di Audiophile Optimizer includerà Muso tra i GUI supportati.
    Credo che siamo stati proprio noi a spingere per portare questo sofware on the map: dopo HQPlayer, ora AO ...sono contento per lo sviluppatore
    Anche a me fa piacere! é un ottimo software con uno sviluppatore disponibile e soprattutto a un prezzo giusto!!!

  8. #78
    Moderatore L'avatar di bibo01
    Registrato
    Oct 2010
    Messaggi
    4,548
    configurazione

    Predefinito

    E' uscita la v2.5.16

    Ora Muso è in grado di mandare il segnale ad un player via network residente anche su Linux.
    Ho provato da Muso (Windows) a HQPlayer (AudioLinux) e funziona bene

    Ultima modifica di bibo01 : 16-03-2016 a 03:53
    antonellocaroli likes this.

  9. #79
    kibibyte L'avatar di grunter
    Registrato
    Oct 2014
    Località
    Pistoia
    Età
    49
    Messaggi
    220
    configurazione

    Predefinito

    Mi inserisco solo per dire che il programmatore di Muso è disponibilissimo, io prima di acquistare la licenza gli avevo chiesto se era possibile far sì che Muso invocasse il default player (questo perchè sto usando un player in fase di beta testing che ancora non supporta le playlist) e mi ha accontentato in poco tempo. Acquistare la licenza mi è sembrato il minimo.
    bibo01 likes this.

  10. #80
    kibibyte L'avatar di pocarrie
    Registrato
    Feb 2012
    Età
    54
    Messaggi
    262
    configurazione

    Predefinito

    Uso ancora la versione 2.6.54 di Muso perché da qualche mese non riesco più a fare l'upgrade alle ultime versioni, in quanto il mio software antivirus e firewall (Bitdefender) blocca l'installazione e lo segnala come editore "sconosciuto".



    Naturalmente ho già contattato il servizio assistenza di Bitdefender e ho provveduto a disabilitare temporaneamente tutte le funzioni seguendo alla lettera le loro istruzioni, ma senza risultato.
    Ho anche posto la questione allo sviluppatore di Muso sul forum ma al momento non ho avuto una risposta esauriente (mi ha chiesto solo di precisare se avevo già Bitdefender installato quando ho installato la v. 2.6.54 e gli ho risposto di sì).

    Avete idea di come si possa risolvere?

    Uso Windows 10 64bit ultima versione (1709).
    grazie

Pagina 8 di 10
prima
1 2 3 4 5 6 7 8 9 10 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1