AudioLinux - un nuovo Sistema Operativo per HQPlayer, ma non solo

Pagina 9 di 34
prima
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 ... ultimo
Visualizzazione dei risultati da 81 a 90 su 338
  1. #81
    gibibyte L'avatar di krellz
    Registrato
    Oct 2012
    Località
    Roma
    Messaggi
    882

    Predefinito

    Originariamente inviato da audiodan
    Sto pensando che si potrebbe rispolverare l'ipotesi di preparare delle schede stampate semplici, dove sia possibile installare facilmente tutti i 78xx (Belleson compresi), già predisposte per l'uso di componenti top, quindi con piazzole adeguate. Il costo dovrebbe essere relativamente basso ( non penso più di 10-15 eurozzi l'una) e questo renderebbe necessarie solo le saldature e gli ordini dei componenti. Datemi un like se interessati, così vediamo quanti sarebbero i possibili acquirenti, farne 3 o 4 non è di certo conveniente......
    senza intasare qui, direi che sarebbe utile aprire un tread specifico dove raccogliere domande ed adesioni !!!
    penso che un alimentatore lineare no compromise fatto con le palle d'acciaio interessi tutti !!!
    meglio dei cinesi c'è il MADE in ITALY

  2. #82
    Moderatore L'avatar di bibo01
    Registrato
    Oct 2010
    Messaggi
    4,222
    configurazione

    Predefinito

    Ho aggiunto dei commenti sui test di ascolto con AudioLinux e Windows Server, con/senza NAA Cubox, Embedded...
    http://www.nexthardware.com/forum/cm...tml#post930707

  3. #83
    kibibyte L'avatar di giordy60
    Registrato
    Dec 2010
    Località
    prov. cremona
    Età
    57
    Messaggi
    409
    configurazione

    Predefinito

    Originariamente inviato da bibo01


    Prossima fermata testare il Fitlet-B come NAA con Windows Server e AudioLinux

    TO BE CONTINUED
    è arrivato il fitlet-B ?
    il sistema audio
    Server (WS2016) + HQPlayer + muso with primo-ramdisk =>cable network =>TP link mc110cs =>optical singlemode =>TP Link mc110cs =>NAA (ws2016) NAD with Ramdisk => usb interface =>nuprime dac-10 => monitor klein+hummel o410+sub Neumann KHo810

  4. #84
    Moderatore L'avatar di bibo01
    Registrato
    Oct 2010
    Messaggi
    4,222
    configurazione

    Predefinito

    Originariamente inviato da giordy60
    è arrivato il fitlet-B ?
    Sì, lo prendo tra qualche ora.
    Nei prossimi giorni lo provo installando una microSD AudioLinux ed un altra Win Server.
    La prima è già pronta...

  5. #85
    kibibyte L'avatar di giordy60
    Registrato
    Dec 2010
    Località
    prov. cremona
    Età
    57
    Messaggi
    409
    configurazione

    Predefinito

    come mai la scelta della microSD e non un SSD ?
    il sistema audio
    Server (WS2016) + HQPlayer + muso with primo-ramdisk =>cable network =>TP link mc110cs =>optical singlemode =>TP Link mc110cs =>NAA (ws2016) NAD with Ramdisk => usb interface =>nuprime dac-10 => monitor klein+hummel o410+sub Neumann KHo810

  6. #86
    Moderatore L'avatar di bibo01
    Registrato
    Oct 2010
    Messaggi
    4,222
    configurazione

    Predefinito

    Consumo ridotto rispetto al SSD e costo inferiore
    A mio avviso una scelta migliore per un NAA

  7. #87
    Moderatore L'avatar di bibo01
    Registrato
    Oct 2010
    Messaggi
    4,222
    configurazione

    Predefinito

    Fitlet-B arrivato ieri sera. Montata RAM stamane. Inserita microSD con AudioLinux. Avviato con passaggio per BIOS.
    Dopo 5 minuti per settaggi iniziali della rete il Fitlet funzionava perfettamente come NAA!!!!
    Excellent!

    Aprirò un thread apposito sull'apparecchio, mentre qui descriverò eventuali differenze con Cubox-i.
    UnixMan likes this.

  8. #88
    Super Moderatore
    Registrato
    Dec 2010
    Località
    Cagliari
    Messaggi
    2,403
    configurazione

    Predefinito

    Se mai ce ne fosse bisogno è ormai chiaro che tra me e linux non corre buon sangue. Però............perchè l'ultima versione di audiolinux (1.29) non supporta la nuova JLsounds con il firmware della XMOS, che dovrebbe riceve DSD diretto a 256? Perchè invece funziona solo in dop fino a 128?
    C'è qualche anima buona che, al solito come farebbe con un deficiente, mi spiega per filo e per segno come aggiornare libasound alla versione utile, o il kernel o quale accidente di aggeggio serva per fare questa benedetta conversione? En passant, potrebbe anche spiegarmi come cavolo faccio a capire se networkaudiod è avviato oppure no? Il pc è correttamente pingato dal server, HQplayer avviato dal PC NAA vede la JLSounds e suona pure, ma se avvio networkaudiod il PC server non vede la JLSounds.
    Ditemi quello che volete, " io sarò un cretino ma chissà perchè........"(citazione da Albergo a ore di Herbert Pagani) continuo a trovare questo sistema una cosa infernale: o sai cosa fare o non ti muovi neanche morto.

  9. #89
    kibibyte
    Registrato
    Apr 2014
    Messaggi
    232

    Predefinito

    Per prima cosa l'ultima versione in download è la 1.4. Ti ho mandato il link ma non l'hai scaricata...

    Secondo in archlinux il pacchetto non è libasound ma alsa-lib. Non è da aggiornare perché è già quello giusto.
    I kernel nell'ultima versione sono quelli corretti.
    Per sapere se networkaudiod è avviato, in un terminale:
    systemctl status networkaudio@audiolinux
    (ricordarsi:PRIMA selezionare "STOP alla audio services" e poi lanciare "enable Network Audio Daemon at boot" e fare un reboot)

    Per aggiornare l'intero sistema
    yaourt -Syua

    Se la JLSound non è riconosciuta si può provare a selezionare il kernel normale al boot (quello senza RT)

    Immagina di non aver mai usato Windows in vita tua...anche windows sarebbe difficile....
    Se hai problemi specifici contattami direttamente, ciao.
    UnixMan likes this.

  10. #90
    Super Moderatore
    Registrato
    Dec 2010
    Località
    Cagliari
    Messaggi
    2,403
    configurazione

    Predefinito

    Se il link è quello mandato per mail è quella che ho scaricato e installato ( almeno l'immagina sull'ssd ce l'ho fatta a farla da solo!), ma all'avvio, la prima riga riporta version 1.29, da lì parte la mia citazione. Dove cercare se quella scaricata è in realtà la 1.4 ?
    Mamma mia quanto mi sento imbecille............
    Io ho usato la versione RT e HQ, avviato sul NAA, vede la XMOS e suona pure. Il problema è con networkaudiod (con il il buon winzozz l'avvio di networkaudiod apre un bel prompt dove posso leggere tutto ciò che accade........)

Pagina 9 di 34
prima
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 ... ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com

Search Engine Optimization by vBSEO 3.6.1