Like Tree143Likes

HQPlayer: Introduzione e Indice argomenti

Pagina 31 di 169
prima
... 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 81 131 ... ultimo
Visualizzazione dei risultati da 301 a 310 su 1689
  1. #301
    mebibyte L'avatar di pgfiore
    Registrato
    Jun 2011
    Località
    Genova
    Età
    59
    Messaggi
    567

    Predefinito

    non sono un linuxaro, ma leggendoti mi sembra che si stiano accavallando due diversi task che invece devi tenere separati:
    1) UNetbootin (Universal Netboot INstaller) ti crea il sistema live, dalla iso che hai scelto, su supporto USB
    2) installare il sistema scelto

    Prima domanda, non hai un DVD?
    Perché il passaggio 1) serve solo se devi bypassare, suando la chiavetta, la mancanza di dvd

    Quando poi avvii il nuovo pc con la chiavetta, sulmenu di boot, devi scegliere "Default" c'è poco da fare. E poi parte il linux da te scelto.

    Per prima cosa controlla (Microsoft tool]) il download, tutte le iso vengono fornite di checksum MD5. Se diverso riscarica.

    p.s. non ho ben capito qui: "fare il boot da un pc ed installare il tutto su un'altra pendrive"... la chiavetta che crei basta a far partire il linux scelto anche senza installarlo su altri supporti... non ho capito?
    pocarrie likes this.

  2. #302
    gibibyte L'avatar di krellz
    Registrato
    Oct 2012
    Località
    Roma
    Messaggi
    889

    Predefinito

    Originariamente inviato da pgfiore
    non sono un linuxaro, ma leggendoti mi sembra che si stiano accavallando due diversi task che invece devi tenere separati:
    1) UNetbootin (Universal Netboot INstaller) ti crea il sistema live, dalla iso che hai scelto, su supporto USB
    2) installare il sistema scelto

    Prima domanda, non hai un DVD?
    Perché il passaggio 1) serve solo se devi bypassare, suando la chiavetta, la mancanza di dvd

    Quando poi avvii il nuovo pc con la chiavetta, sulmenu di boot, devi scegliere "Default" c'è poco da fare. E poi parte il linux da te scelto.

    Per prima cosa controlla (Microsoft tool]) il download, tutte le iso vengono fornite di checksum MD5. Se diverso riscarica.

    p.s. non ho ben capito qui: "fare il boot da un pc ed installare il tutto su un'altra pendrive"... la chiavetta che crei basta a far partire il linux scelto anche senza installarlo su altri supporti... non ho capito?
    ho appena finito di scaricare anche il dvd debian-7.4.0-armhf-DVD-1
    metto il disco su un pc nuovo senza hard disc e mi dà la stessa cosa: default

    poi invalid or corrupt kernetl image.
    boot:


    per il fatto di mettere due pendrive è perchè una delle due pendrive ha la microsd che dovrà poi essere inserita nel cubox

  3. #303
    mebibyte L'avatar di pgfiore
    Registrato
    Jun 2011
    Località
    Genova
    Età
    59
    Messaggi
    567

    Predefinito

    Com'è andata?

    Originariamente inviato da pgfiore
    Per prima cosa controlla (Microsoft MD5]) il download, tutte le iso vengono fornite di checksum MD5. Se diverso riscarica.

  4. #304
    gibibyte L'avatar di krellz
    Registrato
    Oct 2012
    Località
    Roma
    Messaggi
    889

    Predefinito

    Originariamente inviato da pgfiore
    Com'è andata?
    la cosa strana è che se installo tramite unetbootin la iso debian armhf per cubox sulla microsd e poi faccio partire questa nel cubox non mi dà nulla non si accende neanche il monitor !!!
    ovviamente se lascio la microsd originale quella con android sopra (fornita dalla casa madre) il cubox parte perfettamente !!!

    pensi che sia un problema di integrità di files ?
    scarico microsoft md5
    e stasera provo che sto andando al lavoro !
    altre cose da provare ?
    grazie

  5. #305
    gibibyte L'avatar di krellz
    Registrato
    Oct 2012
    Località
    Roma
    Messaggi
    889

    Predefinito

    se riesco a farlo partire sabato 8 marzo posso portare anche il mio dac con il cubox
    forza ragazzi aiutatemi
    poi metto in rete la iso scaricabile per tutti !!!!!

  6. #306
    gibibyte L'avatar di krellz
    Registrato
    Oct 2012
    Località
    Roma
    Messaggi
    889

    Predefinito

    aggiorno:
    situazione Cubox I2U (dual core) la distribuzione del link: Debian -- Installazione di Debian ?wheezy?
    versione per cubox: armhf
    NON lo fa neanche accendere, il monitor rimane spento (unico collegamento hdmi)
    non si capisce se questa distro sia autoistallante oppure richieda una memoria esterna (pendrive hd o microsd) per completare l'installazione
    1) ho provato con due pendrive sul cubox una vuota e l'altra con questa wheezy caricata da windows tramite unetbootin, doveva questa installare sulla pendrive vuota, ma anche in questo caso non si accende nulla sembra tutto morto !
    2) come sopra ma al posto della pendrive vuota ho inserito una micro sd vuota = idem con patate !!!! nulla !
    3) ho provato con una microsd caricata con la distro del link sopra tramite unetbootin= idem con patate !!!! nulla non si accende neanche il monitor !

    allora sul sito dei SolidRun a questo link: Install OS on Micro SD flash card | The CuBox i From SolidRun
    ho scaricato le due distro per il cubox messe sulla microsd da 8GB = funzionano perfettamente

    alla fine credo dopo innumerevoli tentativi che la Wheezy di cui sopra non sia compatibile con il Cubox almeno in questa versione o in questo modo di installazione:
    quindi ci sarà un altro modo ?!!!
    che ne pensate ?

    ps: ma nessuno ha un cubox ?? solo io ???!!!!

    ps: ad esempio sarebbe interessante capire come impostare il boot di avvivo su Cubox
    perchè con unetbootin si potrebbe fare questa pendrive di boot con il OS wheezy e tentare di partire da lei per poi installare sulla microsd interna
    CREDO CHE LA STRADA SIA QUESTA


    provo a postare sul loro forum !!!
    ma ora devo tornare al lavoro...
    Ultima modifica di krellz : 07-03-2014 a 12:13

  7. #307
    nibble L'avatar di bluenote
    Registrato
    Sep 2013
    Età
    50
    Messaggi
    91

    Predefinito

    Ma non c'è il cubox installer per i nuovi cubotti? Con questo sistema, la procedura di installazione a me è risultata molto semplice. Per essere certo che l'installazione non sia davvero andata a buon fine, collegati sempre con putty sul cubox da un altro pc della rete. Il video in hdmi non viene sempre veicolato.
    Da me ad esempio in hdmi non vedo nulla, però Debian sul Cubox c'è.....

    Ciao
    Maurizio

  8. #308
    gibibyte L'avatar di krellz
    Registrato
    Oct 2012
    Località
    Roma
    Messaggi
    889

    Predefinito

    Originariamente inviato da bluenote
    Ma non c'è il cubox installer per i nuovi cubotti? Con questo sistema, la procedura di installazione a me è risultata molto semplice. Per essere certo che l'installazione non sia davvero andata a buon fine, collegati sempre con putty sul cubox da un altro pc della rete. Il video in hdmi non viene sempre veicolato.
    Da me ad esempio in hdmi non vedo nulla, però Debian sul Cubox c'è.....

    Ciao
    Maurizio
    il problema è come faccio ad accedere al bios del cubox se lui una volta alimentato non si accende ??!!! cioè non fa vedere nulla sul monitor ??!!!

    tu che cubox hai ?

    mi piacerebbe risolvere così domani porto al convegno qui a roma tutto il papocchio (DAC+NAA funzionanti!!!)

    qualcuno ha idee ?!

  9. #309
    nibble L'avatar di bluenote
    Registrato
    Sep 2013
    Età
    50
    Messaggi
    91

    Predefinito

    Originariamente inviato da krellz
    il problema è come faccio ad accedere al bios del cubox se lui una volta alimentato non si accende ??!!! cioè non fa vedere nulla sul monitor ??!!!

    tu che cubox hai ?

    mi piacerebbe risolvere così domani porto al convegno qui a roma tutto il papocchio (DAC+NAA funzionanti!!!)

    qualcuno ha idee ?!
    Lascia perdere il bios ed il fatto che tu non veda niente a video. Con la microsd uscita con il cubox non ti parte Ubuntu in modalità grafica ?
    Ho il vecchio cubox.

  10. #310
    gibibyte L'avatar di krellz
    Registrato
    Oct 2012
    Località
    Roma
    Messaggi
    889

    Predefinito

    Originariamente inviato da bluenote
    Lascia perdere il bios ed il fatto che tu non veda niente a video. Con la microsd uscita con il cubox non ti parte Ubuntu in modalità grafica ?
    Ho il vecchio cubox.
    certo che parte è perfetto
    ho comprato un'altra microsd da 8GB e sul sito della solidrun ho scaricato anche le nuove GeexBox XBMC
    partono anche queste perfette
    se metto wheezy non parte nulla :-)

    devo cercare di fargli bootare da questa c..o di pendrive dove sopra tramite unetbootin ci ho messo la live di Debian 7.4 Wheezy..........
    così magari poi tramite tastiera possa installare, seguendo la guida, sulla microsd interna !


    poi se riuscissi faccio una iso della installazione finita e la metto in rete per la gioia di tutti :-) :-) :-)
    Ultima modifica di krellz : 07-03-2014 a 14:22

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 3 utenti che stanno visualizzando questa discussione. (0 utenti e 3 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1