7700k su msi z170 gaming m7

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 11
  1. #1
    kibibyte
    Registrato
    Dec 2008
    Età
    32
    Messaggi
    200

    Predefinito 7700k su msi z170 gaming m7

    Salve a tutti ragazzi

    Ho una msi z170 gaming m7 con bios aggiornato all'ultima versione. Se prendo il 7700k funziona?

  2. #2
    mebibyte L'avatar di The Punisher
    Registrato
    Nov 2015
    Età
    54
    Messaggi
    725

    Predefinito

    Se il bios che hai scaricato ha aggiornato la compatibilità alla scheda certamente sì, sul sito MSI vedrai che c'è scritto

  3. #3
    ●⁞◌ Ȏrȉzzȏntέ Ðέglȋ ȨvέntȊ ◌⁞●
    Registrato
    Aug 2008
    Località
    Palermo
    Messaggi
    2,952

    Predefinito

    se la mobo ha su la versione 1.H non avrà alcun problema a gestire il 7700k :-)

  4. #4
    kibibyte
    Registrato
    Dec 2008
    Età
    32
    Messaggi
    200

    Predefinito

    Acquistato!!! core i7 7700k mi arriva martedi.

  5. #5
    kibibyte
    Registrato
    Dec 2008
    Età
    32
    Messaggi
    200

    Predefinito

    ho appena montato la cpu e sulla scheda madre mi esce 00 schermo nero ma la tastiera e tutto ci accendono

  6. #6
    Nexthardware Staff
    Registrato
    Jun 2016
    Località
    GO
    Età
    38
    Messaggi
    1,965
    configurazione

    Predefinito

    Non avevo dubbi che oggi, arrivata la CPU, saresti ricomparso qui con un nuovo problema
    AMD RYZEN 5 3600 | ROG STRIX B550-I | EVGA 2070 SUPER XC GAMING | CORSAIR VENGEANCE 32GB C16 3200 | CRUCIAL P5 1TB & MX500 1TB | NZXT H1

  7. #7
    kibibyte
    Registrato
    Dec 2008
    Età
    32
    Messaggi
    200

    Predefinito

    forse sbaglio a montarla? come deve andare? mi dice sempre 00 che significa? io aggiornai all' ultimo bios ma niente
    Ultima modifica di pp6ltzmna : 17-01-2017 a 12:59

  8. #8
    kibibyte
    Registrato
    Dec 2008
    Età
    32
    Messaggi
    200

    Predefinito

    Mi date una mano?

  9. #9
    kibibyte
    Registrato
    Dec 2008
    Età
    32
    Messaggi
    200

    Predefinito

    Niente come devo fare?

  10. #10
    pebibyte
    Registrato
    Jun 2005
    Messaggi
    4,371

    Predefinito

    Per iniziare leggi qui:
    PERFORM THESE STEPS before posting about POST/boot/no video problems! - Systems
    Quando hai verificato quelle cose provi questa:
    No post, no beep, no video, debug code 00 - [Solved] - Motherboards
    E se le cose non vanno ancora bene potrebbe essere questo il "brutto" caso:
    00 error, not booting - msi z170a gaming m5 - [Solved] - Motherboards

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1