MB MSI G41M-P33 Combo

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 15
  1. #1
    kibibyte
    Registrato
    Apr 2009
    Messaggi
    252

    Predefinito MB MSI G41M-P33 Combo

    Ciao ragazzi,
    ho una una anomalia che non capisco;
    sto cercando di sostiture la scheda di rete Lan onboard con una PCI al Gb della Dlink,ma nonostante
    disabilito da Bios quella proprietaria a bordo,la PCI non da segni di vita,nonostante funzioni correttamente su
    altri pc e win10. Sapete se c'è qualcosa di hardware da abilitare sulla MB?

  2. #2
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,720
    configurazione

    Predefinito

    Hai installato i suoi driver?

  3. #3
    kibibyte
    Registrato
    Apr 2009
    Messaggi
    252

    Predefinito

    Non appare neppure tra la lista delle periferiche..

  4. #4
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,720
    configurazione

    Predefinito

    Quale sistema operativo stai usando?

  5. #5
    kibibyte
    Registrato
    Apr 2009
    Messaggi
    252

    Predefinito

    Win10

  6. #6
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,720
    configurazione

    Predefinito

    La tua scheda madre supporta soltanto fino a Windows 7. Quindi qualsiasi anomalia che riscontri può essere imputata al mancato supporto ufficiale di Windows 10.

  7. #7
    kibibyte
    Registrato
    Apr 2009
    Messaggi
    252

    Predefinito

    Non è vero, privata su altro pc con win10 e funziona.

  8. #8
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,720
    configurazione

    Predefinito

    L'altro PC su cui l'hai provata quale modello di scheda madre ha?

  9. #9
    kibibyte
    Registrato
    Apr 2009
    Messaggi
    252

    Predefinito

    L'ho provata su una vecchia asus p5kpl, e l'ha installata senza problemi . Sulla mia nisba! Credo a questo punto che non sia compatibile con la mia scheda,perchè ho
    provato una vecchia 10\100 di 10 anni fa e la riconosce,poi ovviamente non ho i relativi driver;ma la Dlink nisba!

  10. #10
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,720
    configurazione

    Predefinito

    L'ASUS P5KPL, sebbene sia altrettanto obsoleta, fornisce il supporto fino a Windows 8.1 64bit che si avvicina abbastanza a Windows 10. Torno a ripeterti che è un problema di mancato supporto al sistema operativo che hai installato. Prova ad installare Windows 7 con i relativi driver e vedrai che la scheda di rete D-Link, se compatibile anche con Windows 7, verrà riconosciuta.

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1