Quesito per boot da scheda collegata a slot PCI-E con SSD

Visualizzazione dei risultati da 1 a 7 su 7
  1. #1
    Moderatore L'avatar di salvatore
    Registrato
    Nov 1999
    Località
    Foggia
    Età
    47
    Messaggi
    8,507
    configurazione

    Question Quesito per boot da scheda collegata a slot PCI-E con SSD

    Salve, sul mio muletto equipaggiato con un Intel Socket 775 quad-core che fa ancora il suo onesto lavoro, ho equipaggiato lo stesso di un SSD Kingston per dargli un boost nell'avvio dell'OS (Win 7). Nei limiti del solo OS installato, l'avvio è accettabile.. anche se lo stesso SSD, non sfruttando appieno il SATA, ha prestazioni che non toccano nemmeno i 200 mb/s in lettura. Stesso vale per altro SSD collegato prima (un OCZ Vertex 4) che viaggiava alla stessa velocità, mentre sul PC principale sfiora i 480mb/s sempre in lettura (così come l'altro tutto sommato, una 30ina di mb/s in meno)- Ho visto che in giro si trova una onesta scheda PCI-E sulla quale si monta fisicamente l'unità allo stato solido, unico accorgimento è che vuole il collegamento dell'alimentazione col solito cavo, non le basta (o non lo prende proprio) quello dello slot. Unica avvertenza è che la scheda madre DEVE supportare il boot da slot PCI-E. Avendo intenzione di acquistarla, inserendola nel 2o slot attualmente libero, ho cercato sul manuale (la M/B è una Asus P5K-E Wifi Ed.) ma non riporta niente in merito alla questione "boot". Non vorrei fare un acquisto inutile... qualcuno sa dirmi qualcosa in più?
    Software failure - Guru meditation -
    Iscritto dal 12-11-1999 o_O




  2. #2
    Elder
    Registrato
    Jan 2010
    Località
    Arbedo - Switzerland
    Età
    55
    Messaggi
    1,265

    Predefinito

    Originariamente inviato da salvatore
    Salve, sul mio muletto equipaggiato con un Intel Socket 775 quad-core che fa ancora il suo onesto lavoro, ho equipaggiato lo stesso di un SSD Kingston per dargli un boost nell'avvio dell'OS (Win 7). Nei limiti del solo OS installato, l'avvio è accettabile.. anche se lo stesso SSD, non sfruttando appieno il SATA, ha prestazioni che non toccano nemmeno i 200 mb/s in lettura. Stesso vale per altro SSD collegato prima (un OCZ Vertex 4) che viaggiava alla stessa velocità, mentre sul PC principale sfiora i 480mb/s sempre in lettura (così come l'altro tutto sommato, una 30ina di mb/s in meno)- Ho visto che in giro si trova una onesta scheda PCI-E sulla quale si monta fisicamente l'unità allo stato solido, unico accorgimento è che vuole il collegamento dell'alimentazione col solito cavo, non le basta (o non lo prende proprio) quello dello slot. Unica avvertenza è che la scheda madre DEVE supportare il boot da slot PCI-E. Avendo intenzione di acquistarla, inserendola nel 2o slot attualmente libero, ho cercato sul manuale (la M/B è una Asus P5K-E Wifi Ed.) ma non riporta niente in merito alla questione "boot". Non vorrei fare un acquisto inutile... qualcuno sa dirmi qualcosa in più?
    Difficile a dirsi.
    Se il Bios della scheda madre non "aggancia" il bios della periferica PCI-Express non è possibile fare il boot da quella.
    Mi ricordo di un controller PCI della Adaptec che su alcune schede madri si poteva fare il boot mentre su altre no per via del mancato supporto del bios di quest'ultime.
    Personalmente su un hardware datato come il tuo non investirei più nulla oltre un buon SSD SATA.

    Saluti.

  3. #3
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,116
    configurazione

    Predefinito

    Non ho esperienza in merito e credo che il buon Totocellux saprà darti qualche info tecnica più precisa in merito.
    Con gli SSD PCI-EX "nativi" c'è un problema che riguarda, credo, l'esposizione alla scheda madre di alcune specifiche ATA: Se il disco non espone tali specifiche in modo che la mobo le possa riconoscere, la mobo non riconoscerà la periferica come avviabile.

    Il fatto che la scheda che hai visto sia sostanzialmente un "adattatore" potrebbe mitigare o amplificare il problema, dipende dall'implementazione che è stata fatta. Il fatto che tu abbia poi un sistema bios e non UEFI, potrebbe complicare ulteriormente.

    Giusto per informazione, mi dai qualche link a quella schedina? Sono curioso...


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  4. #4
    ●⁞◌ Ȏrȉzzȏntέ Ðέglȋ ȨvέntȊ ◌⁞●
    Registrato
    Aug 2008
    Località
    Palermo
    Messaggi
    2,952

    Predefinito

    1. la penso come Donato: non spenderei altri denari su una piattaforma di quell'età per guadagnare
    qualche manciata di MB/s e mettermi in mano a controller e driver +o- conosciuti e di sicuro meno
    affidabili di quelli Intel.

    2. nelle richiesta mancano degli elementi fondamentali: produttore, controller/bridge, bios e specifiche
    di questo adattatore

    3. Donato dice bene che il bios dell'adattatore si deve annunciare e deve essere agganciato dal bios
    della mobo per poter effettuare il boot. Esistono una serie di protocolli prestabiliti perché questo
    avvenga in modo indolore sul bus. Purtroppo la certezza assoluta non può esistere tra due interfacce
    con oltre cinque anni di differenza.

    Personalmente, lascerei perdere.

  5. #5
    Moderatore L'avatar di salvatore
    Registrato
    Nov 1999
    Località
    Foggia
    Età
    47
    Messaggi
    8,507
    configurazione

    Predefinito

    Originariamente inviato da Totocellux
    1. la penso come Donato: non spenderei altri denari su una piattaforma di quell'età per guadagnare
    qualche manciata di MB/s e mettermi in mano a controller e driver +o- conosciuti e di sicuro meno
    affidabili di quelli Intel.

    2. nelle richiesta mancano degli elementi fondamentali: produttore, controller/bridge, bios e specifiche
    di questo adattatore

    3. Donato dice bene che il bios dell'adattatore si deve annunciare e deve essere agganciato dal bios
    della mobo per poter effettuare il boot. Esistono una serie di protocolli prestabiliti perché questo
    avvenga in modo indolore sul bus. Purtroppo la certezza assoluta non può esistere tra due interfacce
    con oltre cinque anni di differenza.

    Personalmente, lascerei perdere.

    Mi sa che lascio perdere infatti... ho guardato un po' dentro il bios e non c'è nulla che mi faccia intendere che si possa bootare da li, pazienza.

    @frakka: te la linko stasera, non ho la possibilità adesso starò fuori tutta la giornata.
    Software failure - Guru meditation -
    Iscritto dal 12-11-1999 o_O




  6. #6
    bit
    Registrato
    Jul 2015
    Messaggi
    1

    Predefinito

    salve vorrei un'informazione... io Vorrei montare un ssd pcie su una scheda madre asrock h81m ma non riesco a trovare se è possibile il boot da pcie! qualcuno di voi può aiutarmi?

  7. #7
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,720
    configurazione

    Predefinito

    Nella sezione Boot del BIOS abilita la voce CSM e setta su UEFI la voce Launch Storage OpROM Policy, salva ed esci. Dopodiché controlla se ti dà la possibilità di selezionare l'unità di storage installata sullo slot PCIe come periferica di boot.

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1