piccolo problema Maximus III Extreme

Visualizzazione dei risultati da 1 a 6 su 6
  1. #1
    nibble
    Registrato
    Dec 2009
    Messaggi
    89

    Predefinito piccolo problema Maximus III Extreme

    ciao a tutti.. oggi ho voluto montare la mia seconda vga che utilizzo x il physX sulla scheda madre in questione e scopro una cosa alquanto spiacevole.... La scheda video primaria mi diminuisce il bus delle linee pci-ex da @16x a @8x mentre quello della vga secondaria viaggia @16x
    da tenere presente che questa scheda è in grado di gestire 2 linee pci-ex @16x grazie al chip nf200..quindi la mia domanda è come mai ciò non avviene?? ma sopratutto xk diminuisce la primaria e non la 2/3/4???(provate tutte) solo sulla 5 scende @8x!! mi rimetto a voi
    qualunque risposta sarà ben gradita!!!!

    byyyeeeeezzzzzzzz

  2. #2
    The Technology evangelist L'avatar di zilla
    Registrato
    Oct 2006
    Località
    Monte MHz
    Età
    47
    Messaggi
    1,734

    Predefinito

    E' un problema del bios della tua scheda madre che riconosce come adattatore video primario la 8800GT. Se non puoi forzare da bios l'impostazione delle linee PciExpress, devi invertire le schede. Il problema che potresti incontrare, invertendo le schede, al boot è che avrai il segnale video sulla 8800GT fino a quando i driver video non vengono caricati dal sistema operativo, dove poi verrà attivata l'uscita video primaria sulla seconda scheda.

    Se non ci sono nuove revision del bios ti consiglio di segnalare la cosa in ASUS.


    P.s.
    Comunque anche con solo otto linee PCIE 2.0 non sarai mai limitato dal bandwidth, puoi usarla tranquillamente così.

    Un saluto

  3. #3
    nibble
    Registrato
    Dec 2009
    Messaggi
    89

    Predefinito

    Grazie della pronta risposta Zilla... ora provo a vedere se riesco da bios a far qualcosa... ho tentato già di invertire le schede con un risultato un po' penoso..cioè non mi faceva vedere i dati sul monitor principale collegato alla vga primaria..(ho un sistema a tre monitor.uno il principale collegato via hdmi alla vga primaria egli altri 2 più piccoli collegati,in teoria,alla vga secondaria)! a tal proposito... oggi ho continuato a far delle prove anche dopo la formattazione del so x prevenire eventuali paciocchi di driver..
    Una volta installata e configurata la seconda vga (9800gtx+) succede che al caricamento del sistema operativo l'interfaccia areo appunto, mi viene disattivata e nel cercare la soluzione il window mi dice che i driver della scheda non supportano un certo formato WDDm 1.1 ho aggiornato tutto ma niente.. solo rimuovendo la vga fisicamente tutto ritorna nella norma!!! è strano xk ho già usato l'accoppiata ati+nvidia senza problemi sulla p7p55d premium..

    edit...ho girovagato x la mobo...non ho trovato nulla che mi permette di modificare la sequenza delle linee pci-ex.. uffff
    Ultima modifica di blackfenix : 18-08-2010 a 21:32

  4. #4
    nibble
    Registrato
    Dec 2009
    Messaggi
    89

    Predefinito

    RISOLTO!! dunque il fatto è che x connettere 2 sole vga che viaggino a 16x bisogna metterle negli slot 2 e 4 (anzichè 1 e 2 come farebbe chiunque) così da far entrare in gioco nf200.. quindi anche x chi volesse fare un cross su questa mobo gli slot da utilizzare sono 2 e 4!!!!

  5. #5
    The Technology evangelist L'avatar di zilla
    Registrato
    Oct 2006
    Località
    Monte MHz
    Età
    47
    Messaggi
    1,734

    Predefinito

    Originariamente inviato da blackfenix
    RISOLTO!! dunque il fatto è che x connettere 2 sole vga che viaggino a 16x bisogna metterle negli slot 2 e 4 (anzichè 1 e 2 come farebbe chiunque) così da far entrare in gioco nf200.. quindi anche x chi volesse fare un cross su questa mobo gli slot da utilizzare sono 2 e 4!!!!
    lol...pensavo che volevi usare per forza il primo slot....se rileggi il tuo primo post la risposta l'avevi già scritta da solo........

    Originariamente inviato da blackfenix
    ciao a tutti.. oggi ho voluto montare la mia seconda vga che utilizzo x il physX sulla scheda madre in questione e scopro una cosa alquanto spiacevole.... La scheda video primaria mi diminuisce il bus delle linee pci-ex da @16x a @8x mentre quello della vga secondaria viaggia @16x
    da tenere presente che questa scheda è in grado di gestire 2 linee pci-ex @16x grazie al chip nf200..quindi la mia domanda è come mai ciò non avviene?? ma sopratutto xk diminuisce la primaria e non la 2/3/4???(provate tutte) solo sulla 5 scende @8x!! mi rimetto a voi
    qualunque risposta sarà ben gradita!!!!

    byyyeeeeezzzzzzzz
    analizzando, bastava inserire le vga negli slot 2 e 4

    Un mio consiglio è di valutare sempre quanto si sperimenta, la soluzione molto spesso è sotto ai nostri occhi...

    un saluto

  6. #6
    nibble
    Registrato
    Dec 2009
    Messaggi
    89

    Predefinito

    Originariamente inviato da zilla
    Un mio consiglio è di valutare sempre quanto si sperimenta, la soluzione molto spesso è sotto ai nostri occhi...
    guarda non posso che darti ragione, ma purtroppo ero convinto che in ogni caso la vga primaria andasse sullo slot principale.. piccolo errore di valutazione

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Asus Maximus III Extreme & Intel 875K
    By KURTZ in forum -= Vendite : Hardware - Software =-
    Risposte: 5
    Ultimo messaggio: 18-01-2011, 21:49
  2. Recensione ASUS Maximus III Extreme - [NEWS]
    By stoner in forum -= MotherBoards =-
    Risposte: 10
    Ultimo messaggio: 18-08-2010, 22:58
  3. MAXIMUS III EXTREME: foto e test
    By giorgioprimo in forum -= MotherBoards =-
    Risposte: 11
    Ultimo messaggio: 31-03-2010, 09:39
  4. Problema Asus Maximus Extreme + 4x1GB OCZ DDR3 1333
    By Utente Normale 39 in forum -= RAM =-
    Risposte: 2
    Ultimo messaggio: 18-01-2009, 09:06
  5. Problema con Maximus extreme + dimas Phase
    By lore85bg in forum -= MotherBoards =-
    Risposte: 7
    Ultimo messaggio: 17-01-2008, 01:43

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1