Abit AW9D-MAX [Thread Ufficiale]

Pagina 58 di 58
prima
... 8 48 49 50 51 52 53 54 55 56 57 58
Visualizzazione dei risultati da 571 a 579 su 579
  1. #571
    Nexthardware Staff L'avatar di stoner
    Registrato
    Mar 2006
    Messaggi
    2,062

    Predefinito

    uGuru 3.107


    BIOS release V.16 for AW9D, AW9D-MAX


    Release information:

    [ENGLISH]

    1. Fixed the option in uGuru Utility can't be adjusted when Virtualization Technology is Disable.
    2. Fixed CPU Multiplier can't adjust when EIST function is Disable.
    3. Enhanced the compatibility with NVIDIA GeForce7950GX2.
    4. Support Core2 Duo E8200 and E8400.
    5. BIOS compiled date: 01/15/2008.
    [SIGPIC][/SIGPIC]

    EVGA X58 Sli Micro - Intel i7 920 - 6gb Corair DDR3 933 7-8-7-20 - Nvidia 2 EVGA GTX670 FTW Sli - Storage OCZ Vertex Max Iops 240GbSSD WD Black Caviar 1Tb Black Caviar 2Tb Velociraptor 300gb
    Enermax Revolution 1050W - Pioneer DVR-S15J - LiteOn DH-20A4P
    Cooling by: Loop 1 Ybris Black Sun - HWLabsGTX360 - Laing D5 - EK RES 150
    Loop 2 Heatkiller GPU-X³ GTX 680 "Hole Edition" - Aircube X2 360 -Laing D5 -EK RES 100 - Case Custom

  2. #572
    gibibyte L'avatar di Hyradus
    Registrato
    Aug 2006
    Località
    Roma (RM), Cori (LT)
    Messaggi
    1,242
    configurazione

    Predefinito

    oooooooooh....ancora aggiornano il bios! wow buono a sapersi!
    “Non dimenticarti che non sei mai a più di mezzo tono dalla nota giusta”

  3. #573
    byte L'avatar di Lucariello
    Registrato
    Jan 2008
    Età
    40
    Messaggi
    131

    Predefinito

    Appena trovo un floppy, lo provo... dopo quasi un anno, hanno rilasciato un nuovo bios!!!!

  4. #574
    mebibyte L'avatar di marcosaurus
    Registrato
    Sep 2006
    Località
    Pisa
    Età
    41
    Messaggi
    730
    configurazione

    Predefinito

    Io l'ho installato subito...tramite windows, con l'utility flashmenu...
    come sempre!
    mi sembra che le performance in overclock siano identiche, non credo che la scheda madre sia stabile oltre i 350 fsb
    se qualcuno tiene questa scheda a di più lo dica....così vediamo!
    BONA!!
    ALI: Silverstone 800 MB: Asus Z170 PRO
    CPU: i7 6700k DISSI: noctua
    RAM: 16GB 2*8GB kingstone ddr4 3000MHz
    VGA: Nvidia GTX1070oc
    HD: toshiba RD400me
    CASE: Silverstone HTPC

  5. #575
    Nexthardware Staff L'avatar di stoner
    Registrato
    Mar 2006
    Messaggi
    2,062

    Predefinito

    Originariamente inviato da marcosaurus
    Io l'ho installato subito...tramite windows, con l'utility flashmenu...
    come sempre!
    mi sembra che le performance in overclock siano identiche, non credo che la scheda madre sia stabile oltre i 350 fsb
    se qualcuno tiene questa scheda a di più lo dica....così vediamo!
    BONA!!
    io con il bios 14 (mi pare ne avevo provati un bel pò tra beta e final) ero in daily
    370*9
    cpu:dram 1:1
    vcore 1.45
    ddr2 2.00
    mch 1.58

    con i successivi bios ho fatto più fatica a tenerlo a quello frequenza in daily.. proverò con quetso nuovo bios appena ho un pò di tempo, inoltre avevo delle memorie diverse
    [SIGPIC][/SIGPIC]

    EVGA X58 Sli Micro - Intel i7 920 - 6gb Corair DDR3 933 7-8-7-20 - Nvidia 2 EVGA GTX670 FTW Sli - Storage OCZ Vertex Max Iops 240GbSSD WD Black Caviar 1Tb Black Caviar 2Tb Velociraptor 300gb
    Enermax Revolution 1050W - Pioneer DVR-S15J - LiteOn DH-20A4P
    Cooling by: Loop 1 Ybris Black Sun - HWLabsGTX360 - Laing D5 - EK RES 150
    Loop 2 Heatkiller GPU-X³ GTX 680 "Hole Edition" - Aircube X2 360 -Laing D5 -EK RES 100 - Case Custom

  6. #576
    gibibyte L'avatar di Hyradus
    Registrato
    Aug 2006
    Località
    Roma (RM), Cori (LT)
    Messaggi
    1,242
    configurazione

    Predefinito

    io con il 14

    360*10
    ram 1:1 @2.0
    vcore 1.5
    mch 1.50

    ed era stabile anche se con temperature altine....

    ora con vcore a 1.425 sto a 520*9.....m'ah
    “Non dimenticarti che non sei mai a più di mezzo tono dalla nota giusta”

  7. #577
    Nexthardware Staff L'avatar di stoner
    Registrato
    Mar 2006
    Messaggi
    2,062

    Predefinito

    Originariamente inviato da Hyradus

    ora con vcore a 1.425 sto a 520*9.....m'ah
    ma con l'Asus giusto?
    [SIGPIC][/SIGPIC]

    EVGA X58 Sli Micro - Intel i7 920 - 6gb Corair DDR3 933 7-8-7-20 - Nvidia 2 EVGA GTX670 FTW Sli - Storage OCZ Vertex Max Iops 240GbSSD WD Black Caviar 1Tb Black Caviar 2Tb Velociraptor 300gb
    Enermax Revolution 1050W - Pioneer DVR-S15J - LiteOn DH-20A4P
    Cooling by: Loop 1 Ybris Black Sun - HWLabsGTX360 - Laing D5 - EK RES 150
    Loop 2 Heatkiller GPU-X³ GTX 680 "Hole Edition" - Aircube X2 360 -Laing D5 -EK RES 100 - Case Custom

  8. #578
    byte L'avatar di Lucariello
    Registrato
    Jan 2008
    Età
    40
    Messaggi
    131

    Predefinito

    Con il bios attuale, fino a due mesi fa, stavo 380*9 senza usare voltaggi eccessivi, cioè senza superare 1,4v, e con temp umane.
    Poi ho abbassato il tiro, per usare tenere il sistema quanto più silenzioso fosse possibile.

    La mia è stabile anche a 400*9, ma le temp, sempre con lo Zalman, salgono eccessivamente se nn si imposta la ventola al max dei giri: se trovbo qlc screen magari posto.
    Ciao.

  9. #579
    gibibyte L'avatar di Hyradus
    Registrato
    Aug 2006
    Località
    Roma (RM), Cori (LT)
    Messaggi
    1,242
    configurazione

    Predefinito

    si con la maximus formula...e molto probabilmente potrebbe andare meglio...ma son niubbetto e ci capisco ancora poco XD
    cmq la aw9d-max mia credo che era difettata....prima di cambiarla mi segnava dopo clear cmos ....6ghz...nella sezione overclocking ci dovrebbe essere un topic mio con l'immagine del bios
    “Non dimenticarti che non sei mai a più di mezzo tono dalla nota giusta”

Pagina 58 di 58
prima
... 8 48 49 50 51 52 53 54 55 56 57 58

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Abit Aw9d-max Help !!!!
    By axlrose75 in forum -= MotherBoards =-
    Risposte: 2
    Ultimo messaggio: 30-03-2007, 18:26
  2. (VR+sped) abit aw9d-max
    By ztop in forum -= Vendite : Hardware - Software =-
    Risposte: 8
    Ultimo messaggio: 28-02-2007, 18:31
  3. Abit IN9 32X-MAX [Thread ufficiale]
    By lore85bg in forum -= MotherBoards =-
    Risposte: 34
    Ultimo messaggio: 21-02-2007, 09:58
  4. (bg+sped) Abit Aw9d-max
    By lore85bg in forum -= Vendite : Hardware - Software =-
    Risposte: 2
    Ultimo messaggio: 11-01-2007, 14:04
  5. Dubbi su Abit AW9D-Max
    By 4NG3LUS in forum -= MotherBoards =-
    Risposte: 15
    Ultimo messaggio: 28-12-2006, 14:45

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1