Schermo nero con windows 8 x64

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 14
  1. #1
    bit
    Registrato
    Oct 2012
    Messaggi
    2

    Predefinito Schermo nero con windows 8 x64

    Ho provato ad installare sul mio Pc con HD 300 GB formattato perciò completamente libero Windows 8 x64, il mio PC ha questa configurazione:
    MB ASUS P7P55D LE
    Processore INTEL QUAD CORE I5750
    Scheda grafica ATI SAPPHIRE HD5750 1024 MB DDR
    Ram 6 GB DDR3 1600 CORSAIR
    Durante l'instalalzione (con PC che si riavvia) si vede il logo di win8, le palline che girano, le varie scritte che appaiono e poi schermo nero e non so se ha finito l'istalalzione o no.
    Aspetto diversi minuti (20-30) e forzo il riavvio, di nuovo logo, palline e schermo nero.
    Possibile che questo PC non supporti Windows 8?
    Secondo me sono i driver della scheda grafica ma come faccio a installarli se lo schermo è nero?
    Qualcuno può aiutarmi, grazie.

  2. #2
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    41
    Messaggi
    23,113
    configurazione

    Predefinito

    Uhm... E' probabilmente davvero un qualche problema con la scheda grafica perchè il pc è, ovviamente, sicuramente supportato.

    Però Windows 8 incorpora nativamente un driver per le schede video ATI (almeno la mia HD3870 è coperta dal driver ma non sò sè il discorso vale solo per le legacy...)
    Comunque almeno una modalità VGA infima la dovresti vedere.

    L'esperienza con Windows8 è ancora limitata ma da quello che ho potuto vedere dopo ogni avvio farlocco/reset viene avviata una modalità di ripristino: Da quello che dici a te non succede, vero? Ogni volta riprende il caricamento come se niente fosse?

    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #3
    bit
    Registrato
    Oct 2012
    Messaggi
    2

    Predefinito

    Originariamente inviato da frakka
    Uhm... E' probabilmente davvero un qualche problema con la scheda grafica perchè il pc è, ovviamente, sicuramente supportato.

    Però Windows 8 incorpora nativamente un driver per le schede video ATI (almeno la mia HD3870 è coperta dal driver ma non sò sè il discorso vale solo per le legacy...)
    Comunque almeno una modalità VGA infima la dovresti vedere.

    L'esperienza con Windows8 è ancora limitata ma da quello che ho potuto vedere dopo ogni avvio farlocco/reset viene avviata una modalità di ripristino: Da quello che dici a te non succede, vero? Ogni volta riprende il caricamento come se niente fosse?
    Esattamente, riavvio, logo, palline e nero.
    Ho anche provato il ripristino ma na sempre uguale.
    C'è un metodo per incorporare i driver della scheda grafica?
    Grazie

  4. #4
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    41
    Messaggi
    23,113
    configurazione

    Predefinito

    Non credo a meno di non fornirli già scompattati in fase di installazione (hai presente quando ti mostra i dischi da partizionare? Provare a fornirli lì)
    Per modificare il media temo sia necessario un tool piuttosto corposo (non ricordo il nome ma è lo stesso di Windows 7) che dovrebbe essere comunque liberamente scaricabile.

    Secondo me però il problema non sono i driver ma una installazione riuscita male (ripeto, almeno i VGA generici dovrebbe caricarli)... Hai modo di riprovare, magari con un altro supporto??

    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  5. #5
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    35
    Messaggi
    10,196

    Predefinito

    Windows 8 come tutti i sistemi Windows integra un driver VGA di base, con cui funzionano tutte le schede video con un set minimo di funzionalità.
    Hai provato ad installare una copia di Windows 7 per verificare che il sistema funzioni indipendentemente dal sistema operativo?
    betaxp86


  6. #6
    bit
    Registrato
    Jan 2013
    Età
    52
    Messaggi
    2

    Predefinito

    Originariamente inviato da betaxp86
    Windows 8 come tutti i sistemi Windows integra un driver VGA di base, con cui funzionano tutte le schede video con un set minimo di funzionalità.
    Hai provato ad installare una copia di Windows 7 per verificare che il sistema funzioni indipendentemente dal sistema operativo?
    Ciao a tutti.
    Ho lo stesso problema.
    Con Win 7 è tutto perfetto...ma con Windows 8 è un macello.
    Appena finita l'installazione di Windows 8, è tutto ok. Vedo alla perfezione...il primo avvio è una scheggia! Appena installo i driver di nVidia, o Avast, o comunque software sicuramente compatibile con la versione 8, al successivo login si vede il logo di win8, le palline che girano, le varie scritte che appaiono e poi ho schermo nero. Addirittura, va in loop se tento la disconnessione dell'utente e nemmeno Ctrl + canc ha effetto per entrare nella gestione dei processi!
    Certo...ero solo curioso di provare il nuovo nato di casa Micro$oft, per fortuna ho la mia eccezionale Linux box che non mi tradisce mai.

    Il mio laptop non è proprio una ciofeca...Acer Support: Aspire 8930G Series Specifications Finora ha sempre retto egregiamente qualsiasi sistema operativo...

    Uhm...che ne pensate?

    Intanto, grazie mille e buon anno a tutti!

  7. #7
    ●⁞◌ Ȏrȉzzȏntέ Ðέglȋ ȨvέntȊ ◌⁞●
    Registrato
    Aug 2008
    Località
    Palermo
    Messaggi
    2,952

    Predefinito

    Originariamente inviato da minaz666
    Ciao a tutti.
    Ho lo stesso problema.
    Con Win 7 è tutto perfetto...ma con Windows 8 è un macello.
    Appena finita l'installazione di Windows 8, è tutto ok. Vedo alla perfezione...il primo avvio è una scheggia! Appena installo i driver di nVidia, o Avast, o comunque software sicuramente compatibile con la versione 8, al successivo login si vede il logo di win8, le palline che girano, le varie scritte che appaiono e poi ho schermo nero. Addirittura, va in loop se tento la disconnessione dell'utente e nemmeno Ctrl + canc ha effetto per entrare nella gestione dei processi!
    Certo...ero solo curioso di provare il nuovo nato di casa Micro$oft, per fortuna ho la mia eccezionale Linux box che non mi tradisce mai.

    Il mio laptop non è proprio una ciofeca...Acer Support: Aspire 8930G Series Specifications Finora ha sempre retto egregiamente qualsiasi sistema operativo...

    Uhm...che ne pensate?

    Intanto, grazie mille e buon anno a tutti!


    buon anno a te


    Credo che con Windows 8 la GeForce 9700M GT del tuo Aspire 8930 (benché DX10 compatibile) si sia venuta a trovare purtroppo in una situazione problematica.

    In un notebook, a complicare ulteriormente la situazione di quelle versioni Mobility delle vga nVidia, sta anche il fatto che una parte delle features (Hybrid Power Technology) non può esser abilitata a motivo del fatto che la gpu viene utilizzata a fianco di un chipset Intel, nel tuo caso è il PM45.

    Purtroppo neanche l'ultima versione GeForce (al momento è la 310.70) riesce ufficialmente ad abilitare l'HybridPower, quindi credo che il problema possa partire proprio derivando da questa discrasia.

    Per quanto è in mia conoscenza, i possessori dell'Aspire 8935G (in pratica il medesimo portatile ma con vga ATI 4670M) si trovano in una miglior situazione: la vga ATI risulta infatti pienamente compatibile con la v1.1 del Windows Display Driver Model e sembra infatti non presentare alcuna problematica con Windows 8 usata con Chipset Intel Mobile.

    A questo punto ti consiglierei di non installare il pacchetto GeForce, lasciando funzionare i driver video nativi di Windows 8 per la tua vga: tra l'altro, per tua stessa ammissione, questi sembrerebbero invece funzionare anche a dovere.


    Per ciò che riguarda Avast, è pressoché certo che dalla versione 7.0.1473 (la penultima uscita) è pienamente compatibile con Windows 8.
    Ad ogni buon modo, al momento è possibile scaricare l'ultima versione, la 7.0.1474.

    Non vorrei che a partire dall'installazione dei GeForce, il tuo sistema cominci a procedere con qualche instabilità.


    minaz666 likes this.

  8. #8
    Nexthardware Staff L'avatar di brugola.x
    Registrato
    Feb 2007
    Località
    1/2 lombardo
    Età
    48
    Messaggi
    18,777
    configurazione

    Predefinito

    concordo.. a livello di driver grafici, se parliamo di Windows 8

    le palline che girano
    eccome girano.. trovo vergognoso che dopo mesi di test e dopo qualche altro mese dall'uscita del nuovo sistema operativo ci siano ancora dei problemi di questo tipo..

    EDIT: non è un caso infatti se le vendite del nuovo sistema operativo, dopo il "boom" del lancio (sull'onda della novità) si sono ridimensionate.. (i dati sono abbastanza chiari.. il risultato ad oggi è persino peggio di quello ottenuto con Vista)
    un boot veloce e qualche tiles, anche se commercializzate a basso prezzo non bastano.. ci vuole sostanza e concretezza perchè il mercato non mente visto che difficilmente vengono premiati "progetti" approssimativi.
    Ultima modifica di brugola.x : 04-01-2013 a 18:45

  9. #9
    meno bruciato L'avatar di peppeilgrosso
    Registrato
    Jan 2006
    Età
    32
    Messaggi
    1,409

    Predefinito

    Ho avuto lo stesso problema.
    Una volta istallato il sistema operativo e tutti i software..ho avuto la brillante idea di usare i drivers nvidia per la mia gtx260xxx...

    il risultato? caricamento di windows 8 seguito da uno schermo nero che lampeggiava senza sosta. non c'è stato verso di far andare tutto come prima...

    ho risolto rimettendo il fido windows 7.

    è un peccato..diciamo che il nuovo sistema non è che mi attiri così tanto ma la voglia di provarlo era forte.

    un piccolo off topic: per me hanno reso il sistema meno immediato, troppi movimenti di mouse inutili per aprire un semplice programmino.

    la barra di start non possono levarla così tutto di un tratto

  10. #10
    Nexthardware Staff L'avatar di brugola.x
    Registrato
    Feb 2007
    Località
    1/2 lombardo
    Età
    48
    Messaggi
    18,777
    configurazione

    Predefinito

    tutto sommato, in base alla mia esperienza personale Windows 8 alla fine tanto male non è sono alcuni mesi che lo utilizzo sul pc principale e ci faccio di tutto, ci gioco anche. Con 4 combinazioni di tasti e quei collegamenti ai programmi che mi servono sulla la barra delle applicazioni vado via bello liscio ed io non mi posso lamentare.
    Se si mette Windows 8 sulla macchina sbagliata però son dolori (e spesso i dolori dipendono dai driver grafici).

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1