Riavvio forzato di win 10.. kernel power id 41 aiutoooo

Pagina 2 di 3
prima
1 2 3 ultimo
Visualizzazione dei risultati da 11 a 20 su 22
  1. #11
    Moderatore L'avatar di Falco75
    Registrato
    May 2019
    Età
    44
    Messaggi
    131

    Predefinito

    Originariamente inviato da lincon
    allora sono passati diversi giorni.. e, nonostante abbia settato il bios in modalità default, continuo ad avere lo stesso problema.. sempre circa 1/2 volte a settimana...stavo pensando di acquistare un gruppo di continuità di buona fattura... che ne pensate? potrebbero essere i piccoli sbalzi di corrente a dare questo problema? ammesso che ce ne siano..
    Grazie..
    Sfortunatamente un gruppo di continuita c'entra ben poco col tuo problema. Anche perche' nell'uso "normale" ovvero non in intervento, e' trasparente al passaggio della 220V.

  2. #12
    Lincon6eco
    Registrato
    Apr 2020
    Messaggi
    12
    configurazione

    Predefinito

    allora ok.. il gruppo di continuità nn centra.. proprio mezzora fa ho tentato di accendere il pc.. ho spinto il tasto di accezione piu volte... ma niente... staccato la corrente e riattaccata ancora niente.. completamente morto.. nessuna lucina ne led.. tutto spento.. poi dopo 3 minuti si acceso da solo.. mi sta dando hai nervi.. e sopratutto la voglia di spenderci soldi.. cmq con questa è la 4 volta che succede nel giro di un mese..(più il problema che del krenel power) considerando che le ram le ho testate 30 volte con tanti prog.. e non hanno mai dato problemi.. e questo vale per tutte le componenti..test su test.. stress di tutti i tipi.. mai un riavvio ne una schermata blu...allora tagliando la testa al toro.. secondo vuoi cosa devo ricomprare la scheda madre o l'alimentatore? (nn faccio rma con asus perchè gia c sono passato anni fa.. e tanto trovano una scusa per nn cambiarla.. considerando che i problemi li da cosi di rado..nn mi va di stare un mese senza pc.. per sentirmi dire che nn hanno rilevato il problema)... quindi ripeto cosa ricompro..?
    Grazie..

  3. #13
    Lincon6eco
    Registrato
    Apr 2020
    Messaggi
    12
    configurazione

    Predefinito

    nessuno?

  4. #14
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,550
    configurazione

    Predefinito

    Ciao.
    Io sto avendo un problema simile: Il pc muletto di punto in bianco si spegne e dopo qualche secondo si riaccende. Nessun errore in Windows, solo la registrazione dell'arresto non regolare.
    Me lo fa sia con Windows 10 (due installazioni diverse su due SSD di marca diversa) che con Linux quindi non è un problema di driver. A volte due volte a distanza di poche ore, oppure una sola volta al giorno oppure nulla per diversi giorni.
    Ho già sostituito l'alimentatore, dopo un giorno il problema si è ripresentato.


    Io sto optando per la scheda madre: Il prossimo weekend proverò a smontare tutto per verificare che non ci sia polvere in giro ma se non dovesse risolversi procederò con la sostituzione di tutto (è un pc vecchio, sostituire la sola scheda madre non avrebbe senso).

    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  5. #15
    Lincon6eco
    Registrato
    Apr 2020
    Messaggi
    12
    configurazione

    Predefinito

    Allora aggiornamento sul mio pc.. che continua a dare problemi di spegnimento improvvisi con successivo riavvio in automatico...e accezione a volte difficoltosa...(cioè spingendo il tasto di accezione non parte nulla.. poi dopo vari tentativi parte.. ma non sempre lo fa..)

    Dunque seguendo i vostri consigli ho prima formattato.. ma niente..poi ho messo tutti settaggi di windows come consigliato (sul settore del risparmio energia togliendo la sospensione del pc...insomma tutto i valori come consigliati sui vari forum per risolvere il problema dell'id 41 krenel power..) ma niento lo stesso.. poi ho impostato il bios secondo il default asus..ma ancora niente stesso problema.. le ram testate piu di 100 volte esito negativo.. cioè sono ok.. almeno secondo memtest e altri prog sia a basso livello che sotto windows..

    poi circa 6 giorni fa ho cambiato la mia scheda madre (la z390 gaming -f asus) con l'attuale Asus maximus hero z390.. risultato il problema rimane lo stesso... vi giuro sto impazzendo..
    ora ho ordinato un nuovo alimentatore il nzxt c850.. se anche con questo non risolvo credo che chiuderò x sempre con i pc... oltre che per i soldi che sto spendendo anche la frustrazione e molta.. perché ormai sono più di 4 mesi che mi da questo cavolo di problema...

    grazie a tutti

    PS: se avete altre idee..scrivete...

  6. #16
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,550
    configurazione

    Predefinito

    Ciao.
    Sono giorni che volevo aggiornare la mia situazione dato che ho problemi simili ma dimenticavo sempre di farlo...

    Io ho smontato tutto, approfittandone per cambiare anche la pasta sotto al dissipatore e togliere polvere.
    Una volta rimontato, per diversi giorni (forse anche in paio di settimane) non ho più avuto alcun problema nonostante il PC venga usato molto più di prima, causa smartworking.

    Purtroppo questa settimana il problema è ricomparso, per ora solo un paio di volte.

    Io sto iniziando a dare la colpa al case, nel senso che mi viene il dubbio che qualcosa si allenti a causa delle vibrazioni creando un corto e l'alimentatore spenga per protezione.
    Altre idee non me ne vengono proprio...

    Inviato dal mio Redmi 4 Prime utilizzando Tapatalk

    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  7. #17
    Mano armata dell'overclock L'avatar di Atlas
    Registrato
    Jul 2019
    Località
    Napoli
    Età
    29
    Messaggi
    211
    configurazione

    Predefinito

    Mi viene più da pensare ad un problema all'alimentazione, specie con resistenze e condensatori. Ogni X power cycles possono presentarsi problemi se ci sono danni con tali parti. Se fosse il case, dovrebbero venire a mancare tutti e 9 i punti di contatto della mobo, tutti e 4 i punti di contatto dell'alimentatore e dovrebbe esserci qualche accumulo di elettrostaticità tale da causare problemi periodicamente.
    Falco75 likes this.
    Astrid II | AMD Ryzen 7 3700X | Swiftech Apogee SKF Prestige (custom) | G.Skill TridentZ Neo 32 GB 3600 MHz C16 F4-3600C16D-32GTZNC | ASRock X570 Creator | EVGA Geforce GTX 1080 Ti FTW3 | Sabrent Rocket 4.0 1 TB | Patriot Viper VPN100 1 TB | Corsair AX1500i | Corsair Obsidian 900D




  8. #18
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,550
    configurazione

    Predefinito

    Ho già sostituito l'alimentatore con uno nuovo ed il problema si è ripresentato subito dopo.
    Smontato e rimontato il PC, è andato bene diversi giorni (forse anche un paio di settimane) poi il problema si è ripresentato.
    Adesso capita più o meno un paio di volte a settimana.

    Inviato dal mio Redmi 4 Prime utilizzando Tapatalk

    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  9. #19
    Moderatore L'avatar di Falco75
    Registrato
    May 2019
    Età
    44
    Messaggi
    131

    Predefinito

    Secondo me potresti avere dei falsi contatti da qualche parte.

    Mi e' capitato un paio di volte.

  10. #20
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,550
    configurazione

    Predefinito

    Originariamente inviato da Falco75
    Secondo me potresti avere dei falsi contatti da qualche parte.

    Mi e' capitato un paio di volte.
    È più o meno quello che pensavo anche io. Ma capire cosa e dove...

    Inviato dal mio Redmi 4 Prime utilizzando Tapatalk

    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

Pagina 2 di 3
prima
1 2 3 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1