Router adsl: Wifi ok ma Ethernet no

Visualizzazione dei risultati da 1 a 4 su 4
  1. #1
    byte L'avatar di NoWay
    Registrato
    Dec 2016
    Messaggi
    153
    configurazione

    Angry Router adsl: Wifi ok ma Ethernet no

    Il router adsl è un TP-LINK TD-W8970 V3, comprato poco più di un anno fa e aggiornato in quel periodo con l'ultimo firmware disponibile per questo modello. Il firmware è il TD-W8970(EU)_V3_160816, link https://www.tp-link.com/it/download/....html#Firmware
    Dal primo uso ad oggi non ha mai dato problemi di nessun tipo, neanche piccole noie.


    Oggi inizialmente il wifi sullo smartphone andava bene, sul computer invece nonostante i led verdi di alimentazione, linea internet, collegamento a internet ed ethernet fossero accessi e fissi, windows 7 ha segnalato nella barra in basso vicino all'orologio l'icona Rete con il triangolo giallo di connettività limitata o assente.

    Accedo senza problemi al router con il browser ed eseguo il test browser e quello successivo, ottenendo tutti risultati verdi ed uno rosso Fail che si riferisce ping gateway fail.

    Ho notato che saltuariamente, in questi condizioni, la navigazione con il browser va bene per qualche attimo e poi tutto cessa. Quando cessa sul router i led citati sono sempre accessi e fissi sul verde.

    Ho fatto questi tentativi:
    -Reset a impostazioni di fabbrica e reimpostazione (tutto ok ma poi non navigo)
    -Disattivazione e riattivazione dellla scheda di rete(integrata sulla scheda madre)
    -Provati altri cavi ethernet
    -Provate le altre porte ethernet


    Ora sto usando lo stesso cavo ethernet con un altro router(Netgear D1500) e tutto funziona.
    Se con questo router la connesione non da problemi, devo pensare che è il Tp-Link solo ad averne?

  2. #2
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,077
    configurazione

    Predefinito

    Stamattina ci sono stati problemi diffusi sulla rete backbone di Telecom quindi se hai una connessione che usa questo gestore (linea Telecom ma anche un contratto con altro gestore su linea Telecom) aspetta a dichiararlo morto.
    Però se con l'altro router va bene è probabile che il problema sia il router.

    Inviato dal mio Redmi 4 Prime utilizzando Tapatalk


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #3
    byte L'avatar di NoWay
    Registrato
    Dec 2016
    Messaggi
    153
    configurazione

    Predefinito

    L'adsl è quella di alice telecom. Ora ho ricollegato il Tp-Link e pare non ci siano problemi.............per ora.
    Se dovesse poi essere il router, spero si rompa prima della scadenza della garanzia.

    Comunque, ho rifatto i due test(Browser e wan) usando il diagnostic del router e ha rilevato ancora il Fail sul gateway:


    Nonostante questi due Fail, mi sembra che la navigazione non ne risenta. O forse è solo una cosa temporanea.

  4. #4
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,077
    configurazione

    Predefinito

    Il ping potrebbe essere disabilitato sul gateway, se naviga non è un problema.
    Telecom credo abbia dichiarato rientrato il problema ma mia moglie stasera aveva ancora la connessione dell'ufficio KO quindi forse non è rientrato tutto...


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1