Problema PC nuovo lento e intasato

Pagina 1 di 3 1 2 3 ultimo
Visualizzazione dei risultati da 1 a 10 su 28
  1. #1
    byte
    Registrato
    Aug 2017
    Messaggi
    108

    Predefinito Problema PC nuovo lento e intasato

    Ciao gente
    Ho un nuovo pc da 10 giorni, ma ha un grave problema, risulta lento e intasato.
    Quando cerco di installare qualcosa, l'installazione non parte, il PC gira ma non succede nulla e si blocca.
    Altro sintomo è che per aprire una pagina internet la CPU passa dal 13% al 35% e sta a 4ghz. Mi sembra esagerato.
    La CPU sta sempre a 3,6/3,7 Ghz
    È un problema software?
    Va formattato?

    ecco la mia configurazione

    CASE
    Cooler Master Cosmos C700P

    MOBO
    Asus STRIX Z390-E Gaming TX

    CPU
    Intel Coffee Lake i7 8700

    DISSIPATORE CPU
    Noctua NH-D15S

    SSD
    Samsung 970 PRO M.2 512GB

    VGA
    ASUS ROG Strix GeForce GTX 1070 Ti Advanced Gaming

    RAM
    G. SKILL Trident Z RGB DDR4 3200 MHz CL14 32 GB (4 x 8 GB) 32GB

    ALIMENTATORE
    ENERMAX MaxTytan 800W

  2. #2
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,657
    configurazione

    Predefinito

    Dato che hai problemi anche con i videogiochi credo sia meglio verificare la stabilità del sistema con qualche utility. Scarica Prime95 e fallo girare per almeno 2 ore.

  3. #3
    byte
    Registrato
    Aug 2017
    Messaggi
    108

    Predefinito

    Originariamente inviato da virgolanera
    Dato che hai problemi anche con i videogiochi credo sia meglio verificare la stabilità del sistema con qualche utility. Scarica Prime95 e fallo girare per almeno 2 ore.
    Avvio il programma, vado su opzioni e poi su torture test?

  4. #4
    Enthusiast L'avatar di Telstar
    Registrato
    Feb 2007
    Località
    Milano
    Messaggi
    577
    configurazione

    Predefinito

    Solo una cosa: perchè non hai preso il K?
    New Rig 2019:
    Intel 9900k @5.2 | Asus Maximus XI Gene | Cooling: Eisbaer 360 LT (custom loop in programma) | bequiet! Dark Base 700 white edition (inverted) | Team Group Night Hawk white 16GB 4000mhz | RTX 2070 | Storage: intel Optane 900p 280GB + Samsung 970 Evo plus 1TB + WD Red 3TB | Corsair HX850i | Benq BL3200PT 1440p | Fibra Vodafone 1Gbit |




  5. #5
    byte
    Registrato
    Aug 2017
    Messaggi
    108

    Predefinito

    Originariamente inviato da Telstar
    Solo una cosa: perchè non hai preso il K?
    non mi serviva

  6. #6
    Enthusiast L'avatar di Telstar
    Registrato
    Feb 2007
    Località
    Milano
    Messaggi
    577
    configurazione

    Predefinito

    K o non K, guardiamo le basi:
    1) Hai un'installazione fresca di windows oppure è un upgrade da hw precedente? In questo caso, formatta e reinstalla.
    2) Tutti i driver sono installati correttamente (non hai punti esclamativi nel device manager)? In particolare quelli del chipset vanno scaricati dal sito intel.
    3) Fai il torture test che ti hanno consigliato e se lo passi, anche HCL per la ram (minimo 4 ore).
    New Rig 2019:
    Intel 9900k @5.2 | Asus Maximus XI Gene | Cooling: Eisbaer 360 LT (custom loop in programma) | bequiet! Dark Base 700 white edition (inverted) | Team Group Night Hawk white 16GB 4000mhz | RTX 2070 | Storage: intel Optane 900p 280GB + Samsung 970 Evo plus 1TB + WD Red 3TB | Corsair HX850i | Benq BL3200PT 1440p | Fibra Vodafone 1Gbit |




  7. #7
    byte
    Registrato
    Aug 2017
    Messaggi
    108

    Predefinito

    Originariamente inviato da Telstar
    K o non K, guardiamo le basi:
    1) Hai un'installazione fresca di windows oppure è un upgrade da hw precedente? In questo caso, formatta e reinstalla.
    2) Tutti i driver sono installati correttamente (non hai punti esclamativi nel device manager)? In particolare quelli del chipset vanno scaricati dal sito intel.
    3) Fai il torture test che ti hanno consigliato e se lo passi, anche HCL per la ram (minimo 4 ore).
    Il pc è nuovo. Ha 10 giorni di vita.
    Tutto dovrebbe essere già aggiornato.
    Il software EZ update mi ha segnalato un aggiornamento del bios, ma il pc si intasa e non fa nulla.
    Come si fa il test HCL?

  8. #8
    byte
    Registrato
    Aug 2017
    Messaggi
    108

    Predefinito

    allego i risultati del test con prime 95


  9. #9
    Enthusiast L'avatar di Telstar
    Registrato
    Feb 2007
    Località
    Milano
    Messaggi
    577
    configurazione

    Predefinito

    Originariamente inviato da giames007
    Il pc è nuovo. Ha 10 giorni di vita.
    Tutto dovrebbe essere già aggiornato.
    Il software EZ update mi ha segnalato un aggiornamento del bios, ma il pc si intasa e non fa nulla.
    Dovrebbe non vuol dire che lo sia, potresti avere qualche driver di Microsoft invece di quelli dei produttori, se non hai disabilitato gli aggiornameti dei driver. Quindi va sul sito intel, scarica e installa gli ultimi driver per il tuo chipset.

    Di solito rallentamenti li causano i dischi (quindi chipset per dischi/ssd sata o nvme). Non escludo neppure un problema fisico sulla memoria di massa: cosa hai? Prima i driver, poi pensiamo a problemi hardware.
    Samsung ha un'utility, scaricala e controlla che ti dice.

    Come si fa il test HCL?
    HCI memtest. Devi lanciarne più di un worker in base alla quantità di ram che hai, uno ogni 2giga se non ricordo male.
    New Rig 2019:
    Intel 9900k @5.2 | Asus Maximus XI Gene | Cooling: Eisbaer 360 LT (custom loop in programma) | bequiet! Dark Base 700 white edition (inverted) | Team Group Night Hawk white 16GB 4000mhz | RTX 2070 | Storage: intel Optane 900p 280GB + Samsung 970 Evo plus 1TB + WD Red 3TB | Corsair HX850i | Benq BL3200PT 1440p | Fibra Vodafone 1Gbit |




  10. #10
    byte
    Registrato
    Aug 2017
    Messaggi
    108

    Predefinito

    Prima devo risolvere il seguente problema.
    Ho aggiornato il bios perché me lo richiedeva, ma all'avvio il pc mi da la schermata del bios.
    Salvo ed riavvio ma mi viene sempre fuori la schermata del bios. Come risolvo?

Pagina 1 di 3 1 2 3 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1