Cooler Master COSMOS C700M - [RECENSIONE]

Pagina 3 di 5
prima
1 2 3 4 5 ultimo
Visualizzazione dei risultati da 21 a 30 su 42
  1. #21
    bit
    Registrato
    Dec 2018
    Messaggi
    5

    Predefinito

    Originariamente inviato da j0h89
    Per curiosità, che problemi hai avuto?

    Inviato dal mio A0001 utilizzando Tapatalk
    Tutti i led sono delle porcherie! vanno a momenti… non sono l'unico ad avere questo problema già segnalato a Cooler Master che devo dire è stata molto gentile (bè visto il costo!!!!) dicendomi che a gennaio mi spediranno le nuove strisce.
    Comprato da AK Informatica che si è dimostrata latitante!!!! rispedire il case indietro dopo ore di assemblaggio per poi sicuramente ritrovarmi ad avere lo stesso problema (visto la scarsa qualità dei led)
    Ho cambiato a mie spese anche il controller ma non ho risolto, nemmeno con altro alimentatore !... purtroppo è la scarsa qualità delle strisce!!! cosa che non riguarda il Cosmos C700P dove posso garantire sono di altra qualità.

    AVVILITO.

  2. #22
    bit
    Registrato
    Nov 2013
    Età
    45
    Messaggi
    10

    Predefinito

    vediamo il mio...sto aspettando la MB

  3. #23
    bit
    Registrato
    Dec 2018
    Messaggi
    5

    Predefinito

    ciao come va il tuo? sto vedendo che anche sul sito ufficiale si stanno verificando diversi problemi… spero veramente di risolvere con l'inizio dell'anno! mi hanno proposto di rispedirlo indietro dopo ore di lavoro per assemblarlo nel miglior modo possibile… certo che anche la sostituzione delle strisce non è cosa da poco… Speriamo!!! comunque la Cooler Master qualcosa ha sbagliato (visto il costo!!!!!)

  4. #24
    bit
    Registrato
    Nov 2013
    Età
    45
    Messaggi
    10

    Predefinito

    le mie sono perfette...assemblato da due giorni. Case molto bello e spazioso. Il mio cosmos 1000 precedente aveva i due pannelli laterali fonoassorbenti e quindi era più silenzioso. Per adesso soddisfatto e pagato 360.

  5. #25
    Moderatore L'avatar di YGCasemod
    Registrato
    Jun 2016
    Età
    48
    Messaggi
    499

    Predefinito

    Molto bello, ma con me farebbe una brutta fine appena tolto dallo scatolone.XD

    virgolanera and Telstar like this.

  6. #26
    Moderatore L'avatar di j0h89
    Registrato
    Apr 2009
    Età
    29
    Messaggi
    2,846

    Predefinito

    Con te non fa una brutta fine, anzi
    Io invece l'ho dovuto togliere dalla vista perché mi stava venendo la voglia di fargli qualche modifica e sicuramente l'avrei rovinato.

    Inviato dal mio A0001 utilizzando Tapatalk

  7. #27
    bit
    Registrato
    Mar 2019
    Età
    30
    Messaggi
    2

    Predefinito

    Ciao Muggian, ho visto che anche tu hai avuto problemi con i led del c700m.. potresti dirmi se e come hai risolto? a me il rivenditore ha detto che se voglio posso rispedire il case a loro a sostituirlo (a spese mie ) e appena preso la cooler master non mi ha cagato di striscio.. a te hanno proposto la sostituzione dei led? grazie per la risposta!!

  8. #28
    bit
    Registrato
    Dec 2018
    Messaggi
    5

    Predefinito

    Cooler master mi ha mandato il top (parte alta) devo dire che mi hanno ascoltato.
    Io nel frattempo me li sono sostituiti da solo! non è complicatissimo!!! (ordinati in Cina visto che li ho trovati solo li e vanno bene).
    Anche se ti sostituiscono il case quasi sicuramente il problema ti ricompare.

  9. #29
    bit
    Registrato
    Mar 2019
    Età
    30
    Messaggi
    2

    Predefinito

    Originariamente inviato da Muggian
    Cooler master mi ha mandato il top (parte alta) devo dire che mi hanno ascoltato.
    Io nel frattempo me li sono sostituiti da solo! non è complicatissimo!!! (ordinati in Cina visto che li ho trovati solo li e vanno bene).
    Anche se ti sostituiscono il case quasi sicuramente il problema ti ricompare.


    grazie per la risposta! di rompo ancora le scatole con 2 domande... hai forse il link da dove hai preso le strisce a led nuove? e per l'assistenza cooler master hai contattato cm italia o da dove? grazie mille!

  10. #30
    Enthusiast L'avatar di Telstar
    Registrato
    Feb 2007
    Località
    Milano
    Messaggi
    582
    configurazione

    Predefinito

    L'hanno imbellito parecchio
    New Rig 2019:
    Intel 9900k @5.2 | Asus Maximus XI Gene | Cooling: Eisbaer 360 LT (custom loop in programma) | bequiet! Dark Base 700 white edition (inverted) | Team Group Night Hawk white 16GB 4000mhz | RTX 2070 | Storage: intel Optane 900p 280GB + Samsung 970 Evo plus 1TB + WD Red 3TB | Corsair HX850i | Benq BL3200PT 1440p | Fibra Vodafone 1Gbit |




Pagina 3 di 5
prima
1 2 3 4 5 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1