Like Tree109Likes

Esperimenti di Trattore

Pagina 21 di 40
prima
... 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 ... ultimo
Visualizzazione dei risultati da 201 a 210 su 396
  1. #201
    Daniele L'avatar di Trattore
    Registrato
    Jul 2011
    Località
    provincia Lecco
    Età
    46
    Messaggi
    9,430
    configurazione

    Predefinito

    Uno dei primi problemi che ho riscontrato appena installato Windows 10 è stato con il suono di avvio in stile Windows 7 che ho abilitato dalla scheda Suoni.
    Riavviando il pc, funzionava... invece spegnendo e accendendo il pc, no

    Anche l’icona di Intel Rapid Storage Technology nell’area delle notifiche compariva in modo diverso dal solito accendendo da spento, mentre aveva il comportamento che conoscevo riavviando il pc

    Già a questo punto la paura che fosse andato storto qualcosa in fase di installazione e conseguente fatica a caricare tutti i file in avvio, mi preoccupava

    Autentica mazzata al morale quando ho fatto un’immagine del sistema operativo con Acronis True Image utilizzando come mia abitudine la versione bootable da cd.
    Utilizzo i soliti parametri, imposto come percorso di destinazione un altro disco interno, l’operazione si conclude con il solito messaggio positivo, riaccendo e da Windows non si vede il file immagine
    Faccio una nuova immagine con un’altra versione di Acronis... stesso risultato, o meglio in prima battura non si vedono, poi riavviando si vedono ma non sarà mica normale una roba del genere, non mi è mai successo in passato

    Dubbio: la versione più recente che ho è del 2014, forse non è del tutto compatibile con Windows 10... Vabbé compero l’ultima versione di ATI (siamo già alla 2018)
    Riprovo: niente da fare, soldi buttati e demoralizzazione galoppante
    Incompatibilità tra RAID ed il software Acronis? Cerco un po’ in giro ma non sembra questo il problema.

    In passato in casi disperati, mi sono sempre salvato con una bella formattazione... Quindi cancello tutto e installo da capo Windows 10 ed un po' di programmi
    Risultato: tutto come prima... il suono di avvio e l’icona di IRST funzionano in modo alternato, idem il file immagine ATI si vede solo in seconda battuta

    Quasi ho pensato di tornare a Windows 7

    Continua...



  2. #202
    Moderatore L'avatar di Matty90
    Registrato
    May 2006
    Località
    Zola Predosa (BO)
    Età
    31
    Messaggi
    6,343
    configurazione

    Predefinito

    Mi ha fatto una roba simile qualche tempo fa.

    Mi pare di aver risolto indicando a windows di utilizzare i driver generici per i dischi invece che quelli proprietari.


    WS HOME (in pensione): i7 7700k @ 5.2Ghz cooled by Custom Loop - Asus Maximus IX Apex - Asus Strix 980Ti - 16Gb Gskill TridentZ F4-3866C18 - Antec HCP 1000W Platinum - 3 x WD 500Gb (Dati) - Samsung Evo 840 (SO) - Win10 Pro x64
    WS LAB: Ryzen 2700x cooled by Corsair H100i V2 - Asus Rog Strix x370-i Gaming - 32Gb GSkill TridentZ RGB 3600Mhz - Zotac GTX1060 Mini 6GB - Thermaltake Smart Pro RGB 650W - Sabrent 1TB - MP500 NvME 250Gb come cache disk - Win10 Pro x64 - Phanteks Evolv ITX Glass --- Virtualization with Hyper-V

    My HPE MicroServer:
    Configurazione e Setup

  3. #203
    Daniele L'avatar di Trattore
    Registrato
    Jul 2011
    Località
    provincia Lecco
    Età
    46
    Messaggi
    9,430
    configurazione

    Predefinito

    Ma siccome al peggio non c’è mai fine...

    Trasferendo dati con un disco esterno collegato tramite USB 3.0 mi sembrava di impiegare più tempo del solito, così ho fatto un piccolo test




    33 MB/s Cosa??? Forse ho visto male Ma è uno scherzo?

    Nel frattempo sono finite le ferie e sono ritornato al lavoro più nevrotico di quando sono stato a casa
    Domanda dei colleghi: come sono andate le ferie?
    Risposta: di m

    Installo, disinstallo, reinstallo vari driver USB, avvio riavvio e le porte USB 3.0 un po’ vanno un po’ no
    Alla fine mi accorgo che se riavvio il pc, tutto ok... se invece spengo e accendo, no

    Ancora questa coincidenza che a questo punto non può più essere una coincidenza Lo so, molti di voi si sarebbero accorti molto prima, ma cosa volete farci, ero talmente demoralizzato per la situazione che ci sono arrivato dopo

    Su internet trovo un articolo (non mi ricordo più dove, ma auguro tanto bene a chi l’ha scritto) che parla dell’avvio rapido di Windows 10 e ne elenca pregi e difetti, tra cui mi sembra di poter inquadrare anche i miei problemi. Cercando poi con più calma si trova molto.

    Seguo la procedura...
    Start > Pannello di controllo > Opzioni risparmio energia > Specifica cosa fanno i pulsanti di alimentazione > Modifica le impostazioni attualmente non disponibili > Defleggare l’opzione Attiva l’avvio rapido

    Risultati:
    - il suono di avvio si riproduce sempre
    - l’icona di IRST si avvia sempre normalmente
    - i file immagine salvati con Acronis True Image si vedono sempre
    - le porte USB 3.0 vanno come si deve




    A questo punto ho potuto dedicarmi a personalizzare altre cosine con più tranquillità

    Continua...





    Originariamente inviato da Matty90
    Mi ha fatto una roba simile qualche tempo fa.

    Mi pare di aver risolto indicando a windows di utilizzare i driver generici per i dischi invece che quelli proprietari.

    Ciao Matty, anche se ho risolto in altro modo, grazie per l'informazione. Se non ho capito male da quello che ho letto in giro, pare che l'avvio rapido tra le altre cose possa rendere i dischi difficilmente accessibili a software avviabili da cd, come potrebbe essere la versione di Acronis che uso, ma anche il ripristino in avvio della configurazione salvata della precedente sessione potrebbe interferire con i dati salvati durante l'uso di cd live.

    Non so, comunque per quanto mi riguarda, l'avvio rapido nel mio pc resterà sempre disabilitato



  4. #204
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    40
    Messaggi
    23,018
    configurazione

    Predefinito

    Sfruttando una sorta di sospensione, l'avvio rapido lascia il filesystem NTFS del volume in cui si trova Windows10 in una sorta di limbo che lo rende inaccessibile da Linux (su cui molti tool avviabili da CD sono basati).
    Anche nel mio caso, avvio rapido e ibernazione sempre disabilitati.
    Trattore likes this.

    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  5. #205
    Daniele L'avatar di Trattore
    Registrato
    Jul 2011
    Località
    provincia Lecco
    Età
    46
    Messaggi
    9,430
    configurazione

    Predefinito

    Originariamente inviato da frakka
    ...Anche nel mio caso, avvio rapido e ibernazione sempre disabilitati.

    Risolto tanti problemi con la disabilitazione dell'avvio rapido, il passo successivo è stato anche per me disabilitare l'ibernazione... non l'ho mai utilizzata e tra l'altro così è sparito anche il relativo maxi file in C:\

    Tasto destro su Start > Windows PowerShell (Admin) > digitato: powercfg -h off > tasto invio




    Un altro problema che mi ha afflitto inizialmente è stata la comparsa il modo sporadico in fase di avvio o di riavvio della notifica che il servizio Windows Security Center era disattivato.
    Imho non ho capito quale fosse la logica nella comparsa di questa notifica, ma ho risolto in questo modo:

    Servizi > Security Center > Tasto destro Proprietà > impostato avvio Automatico anziché Automatico (Ritardato)

    PS: Da quando ho aggiornato Windows 10 alla versione 1709 questo problema non si è ancora ripresentato anche con l'impostazione di default avvio Automatico (Ritardato)



  6. #206
    Daniele L'avatar di Trattore
    Registrato
    Jul 2011
    Località
    provincia Lecco
    Età
    46
    Messaggi
    9,430
    configurazione

    Predefinito

    Due cose per me irrinunciabili sono la personalizzazione della barra delle applicazioni e della finestra esplora risorse

    1.
    Sblocco della barra delle applicazioni e via tutto quello che c’è

    2.
    Tasto destro sulla barra delle applicazioni > Impostazioni barra > Combina pulsanti > Mai

    3.
    Nella partizione del sistema operativo creo una cartella con all’interno i link di poche applicazioni che apro e chiudo di frequente.
    Tasto destro sulla barra delle applicazioni > Barre degli strumenti > Nuova barra > seleziono il percorso della cartella appena creata.
    Tasto destro sulla nuova barra > via la spunta da mostra titolo, via la spunta da mostra testo e scelgo le dimensioni delle icone.
    Ridimensiono la barra strumenti creata e blocco la bara delle applicazioni

    4.
    All’interno della barra creata al punto precedente, metto un collegamento con icona personalizzata e percorso: %windir%\explorer.exe /n,/e,
    E’ il metodo di accesso che preferisco ai files del pc, con percorso diretto alla voce “Questo PC”

    5.
    Personalizzazione della finestra esplora risorse
    - menu Visualizza > Dettaglio
    - scelta e riordino delle colonne di dettaglio dei files
    - menu Visualizza > Opzioni > Cambia opzioni cartelle >
    Scheda Generale: tolto la spunta da Mostra files e cartelle recenti in Quick Access
    Scheda Visualizza: scelgo di visualizzare files e cartelle nascosti, di sistema e le estensioni dei tipi conosciuti

    6.
    Tutti i miei dati sono archiviati fuori dalla partizione del sistema operativo, in cartelle e sottocartelle personali. Non utilizzando quindi le cartelle standard tipo Download, Immagini, Musica, ecc. preferisco nasconderle per semplificare la finestra di esplorazione.

    Ho applicato le seguenti modifiche in regedit
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\
    per IMMAGINI {0ddd015d-b06c-45d5-8c4c-f59713854639}\PropertyBag\ThisPCPolicy
    per 3D OBJECTS {31C0DD25-9439-4F12-BF41-7FF4EDA38722}\PropertyBag\ThisPCPolicy
    per VIDEO {35286a68-3c57-41a1-bbb1-0eae73d76c95}\PropertyBag\ThisPCPolicy
    per DOWNLOAD {7d83ee9b-2244-4e70-b1f5-5393042af1e4}\PropertyBag\ThisPCPolicy
    per MUSICA {a0c69a99-21c8-4671-8703-7934162fcf1d}\PropertyBag\ThisPCPolicy
    per DESKTOP {B4BFCC3A-DB2C-424C-B029-7FE99A87C641}\PropertyBag\ThisPCPolicy
    per DOCUMENTI {f42ee2d3-909f-4907-8871-4c22fc0bf756}\PropertyBag\ThisPCPolicy

    Assegnato alla stringa ThisPCPolicy il valore Hide (di default è Show)
    Se la cartella PropertyBag non è presente, creata con tasto destro > New > Key
    Se la stringa ThisPCPolicy non è presente, creata con tasto destro > New > String Value

    Questo è il risultato finale





  7. #207
    Daniele L'avatar di Trattore
    Registrato
    Jul 2011
    Località
    provincia Lecco
    Età
    46
    Messaggi
    9,430
    configurazione

    Predefinito

    Per ripulire la voce “Questo PC” nelle finestre “Apri” e "Salva" dei vari programmi (forse non necessario per Windows 32bit) ho applicato le seguenti modifiche in regedit:

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions
    per IMMAGINI {0ddd015d-b06c-45d5-8c4c-f59713854639}\PropertyBag\ThisPCPolicy
    per 3D OBJECTS {31C0DD25-9439-4F12-BF41-7FF4EDA38722}\PropertyBag\ThisPCPolicy
    per VIDEO {35286a68-3c57-41a1-bbb1-0eae73d76c95}\PropertyBag\ThisPCPolicy
    per DOWNLOAD {7d83ee9b-2244-4e70-b1f5-5393042af1e4}\PropertyBag\ThisPCPolicy
    per MUSICA {a0c69a99-21c8-4671-8703-7934162fcf1d}\PropertyBag\ThisPCPolicy
    per DESKTOP {B4BFCC3A-DB2C-424C-B029-7FE99A87C641}\PropertyBag\ThisPCPolicy
    per DOCUMENTI {f42ee2d3-909f-4907-8871-4c22fc0bf756}\PropertyBag\ThisPCPolicy

    Assegnato alla stringa ThisPCPolicy il valore Hide (di default è Show)
    Se la cartella PropertyBag non è presente, creata con tasto destro > New > Key
    Se la stringa ThisPCPolicy non è presente, creata con tasto destro > New > String Value









  8. #208
    Daniele L'avatar di Trattore
    Registrato
    Jul 2011
    Località
    provincia Lecco
    Età
    46
    Messaggi
    9,430
    configurazione

    Predefinito

    Ultima cosa in merito alla barra delle applicazioni: personalmente mi dà molto fastidio l’anteprima dei programmi aperti che compare facendo passare il mouse sopra alla barra delle applicazioni, perché spostando il mouse inavvertitamente compare l’anteprima che nasconde una parte della finestra attiva, magari proprio la parte che sto guardando.

    Ai tempi di Windows 7 su internet avevo trovato questa modifica, con cui mi trovo molto bene anche con Windows 10, per allungare i tempi di attivazione dell'anteprima:

    regedit
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
    creare un nuovo valore DWORD
    chiamarlo ExtendedUIHoverTime
    modificarlo con "Base" = decimale e "Dati valore" = indicare dopo quanti millesecondi si vuole che appaia l'anteprima (ad esempio 60000 = 1 minuto)
    chiudere e riavviare il pc



  9. #209
    Daniele L'avatar di Trattore
    Registrato
    Jul 2011
    Località
    provincia Lecco
    Età
    46
    Messaggi
    9,430
    configurazione

    Predefinito

    Qualche altra modifica... perché tenere tutto standard se è possibile personalizzare?



    Allungare la durata dei messaggi di notifica con le opzioni predefinite fino a 5 minuti:
    Start > Impostazioni > Accessibilità > Altre opzioni > Mostra notifiche per...

    Personalizzare la durata in regedit:
    Regedit > HKEY_CURRENT_USER\Control Panel\Accessibility\MessageDuration > Indicare il tempo in secondi

    Ho scelto il secondo metodo



    Per scaricare gli aggiornamenti di Windows 10 quando ho tempo e non in automatico, ho disattivato il relativo servizio:
    Start > Servizi > Windows Update: Disattivato

    (servizio da riattivare per scaricare nuovamente gli aggiornamenti anche in manuale)



  10. #210
    tebibyte L'avatar di martufo
    Registrato
    Sep 2004
    Località
    Pisa
    Età
    46
    Messaggi
    1,564
    configurazione

    Predefinito

    tutto davvero molto interessante prendo spunti
    Trattore likes this.
    MSI Aegis X Core I7 6700k 16gb Ram DDR4 2133 GTX 1080 Monitor UHD Samsung 28"

Pagina 21 di 40
prima
... 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 ... ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1