Problemi pc Assemblato

Visualizzazione dei risultati da 1 a 4 su 4
  1. #1
    byte
    Registrato
    Jan 2015
    Messaggi
    123
    configurazione

    Predefinito Problemi pc Assemblato

    Ho assemblato il pc con questi componenti:

    Case: CM 690 II Advanced
    Alimentatore: Corsair RM 550
    CPU: i5-4690 + Noctua U12P
    MOBO: MSI Z97 GUARD PRO
    VGA: Sapphire HD 7950 Dual-X
    SSD: Crucial M550 256GB
    HD: 2 - Seagate 1TB 7200rpm
    AUDIO: ASUS Xonar Essence STX II
    RAM: DDR3 Corsair Vengeance Blue Low Profile 1600MHz 8GB (2x4GB) CL9
    Masterizzatore: Pioneer S05XLB Blu-Ray

    si accende, girano le ventone, ma non mi riconosce il mouse, e neanche la tastiera. Stranamente non si accendono
    le spie della scheda madre,e non emette alcun beep anche togliendo la RAM, da cosa potrebbe dipendere?


    Ps: pare tutto collegato correttamente, anche perchŔ non Ŕ la prima volta che assemblo...mentre Ŕ la prima volta che ho questo genere di problemi.

    Ps2: ho provato anche senza la VGA, i problemi restani gli stessi, e senza alcun beep, scheda madre difettosa?

  2. #2
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    LocalitÓ
    Latina
    EtÓ
    47
    Messaggi
    7,044
    configurazione

    Predefinito

    Hai collegato per bene il connettore ATX 24 pin e quello per la CPU a 8 pin?
    Sul monitor non hai alcun segnale video?

  3. #3
    byte
    Registrato
    Jan 2015
    Messaggi
    123
    configurazione

    Predefinito

    Originariamente inviato da virgolanera
    Hai collegato per bene il connettore ATX 24 pin e quello per la CPU a 8 pin?
    Sul monitor non hai alcun segnale video?
    Ti ringrazio per l' interessamento, dopo aver postato ho rimossi tutti i cavi dell' alimentatore, e subito dopo li ho inseriti. Ed Ŕ partito,
    non saprei quale cavo fosse mal inserito o nel posto sbagliato. L' importante Ŕ che ho risolto.

  4. #4
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    LocalitÓ
    Latina
    EtÓ
    47
    Messaggi
    7,044
    configurazione

    Predefinito

    Ottimo :-)

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - ę 2002-2018

Search Engine Optimization by vBSEO 3.6.1