ho un problema con scheda video?..o no?

Visualizzazione dei risultati da 1 a 3 su 3
  1. #1
    Guest

    Predefinito

    Da poco tempo si manifesta sul mio PC un sintomo che ora riferisco:
    1)All'accensione dopo 1 secondo si spegne il monitor (va in stand-by) ma il computer và..;se resetto manualmente riparte normalmente.
    2)Oppure all'accensione va tutto ok e dopo un pò il video trema tutto come avesse la "scossa elettrica" il tutto dura per pochi istanti..
    3)Il terzo sintomo che forse mi fa pensare alla scheda video e che nel caso 1 narrato sopra si aggiunge il suono: bip-(pausa)-bipbipbip!
    Cosa succede? Si è fusa la scheda video? o è altro?

    DATI DEL MIO PC: K6-2 400;ram=64 Mb;scheda video SAVAGE3D 8 Mb;acceleratore 3D: Diamond MonsterII 8 Mb;scheda madre:PCCHIPS da 100Mhz
    con audio incorporato
    Grazie!

  2. #2
    Guest

    Predefinito

    Controlloa che la scheda sia inserita perfettamente nello solot agp

  3. #3
    Guest

    Predefinito

    Sono sicuro che la scheda video è inserita perfettamente....

    Altri sintomi in questi giorni:
    Per alcuni giorni non succede nulla (non uso spesso il PC!) poi improvvisamente il video trema come da una scossa (detto il tutto nel post precedente..) ed ora il monitor si spegne,va in stand-by,ci rimane per 7-8 sec,poi si riaccende,rimane stabile un pò,poi traballa etc..

    Io ho tolto la SAVAGE3D dallo slot AGP e insterito un'altra scheda video che ho (UNA MYSTIQUE 220 PCI) e non succede più nulla!
    Il sistema è ULTRA MEGA STABILE!

    Lo so che la prova migliore è provare la scheda su un'altro PC ma finchè non ne ho le possibilità ho alcune domande da porre:
    1) è la scheda?
    2) se si, cosa ha? è da buttare?
    3) se è no,è lo slot AGP della motherboard?
    4) o qualcos'altro?


Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Problema con scheda video Ati HD 4670
    By super_al57 in forum Assistenza tecnica
    Risposte: 14
    Ultimo messaggio: 29-09-2009, 12:28
  2. problema con la scheda video sapphire hd 3850
    By foreverpower in forum Assistenza tecnica
    Risposte: 32
    Ultimo messaggio: 03-08-2009, 16:54
  3. Risposte: 1
    Ultimo messaggio: 14-07-2009, 12:52
  4. Problema con scheda video Sapphire HD4670 512mb HELP!!!
    By Hazard79 in forum Assistenza tecnica
    Risposte: 3
    Ultimo messaggio: 23-06-2009, 20:17
  5. Problema con scheda video Sparkle
    By lupin in forum -= Schede video e acceleratori =-
    Risposte: 1
    Ultimo messaggio: 10-04-2001, 20:57

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1