problema scheda video!!

Visualizzazione dei risultati da 1 a 4 su 4
  1. #1
    byte
    Registrato
    Mar 2001
    Località
    Folignano (AP)
    Messaggi
    109

    Predefinito

    ciao ragazzi...vi descrivo il mio problema. Quando gioco (qualsiasi gioco) ogni tanto il pc si blocca....lo schermo diventa nero e poi dopo un pò si spegne. Secondo me al 90% il problema è dei driver della scheda video...ho provato i driver Asus ma appena entra in Windows si blocca. Con i Detonator va un pò meglio...si blocca solo quando gioco....forse la versione che ho usato (l'ultima) non è adatta per la mia scheda?? Mi potete aiutare?? non so + che fare! Ciao e grazie...

    P.S. il mio pc è descritto qui sotto... ciao

  2. #2
    nibble
    Registrato
    Mar 2001
    Messaggi
    53

    Predefinito

    io avevo lo stesso coi driver del modem isdn, ma una volta installati quelli nuovi è andato
    il problema era che ho installato quelli del win98 e invece mi servivano quelli di winme

  3. #3
    gibibyte
    Registrato
    Dec 2000
    Località
    Anzola E. ( B0 )
    Messaggi
    1,060

    Predefinito

    credevo di essere l'unico superstite ad avere una Asus 3800 TNT2 32 MB e invevce no. bene !!!!!
    comunque per i driver io li ho provati tutti Asus e detonator e problemi di instabilità nessuno, ma occhio non ci sono solo quelli video. quali driver Via hai installato e soprattutto quando li hai installati hai prrima disinstallato i driver video che vanno poi reinstallati dopo i Via ? I vecchi detonator 3.68 e 5.22 erano fra i migliori ed assolutamente stabili anche se non sono recenti, buoni anche i det 7.58 WHQL certificati Microsoft.
    prova sia con dx7 che dx8. poi c'è la scheda audio se una SB mettila nel terzo slot pci , almeno nelle mobo Asus bisogna fare così. poi c'è altro il bios della mobo con i suoi settaggi a cominciare da quelli delle ram ( le tue sono buone). e la cpu dove la mettiamo, con la sua freq il vcore ecc? insomma da vedere c'è diversa roba comincia dalle prime cose che ho detto poi vedi che succede.
    ciauz
    madforthenet

  4. #4
    byte
    Registrato
    Mar 2001
    Località
    Folignano (AP)
    Messaggi
    109

    Predefinito

    grazie x le risposte...!
    allora prima di tutto dopo aver installato win ho subito messo i driver Via che erano nel cd con la abit..credo che fossero i 4.26 o i 4.28 non ricordo bene... poi ho installato i driver per la scheda video e poi il resto...adesso sto con i Detonator 3 6.50 e Direct X 8.0a e devo dire che sembra vada tutto ok....vediamo un pò!! ciao e grazie!

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Problema per installare scheda video?
    By Agno92 in forum -= Schede video e acceleratori =-
    Risposte: 5
    Ultimo messaggio: 27-12-2009, 12:18
  2. Risposte: 1
    Ultimo messaggio: 14-07-2009, 12:52
  3. Problema hdmi –scheda video
    By buenos in forum Assistenza tecnica
    Risposte: 8
    Ultimo messaggio: 27-12-2008, 23:07
  4. Problema... Forse x la scheda video
    By Radical in forum -= Schede video e acceleratori =-
    Risposte: 2
    Ultimo messaggio: 26-02-2003, 17:15
  5. PROBLEMA: SCHEDA VIDEO??
    By anpaiss in forum -= Hardware generico =-
    Risposte: 7
    Ultimo messaggio: 07-06-2001, 11:25

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1