Aiuto!!!! Problema Ubuntu 10.10 (Schermo Nero o al massimo a puntini blu e neri)

Visualizzazione dei risultati da 1 a 4 su 4
  1. #1
    nibble
    Registrato
    May 2010
    Località
    Lombardia
    Età
    29
    Messaggi
    60

    Predefinito Aiuto!!!! Problema Ubuntu 10.10 (Schermo Nero o al massimo a puntini blu e neri)

    Salve a tutti,
    Premetto che in partenza sul pc avevo installato il solo windows 7. Con l'uscita della nuova versione di Ubuntu mi sono deciso ad installare anche linux. Ho eseguito l'installazione con la modalità testo e fin lì tutto bene, il problema si è presentato alla fine dell'installazione quando il pc si è riavviato...seleziono il kernel da grub2 ma dopo l'unica cosa che si vede a schermo è la schermata nera o al più una schermata a puntini neri e blu se avvio con l'opzione nomodeset. inoltre questo problema si presenta anche avviando il sistema in modalità recovery o addirittura avviando ubuntu live.
    qualcuno mi può aiutare per favore?

    Grazie mille in anticipo a tutti
    Andry89
    Andrea

  2. #2
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,077
    configurazione

    Predefinito

    Che pc?
    Sembra un problema di supporto della scheda video.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #3
    nibble
    Registrato
    May 2010
    Località
    Lombardia
    Età
    29
    Messaggi
    60

    Predefinito

    La mia scheda video è una Sapphire ATI HD3870. Comunque ho risolto finalmente frakka, ho provato a usare nomodeset con la modalità recovery e poi ho installato i driver ati. Al riavvio problema risolto.
    Sembrerebbe che con il nuovo KMS il sistema non installi i driver proprietari ATI che devono quindi essere installati manualmente.

    Ringrazio per la disponibilità e l'interessamento frakka
    Andrea

  4. #4
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,077
    configurazione

    Predefinito

    DKMS?

    E' normale, perchè DKMS funzioni è necessario che sul sistema siano presenti i sorgenti dei driver che è stato configurato per ricontrollare al boot e se la versione del kernel avviata differisce da quella per cui sono stati compilati i driver presenti allora provvede alla ricompilazione.
    Quindi se si tratta di una nuova installazione difficilmente DKMS potrà funzionare, non con i driver proprietari almeno.
    La Live parte con un set generico che deve funzionare con tutte le schede mentre in fase di setup probabilmente ha cercato d installare e configurare un driver diverso.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. AIUTO schermo blu errore MACHINE_CHECK_EXCEPTION
    By enoa in forum -= Hardware generico =-
    Risposte: 5
    Ultimo messaggio: 08-11-2010, 18:29
  2. Problema no boot schermo nero
    By Muzio Scevola in forum -= MotherBoards =-
    Risposte: 12
    Ultimo messaggio: 14-06-2009, 10:23
  3. Schermo blu e probabile problema hardware. Test Prime95
    By Sigfried.m in forum Microsoft Windows Vista
    Risposte: 6
    Ultimo messaggio: 27-05-2009, 22:06
  4. Ancora schermo blu in XP
    By nello in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 9
    Ultimo messaggio: 18-12-2001, 10:34
  5. Problema con schermo blu (Strano :D)
    By clauser in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 8
    Ultimo messaggio: 18-04-2001, 19:12

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1