Ubuntu 7.10 e ati x1950pro

Visualizzazione dei risultati da 1 a 6 su 6
  1. #1
    mebibyte
    Registrato
    Jan 2001
    Età
    53
    Messaggi
    553

    Predefinito Ubuntu 7.10 e ati x1950pro

    come da thread: qualcuno ha sul suo pc l'ultima versione della distro Ubuntu con a bordo una ati x1950 pro pci-e? se si, che drivers ha usato? a me per ora va bene ma lavora in maniera limitata dato che usa un drivers generico e non posso attivare il cubo e le funzionalità avanzate proprie della gpu.

    thk in advance
    Case Enermax LUXURAY MIDDLE TOWER ATX / MICRO AT CS-050- HD Maxtor 500gb- Asus M4A77T SOCKET AM3 CHIPSET AM90-MIBCA0-G0EAY0GZ - CPU PHENOM II X4 970 BLACK EDITION HDZ970fbgmbox- MEMORIA Corsair DIMM XMS3 2x2GB DDR3 1333 MHZ- ALI Corsair 500 WATT SERIE BUILDER CX VS.O.- - Win7 / XP
    Notebook HP DV9695EL

  2. #2
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,077
    configurazione

    Predefinito

    Questo è un problema che onestamente speravo avessero risolto, visto che per nVidia sembra riuscire a gestire bene anche i driver proprietari.

    Io stò usando questa distro con driver proprietari nVidia ma ho provato ad installarla anche su un pc con vga ATI. Purtroppo si trattava di una vecchia 9100 e con questa scheda i driver forniti con la distro funzionano bene (solo una prova veloce, nessun test approfondito. Ma l'interfaccia col cubo funziona).

    Temo che tu debba scaricarti i driver dal sito si ATI. Auguri perchè io non sono mai riuscito a farli funzionare su ubuntu (sicuramente un limite mio!!)

    Ma hai provato la distro installata o live??


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #3
    Overcloccomaniaco cronico L'avatar di Plokko
    Registrato
    May 2006
    Località
    127.0.0.1
    Messaggi
    2,312
    configurazione

    Predefinito

    mi sa che devi installare i driver della ati e per ora stai andando sui vesa(standard per tutte le vga tipo windows alla prima installazione),l'installazione è semplice e veloce stai tranquillo,è tutto scritto sul sito(basta #./sh nomefile.run ).

    per il caso di frakka penso che sia perchè riconosce solo vga vecchie e non gli ultimi arrivi,anche la mia x1950xt girava con i vesa(e x ora nn li ho ancora cambiati ma su bluewhite si).

    Ricordati che anche se scarichi i driver a 64bit serve l'emulazione a 32bit perchè l'installer è a 32 ma i driver a 64(che casino!)!
    I AM MAD SCIENTIST!

  4. #4
    mebibyte
    Registrato
    Jan 2001
    Età
    53
    Messaggi
    553

    Predefinito

    X Frakka: nada versione cd, ho proprio installato Ubuntu 7.10 su una partizione dell'hd.

    X Plokko: non so che dire... sto facendo giri in rete ma pare che i drivers Ati/amd al momento non supportino proprio la mia scheda video e infatti quasi tutti aspettano la prossima release che, dovrebbe, supportare anche la x1950pro.

    speriamo bene...
    Case Enermax LUXURAY MIDDLE TOWER ATX / MICRO AT CS-050- HD Maxtor 500gb- Asus M4A77T SOCKET AM3 CHIPSET AM90-MIBCA0-G0EAY0GZ - CPU PHENOM II X4 970 BLACK EDITION HDZ970fbgmbox- MEMORIA Corsair DIMM XMS3 2x2GB DDR3 1333 MHZ- ALI Corsair 500 WATT SERIE BUILDER CX VS.O.- - Win7 / XP
    Notebook HP DV9695EL

  5. #5
    Overcloccomaniaco cronico L'avatar di Plokko
    Registrato
    May 2006
    Località
    127.0.0.1
    Messaggi
    2,312
    configurazione

    Predefinito

    Originariamente inviato da Freddy
    X Frakka: nada versione cd, ho proprio installato Ubuntu 7.10 su una partizione dell'hd.

    X Plokko: non so che dire... sto facendo giri in rete ma pare che i drivers Ati/amd al momento non supportino proprio la mia scheda video e infatti quasi tutti aspettano la prossima release che, dovrebbe, supportare anche la x1950pro.

    speriamo bene...
    si lo so ma gia i driver per x1900 dovrebbero andare meglio!
    I AM MAD SCIENTIST!

  6. #6
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,077
    configurazione

    Predefinito

    Booting to live CD and getting graphics working

    Skip this section if you're not having a problem booting to the live CD.
    Originariamente inviato da eyeRwiki
    1. Boot to normal install CD in safe graphics mode.
    2. While booting up, the log screen will show "Running local boot scripts (/etc/rc.local)". At this point, a script will run that tries to auto-configure your graphics. For my X1800 mobility, this didn't complete properly. and resulted in the following error "The display server has been shut down about 6 times in the last 90 seconds. It is likely that something bad is going on. Waiting for 2 minutes before trying again on display :1."
    3. Ignore that error. If you take too long doing the next couple scripts, the auto-config script might run again and your monitor will flash.
    4. Press Alt+F2 to get to terminal
    5. Perform

    sudo apt-get install xorg-driver-fglrx
    startx
    Se funziona con un chip mobile... Provare non ti costa nulla. Soprattutto perchè funziona anche con la live.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Vendo Sapphire ATI x1950Pro
    By Pany in forum -= Vendite : Hardware - Software =-
    Risposte: 1
    Ultimo messaggio: 12-11-2009, 15:59
  2. Ubuntu 8.04 64bit - Problema driver ATI
    By frakka in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 4
    Ultimo messaggio: 30-05-2008, 18:25
  3. Opty 180, DFI Sli-DR, Vitesta DDR500, ATI X1950Pro, Case Antec (BA + Sped)
    By bl4xor in forum -= Vendite : Hardware - Software =-
    Risposte: 7
    Ultimo messaggio: 15-02-2008, 13:13
  4. Driver ATI su Ubuntu 6.10
    By pascale90 in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 4
    Ultimo messaggio: 13-02-2007, 14:31
  5. quale ati x1950pro ?
    By renartex in forum -= Schede video e acceleratori =-
    Risposte: 5
    Ultimo messaggio: 26-01-2007, 20:36

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1