ricostruire RAID1

Visualizzazione dei risultati da 1 a 3 su 3
  1. #1
    kibibyte L'avatar di bones
    Registrato
    Apr 2006
    Località
    Prato
    Età
    33
    Messaggi
    441

    Predefinito ricostruire RAID1

    Ciao a tutti!
    Dopo un salto di corrente ho rilevato molti errori sul RAID1 software con distribuzione Ubuntu. E' partito anche il grub (error 15) e adesso, dopo aver corretto gli errori (forse) con fsck, non riesco a ripartire. Come posso ripristinarlo su un md0?

    EDIT:
    - Error 15 corrisonde a "File not found"
    - Ho provato a partire con un Live CD, usare grub e poi dare il comando "find /boot/grub/stage1" ma non trova niente
    - Ho provato a dare "sudo mount /dev/md0 /mnt/root" ma dentro /mnt/root poi mi trovo soltanto una cartella "lost+found"... che fsck non sia andato a buon fine? :'

  2. #2
    Overcloccomaniaco cronico L'avatar di Plokko
    Registrato
    May 2006
    Località
    127.0.0.1
    Messaggi
    2,312
    configurazione

    Predefinito

    ...prova a vedere se questo vekkio thread fa al caso tuo
    http://www.tomshw.it/forum/showthread.php?t=43036

    ho avuto come te problemi sw raid1 che nn erano integrati in slackware e grub e mi sno dovuto sbattere 1 po!


    P.S.: comunque il comando sudo lo dovrebbe fare in automatico con questo caldo(per chi nn avesse capito è ironico!)
    I AM MAD SCIENTIST!

  3. #3
    kibibyte L'avatar di bones
    Registrato
    Apr 2006
    Località
    Prato
    Età
    33
    Messaggi
    441

    Predefinito

    Sì è vero, non mi ricordavo che si poteva andare a installare GRUB su ciascun disco... il mio problema è che posso montare quello che mi pare ma non trovo proprio nulla... quindi è chiaro poi che non posso procedere con l'installazione di GRUB...
    Mi sa che ho sbagliato titolo del thread, forse era meglio se lo chiamavo "Ricostruire RAID1". Adesso inizio a temere seriamente per i miei dati...

    Ho staccato 1 HD per simulare un guasto di un disco e poi riprovare a ricostruire il RAID... adesso non mi rimane altro che aspettare, spero solo di non aver peggiorato la situazione...

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Problema RAID1 su server Dell
    By bones in forum -= Periferiche di memorizzazione =-
    Risposte: 21
    Ultimo messaggio: 30-08-2007, 12:43
  2. grossi problemi con raid1 su P5B DX
    By Mika-El in forum -= MotherBoards =-
    Risposte: 25
    Ultimo messaggio: 07-05-2007, 18:16
  3. Dubbio sul raid1
    By frakka in forum -= Periferiche di memorizzazione =-
    Risposte: 7
    Ultimo messaggio: 01-12-2003, 19:33

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1