conflitto ATI X1600 e Ubuntu x attivare il Cubo

Pagina 1 di 3 1 2 3 ultimo
Visualizzazione dei risultati da 1 a 10 su 21
  1. #1
    bit
    Registrato
    Sep 2006
    Età
    50
    Messaggi
    46

    Predefinito conflitto ATI X1600 e Ubuntu x attivare il Cubo

    salve a tutti,
    ho bisogno di aiuto in quanto sto cercando di attivare il famoso cubo beryl ma sto impazzando con i driver della scheda video ATI radeon X1600 (sul prossimo PC che compro pretenderò solo NVIDIA)
    infatti con i driver ufficiali ATI (gli fglrx) non mi si avvia niente; allora mi sono messo alla ricerca del perchè ed ho trovato che su molte guide internet c’e scritto di non installare i driver fglrx ufficiali Ati ma di lasciare quelli di default xserver-xorg-video-ati (che però non hanno l’accellerazione grafica) perchè gli ufficiali ATI non supportano gli AIGLX che sono indispensabili per Beryl.
    Chiaramente senza l’accelerazione il cubo non funziona ed ho già dovuto rinstallare tutto una volta perchè ho incasinato il file xorg.conf
    Mi chiedo quindi come posso abilitare l'accelleratore grafico su questi driver e che tipo di procedura devo fare al momento dell'installazione di Beryl (perchè anche per questo in rete Vi sono mille guide)
    Qualcuno ha una scheda Ati che possa darmi qualche consiglio o dirmi come posso uscire da questa situazione.


    Grazie in anticipo

  2. #2
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,135
    configurazione

    Predefinito

    Che versione di ubuntu stai usando? 6.10 o 7.04??

    Questa guida dovrebbe fare al caso tuo su Edgy.

    E questo con la Feisty.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #3
    bit
    Registrato
    Sep 2006
    Età
    50
    Messaggi
    46

    Predefinito

    io uso la Ubuntu 7.04

    mi stampo tutto e provo con calma nel week end; ti farò sapere quanto prima.
    grazie per la consueta collaborazione.

  4. #4
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,135
    configurazione

    Predefinito

    Di nulla.

    Purtroppo, come ti ho anticipato al telefono, non ho molta pratica con i driver ATI per Linux.

    Anzi, a dire la verità li odio dal profondo!!!


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  5. #5
    bit
    Registrato
    Sep 2006
    Età
    50
    Messaggi
    46

    Predefinito

    Ho seguito la guida da te indicata ma purtroppo non ho avuti grossi risultati.
    Allora mi sono messo a cercare anch'io in rete e forse ho trovato qualcosa ma col fatto che domani parto per la Sardegna ti informerò al mio rientro.
    Se funzionerà lo indicherò nel prossimo msg. perchè come mi hai insegnato tu ....................

    ciao

  6. #6
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,135
    configurazione

    Predefinito

    Originariamente inviato da binion
    Se funzionerà lo indicherò nel prossimo msg. perchè come mi hai insegnato tu ....................

    ciao
    Bravo!!

    Io magari continuo a cercare. Anzi visto che ho smontato il muletto posso pure montare una ATI X800 e fare qualche prova, però se ne parla tra un paio di settimane. Martedì torno a La Spezia e per ora sono senza CPU.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  7. #7
    Supervisore Straordinario L'avatar di tHeGoOd
    Registrato
    Sep 2000
    Località
    Cenaia, Toscana, Italy, Italy
    Età
    34
    Messaggi
    1,669

    Predefinito

    Originariamente inviato da binion
    salve a tutti, ho bisogno di aiuto in quanto sto cercando di attivare il famoso cubo beryl
    Definire beryl come "cubo" e' quantomeno riduttivo. Beryl e' un desktop manager 3d, simile all'interfaccia aero di windows o a aqua di mac os.
    In ogni caso, al momento attuale ti sconsiglio caldamente di usare beryl, che e' un progetto morto.
    Buttati su compiz, che e' attualmente sviluppato e piu' stabile.

    ma sto impazzando con i driver della scheda video ATI radeon X1600 (sul prossimo PC che compro pretenderò solo NVIDIA)
    Non ti preoccupare, che sotto linux anche nvidia da' molte rogne. C'e' in generale la tendenza a sviluppare driver "alla buona". Inoltre tenerli chiusi non ne favorisce la compatibilita'.
    infatti con i driver ufficiali ATI (gli fglrx) non mi si avvia niente; allora mi sono messo alla ricerca del perchè ed ho trovato che su molte guide internet c’e scritto di non installare i driver fglrx ufficiali Ati ma di lasciare quelli di default xserver-xorg-video-ati (che però non hanno l’accellerazione grafica) perchè gli ufficiali ATI non supportano gli AIGLX che sono indispensabili per Beryl.
    Si, allora... con i driver ufficiali ATI non parte niente perche' non implementano una estensione 3d necessaria a beryl e compiz. Per questo non puoi usare compiz/beryl sotto il server grafico standard, cioe' Xorg. Quello che devi fare e' installare XGL SOPRA Xorg con i driver ATI (fglrx). Xgl e' un server grafico, da utilizzare sotto Xorg, che implementa l'estensione 3d di cui parlavo prima. I driver non ufficiali lasciali perdere, senza accelerazione grafica non ci puoi fare niente.
    N.B.: non e' necessario AIGLX per utilizzare beryl.
    Chiaramente senza l’accelerazione il cubo non funziona ed ho già dovuto rinstallare tutto una volta perchè ho incasinato il file xorg.conf.
    E' sempre buona norma fare delle copie di backup dei file di configurazione prima di modificarli
    Mi chiedo quindi come posso abilitare l'accelleratore grafico su questi driver e che tipo di procedura devo fare al momento dell'installazione di Beryl (perchè anche per questo in rete Vi sono mille guide)
    Qualcuno ha una scheda Ati che possa darmi qualche consiglio o dirmi come posso uscire da questa situazione.
    Grazie in anticipo
    Premesso che ho una scheda nvidia e uso la gentoo,
    Questa e' la guida ufficiale
    https://help.ubuntu.com/community/CompositeManager
    Devi installare XGL e Compiz. Segui i link, c'e' tutto
    It is common knowledge that old school hackers all have large beards. Alan Cox,RMS and maddog are brilliant examples. The reason for this is that growing a beard is the most interesting use of one's time when the computer is waiting for fsck to finish messing around after a system crash, and on large filesystems, you'll have plenty of time to waste (this might also be why there are so few female hackers; they can't grow beards).

  8. #8
    bit
    Registrato
    Sep 2006
    Età
    50
    Messaggi
    46

    Predefinito

    grazie per il suggerimento.
    Mi metto all'opera e Vi aggiornerò quanto prima.

  9. #9
    bit
    Registrato
    Sep 2006
    Età
    50
    Messaggi
    46

    Predefinito

    ieri ho seguito una guida ma al momento che lancio gli effetti desktop mi risponde che "composite not available"

    la guida che ho seguito è quella di ubuntu box
    http://ubox.wordpress.com/2007/04/12...-xglaticompiz/

    dov'è che ho sbagliato?

  10. #10
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,135
    configurazione

    Predefinito

    Ciao, la prossima settimana sono a casa e prometto che provo a installare ubuntu con la ATI. Vediamo se mi riesce di darti qulche dritta.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

Pagina 1 di 3 1 2 3 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. problema nel collegare tv lcd ad ati x1600 con windows 7
    By vise_11 in forum Assistenza tecnica
    Risposte: 2
    Ultimo messaggio: 20-01-2010, 20:14
  2. errore bios ati x1600 pro 512
    By phantom_83 in forum -= Schede video e acceleratori =-
    Risposte: 3
    Ultimo messaggio: 10-05-2007, 23:28

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1