Problemino Installazione Ubuntu e 8800GTS

Visualizzazione dei risultati da 1 a 7 su 7
  1. #1
    3MENDO L'avatar di Deos
    Registrato
    Mar 2005
    Località
    Venexia
    Età
    34
    Messaggi
    429

    Predefinito Problemino Installazione Ubuntu e 8800GTS

    Premettiamo innanzitutto che e la mia prima installazione di linux perche vorei imparare e quindi sono a livello moooooooolto basso

    Allora raga parto subito con l'esposizione del problema

    poi mi dite se ho fatto tutto giusto

    Ho scaricato la versione 6.10 alternate di Ubuntu e ho provato a metterla su

    premetto che l'HDD aveva gia un win XP

    cmq ho creato una partizione da 30Gb per linux di cui 2 per lo swap

    ho intallato tutto e appena finiti riavvio ...............

    dopo il bootloader seleziono linux e mi dice di scrivere log e pass

    nel mentre .......... e qui penso sia l'inghippo :mellow: me da sta schermata ............ che penso sia da interpretare come ..............."non ho capito che cazz de VGA hai su :hysterical::hysterical:"



    Fatto cio e detto ok a tutto .............. procedo con log e pass fino ad arrivare qui



    e mo??

    Tenete presente che son nubbissimo su linux e che quella che io penso sia la causa sia la 8800GTS che ho su ................. il resto del sistema e composto da E6600, eVGA nforce680i, e 2 Gb si Gskill6400HZ

    Qualcuno e cosi gentile da dirmi che cazz ho combinato e se sta cosa e risolvibile??

    \Deos

  2. #2
    Super Moderatore
    Registrato
    Jun 2005
    Messaggi
    4,259

    Predefinito

    Poderoso EDIT per mia errata comprensione. Pensavo che venisse creato in automatico un file di paging quando invece questo non avviene.
    Quindi quello che avevo pensoto non vale.
    Fortunatamente il mitico tHeGoOd mi ha fatto notare il mio poderoso errore. Edito per non sporcare il 3D che merita risposte sensate.

    Ciao
    Non becca il server grafico.
    Non ho idea se questa distro riesca in autmatico a configurare i vesa per l'avvio di X.
    quando arrivi al prompt per arrivare su root digita semplicemente "su" , poi ti dovrebbe chiedere la pass e via di comandi.
    dentro /etc/X11 c'è il file xorg.conf
    http://www.science.unitn.it/~fiorella/guidavi/guidavi.html#guidavi002
    questo editor che dovrebbe essere installato anche nelle versioni minimali (altrimenti si passa ad altro) ti permette di vedere il contenuto del file.
    una volta nella cartella digita (senza virgolette)
    "vi xorg.conf"
    guarda se nella sezione
    Section "Device"
    Identifier "Device[0]"
    Driver "nvidia"
    VendorName "NVidia"
    BoardName "GeForce 6800 Ultra (0x00F9)"
    EndSection

    vedi qualcosa del genere... al posto di nvidia dovresti vedere "vesa" ...
    per salvare e uscire digita: (senza virgolette)
    ":wq!"--- oppure solo ":q!" se vuoi uscire. E' consigliabile dare una copia del file che tocchi. ("cp xorg.conf xorg_old.conf")
    Se non dovesse esserci prova a scrivere quello e a vedere se parte X al riavvio. Per abilitare la scrittura premi il tasto "s" per disabilitarla premere ESC.
    Se hai abilitato la scrittura devi prima disabilitarla se vuoi uscire o salvare altrimenti scriverai i ":wq!" li dove sarai con il cursore..
    Altra via sarebbe qualla di scaricare tramite browser da linea di comando i drivers nvidia ed installarli (è tuto abbastanza automatizzato e semplice).
    Tuttavia.. non vorrei parere profano ma l'ubuntu non mi pare molto indicata per dell'hardware di last generation come il tuo , meglio una Suse10.2 (32 o 64 bit entrambe discretamente affidabili). Dico questo poichè io ho un hardware che forse è un filino più retrò del tuo e con ubuntuz ho avuto beghe. Se sei alle prime armi non morire subito allo sbaraglio prova distro più semplici.
    (ridete.. un amico mi ha passato che la parola Ubuntu è una parola africana che signica "non so installare Debian" .. asd asd asd )

    Pozdrowienie

  3. #3
    bit
    Registrato
    Mar 2007
    Messaggi
    3

    Predefinito

    Secondo me dovresti scaricarti gli ultimi drivers proprietari dal sito della nvidia che trovi a questo link , visto che il supporto alla tua scheda video è stata inserita solo con quella versione. Fai così: scarica i drivers ( se sei connesso a internet puoi farlo anche da bash, a linea di comando di linux, tramite ) e poi installa. I comandi sono:

    codice:
    sudo chmod +x nomedrivers.sh
    che fa diventare il file nomedrivers.sh eseguibile

    codice:
    ./nomedrivers.sh
    che te li installa. Fatto questo devi seguire quello che ha detto giostark per settare i drivers nvidia all'avvio di xorg, modificando /etc/X11/xorg.conf, e poi riavviare gdm con un bel

    codice:
    sudo /etc/init.d/gdm restart
    che è lo script per il controllo di gdm che a sua volta controlla xorg.



    Originariamente inviato da giostark
    Tuttavia.. non vorrei parere profano ma l'ubuntu non mi pare molto indicata per dell'hardware di last generation come il tuo , meglio una Suse10.2 (32 o 64 bit entrambe discretamente affidabili). Dico questo poichè io ho un hardware che forse è un filino più retrò del tuo e con ubuntuz ho avuto beghe.
    Io ho hardware di ultima generazione e sia ubuntu che kubuntu fanno il loro dovere egregiamente. Riguardo a Suse forse sarebbe più indicata Mandriva per cominciare, ma al momento nessuna distribuzione arriva al livello di ubuntu. Se vuoi imparare a usare linux ubuntu è quello che fa per te.


    Originariamente inviato da giostark
    Se sei alle prime armi non morire subito allo sbaraglio prova distro più semplici.
    (ridete.. un amico mi ha passato che la parola Ubuntu è una parola africana che signica "non so installare Debian" .. asd asd asd )

    Pozdrowienie
    Citando direttamente dalla home page di ubuntu:

    un'antica parola africana dal significato "umanità agli altri" oppure "io sono ciò che sono per merito di ciò che siamo tutti".

    Non c'è nulla riguardo a Debian, il significato è molto profondo e già il nome identifica la filosofia della distribuzione.

  4. #4
    3MENDO L'avatar di Deos
    Registrato
    Mar 2005
    Località
    Venexia
    Età
    34
    Messaggi
    429

    Predefinito

    Raga grazie mille per le risposte

    adesso vedo se riesco a fare tutto quello che mi avete detto

    Un mio amico mi ha dato questo link che da quello che capisco dovrebbe esser piu o meno la stessa operazione che ha postato giostark

    1. When X says it can't start, tell it to piss off
    2. Press CTRL+ALT+F1 to get to a console
    3. Type "sudo su" and press enter
    4. Type "vim /etc/X11/xorg.conf" and press enter.
    5. Type this:
    /"nv"
    and press enter. I typed that on its own line because you actually have to type the quotes this time.
    6. You should now see a line that says:
    Driver "nv"
    7. This is the shitty old vi version of vim, so you have to replace "nv" with "vesa", which is annoying.
    8. Move the cursor to the 'n'
    9. Press 'x' twice to get rid of 'n' and 'v'
    10. Press 'i' for insert, then type "vesa"
    11. Press Escape, and type: ":wq", that's colon, then 'w' and 'q'. Then press enter
    12. You've just saved the file and told stupid X to use the vesa driver
    13. Type "exit" to get out of super-user mode
    14. Type "startx" and press enter.
    15. Then double-click the "install" icon, and you can begin installing xubuntu or ubuntu.
    Speriam bene io mo provo

    \Deos

  5. #5
    Super Moderatore
    Registrato
    Jun 2005
    Messaggi
    4,259

    Predefinito

    Il saggio compagno ha esposto bene il da farsi. Preferisco non sindacare sulle distribuzioni, sulla loro generale affidabilità o semplicità. Visto che la suse tende ad avere molti automatismi (sax2) risulta un po' più semplice da installare e da gestire.
    Come si dice.. evviva la compatibilità. Personalmente ubuntu l'ho messa su un sistema single-core di amd e non ha dato problemi di alcun genere. Ma su l'ultima asus avendo una pinnacle,un controller scsi,diversi sata,ecc ecc... non deve essersi piaciuto qualcosa per qualche ragione e crashava durante l'installazione. Ma questa è solo la mia sfortunata esperienza. Assolutamente per chi sa metterci le mani ed ha del tempo da dedicargli , le soluzioni sono probabilmente a portata di tastiera. Questo che si è verificato a lui non sarebbe successo con la suse. Non volgio difenderla, il vero pregio di quella distro penso che sia la fase di installazione, del resto ogni distribuzione ha dietro montagne di ore di lavoro e non è giusto sminuirlo.
    Per quel che concerne il termine.. era una battutina... ... ero a conoscenza del reale significato.. del termine.

    @Deos
    imho ti consiglio di provare a farlo partire in modalita grafica con i vesa. Così lavori da modalità grafica anche per mettere i vari pacchetti dei sorgenti del kernel (servono per installare i drivers nvidia) e per prendere familiarità con la distro. Tutto è fattibilissimo da linea di comando... Dico questo solo per non renderti tutto troppo traumatico. Non vorrei che ti scocciassi ai primi insuccessi .. tutto qui...
    @rief
    grazie del supporto...

  6. #6
    3MENDO L'avatar di Deos
    Registrato
    Mar 2005
    Località
    Venexia
    Età
    34
    Messaggi
    429

    Predefinito

    Originariamente inviato da giostark
    @Deos
    imho ti consiglio di provare a farlo partire in modalita grafica con i vesa. Così lavori da modalità grafica anche per mettere i vari pacchetti dei sorgenti del kernel (servono per installare i drivers nvidia) e per prendere familiarità con la distro. Tutto è fattibilissimo da linea di comando... Dico questo solo per non renderti tutto troppo traumatico. Non vorrei che ti scocciassi ai primi insuccessi .. tutto qui...
    Io adesso appena ho tempo provo a fare quello che mi hai detto ............ l'unico pacco e che adesso a casa ho solo delle 8800

    La mia fida X850XT l'ho prestata ad un amico .................. avessi avuto quella penso che forse era meglio

    Cmq provo a vedere se parte la grafiga con sti vesa e poi vediam di metter su i driver nvidia per la 8800 ................

    \Deos

  7. #7
    3MENDO L'avatar di Deos
    Registrato
    Mar 2005
    Località
    Venexia
    Età
    34
    Messaggi
    429

    Predefinito

    Originariamente inviato da tHeGoOd
    Non ho capito bene... Una partizione di swap ci vuole, anche con un disco solo. La part. di swap è l'equivalente del file di paging. Almeno una ce ne vuole. Se poi è su un'altro disco meglio, ma da qualche parte ci vuole. E anche bella grande se possibile (Grande almeno quando la quantità di ram che si ha)
    Infatti avendo un HDD solo e disponendo di 2Gb di ram ho appunto fatto uno swap di 2Gb

    Mi avevan consigliato bene

    \Deos

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Creare chiavetta avviabile per l'installazione di ubuntu!
    By grandemini in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 2
    Ultimo messaggio: 07-02-2011, 23:56
  2. Problemi con l'installazione di ubuntu
    By supal0va in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 3
    Ultimo messaggio: 18-09-2010, 15:22
  3. Problemi Installazione Ubuntu 8.04
    By Hyradus in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 5
    Ultimo messaggio: 03-05-2008, 20:48
  4. Installazione SP1/2: il file atapi.sys impedisce l'installazione
    By mtmercury in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 4
    Ultimo messaggio: 07-06-2005, 21:08

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1