Driver ATI su Ubuntu 6.10

Visualizzazione dei risultati da 1 a 5 su 5
  1. #1
    gibibyte L'avatar di pascale90
    Registrato
    Feb 2006
    Località
    Taranto
    Età
    29
    Messaggi
    1,350
    configurazione

    Predefinito Driver ATI su Ubuntu 6.10

    Raga, premetto che ho appena installato per la prima volta una disto linux...
    non riesco a installare i driver ati per la mia x1600 pro... come faccio? mi potete dare una mano? grazie..

  2. #2
    Supervisore Straordinario L'avatar di tHeGoOd
    Registrato
    Sep 2000
    Località
    Cenaia, Toscana, Italy, Italy
    Età
    34
    Messaggi
    1,669

    Predefinito

    Se non riesci... vuol dire che ci hai provato! Se ci posti la procedura che hai seguito, e altre informazioni utili come la distro utilizzata, proviamo a darti una mano!
    Comunque qualche post su ATI e Linux sono già presenti, prova anche a cercare su quelli, se nn l'hai già fatto
    It is common knowledge that old school hackers all have large beards. Alan Cox,RMS and maddog are brilliant examples. The reason for this is that growing a beard is the most interesting use of one's time when the computer is waiting for fsck to finish messing around after a system crash, and on large filesystems, you'll have plenty of time to waste (this might also be why there are so few female hackers; they can't grow beards).

  3. #3
    gibibyte L'avatar di pascale90
    Registrato
    Feb 2006
    Località
    Taranto
    Età
    29
    Messaggi
    1,350
    configurazione

    Predefinito

    Grazie della risposta ma ci sono riuscito seguendo questa guida qui LINK
    E aggiungendo nul gile menu.Ist dopo il comando kernel vga=normal infatti il problema era questo...

  4. #4
    kibibyte
    Registrato
    Feb 2007
    Messaggi
    202

    Predefinito

    Ciao, io ho installato i driver per una x1900xt sulla tua stessa distro .... ho usato questa guida ... e funziona !!! Almeno sembra ...

    http://www.aldolat.it/?p=79

    Spero ti sia utile

    ah... dimenticavo a te serve solo la parte che riguarda l'installazione dei driver.

  5. #5
    gibibyte L'avatar di pascale90
    Registrato
    Feb 2006
    Località
    Taranto
    Età
    29
    Messaggi
    1,350
    configurazione

    Predefinito

    Ti ringrazio.. anche se ora ho cambiato distro uso zenwalk... molto simile a slackware. cmq la guida che avevo seguito io era praticamente identica a questa ma nn me la riconosceva..
    grazie ancora

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Driver ubuntu sony Vaio vgn-t1xp/l
    By f4lco in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 9
    Ultimo messaggio: 04-12-2010, 18:02
  2. Ubuntu 8.04 64bit - Problema driver ATI
    By frakka in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 4
    Ultimo messaggio: 30-05-2008, 18:25
  3. Ubuntu 7.10 e ati x1950pro
    By Freddy in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 5
    Ultimo messaggio: 25-10-2007, 01:11
  4. conflitto ATI X1600 e Ubuntu x attivare il Cubo
    By binion in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 20
    Ultimo messaggio: 24-09-2007, 08:41
  5. [News]Driver Cleaner..elimina i driver ATI e NVidia
    By asphalt in forum -= Schede video e acceleratori =-
    Risposte: 4
    Ultimo messaggio: 09-08-2005, 22:55

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1