nikon_baseline


In un incontro avuto questa mattina durante un workshop, nell'ambito del Lucca Digital Photo Festival, con Roberto Bachis, Nital Training Specialist, ci*sono stati comunicati ancora problemi di incompatibilità tra il software Nikon Capture NX2 e la nuova piattaforma Apple "Snow Leopard". Problemi che dovrebbero essere risolti nelle prossime settimane.

Lo stesso relatore, agli utenti MAC, consigliava di utilizzare la vecchia versione 2.2.1 del software in questione, abbinato alla precedente versione del sistema operativo Macintosh Leopard 10.5.8, abbinamento che a tutt'oggi risulta essere il più stabile e performante.

Contemporaneamente, viste le lamentele di molti dei presenti, veniva confermata l'incompatibilità, ancora di Nikon Capture NX2, con le versioni a 64bit di tutti i Sistemi Operativi Windows. Incompatibilità, in questo caso, di dubbia soluzione in tempi brevi.