no cartella boot no cmp

Pagina 1 di 3 1 2 3 ultimo
Visualizzazione dei risultati da 1 a 10 su 27
  1. #1
    mebibyte
    Registrato
    Feb 2011
    Località
    varese
    Età
    52
    Messaggi
    529
    configurazione

    Predefinito no cartella boot no cmp

    Ciao ragazzi,
    ho già provato a chiedere in altra sede perchè al momento non faceva parte di cmp,ma ora si...non mi compare piu la cartella di boot,opzioni cartella>visualizza file nascosti metto la spunta chiudo e tutto rimane uguale,problema che consegue non posso mettere winlogon, ho provato e schermata blu.

    succede questo, formatto appena finito la cartella boot compare,come istallo frame chipset e scheda grafica, si perchè io vedo anche dei video perciò ho bisogno di grafica(il mio e un cmpmik) basta da quel momento in poi la cartella di boot non mi compare piu,chipset etc vengono istallati con il dvd originale perciò non riesco propio a capire,tra l'altro ho appena messo l'HD nuovo solo per il SO perciò buio totale....non sò che fare ho già cercato in giro ma nulla,voi avete qualche idea?

    grazie mik

  2. #2
    tebibyte
    Registrato
    Dec 2010
    Località
    Cagliari
    Messaggi
    2,403
    configurazione

    Predefinito

    Mamma mia che confusione!
    Ci riesci a spiegare con calma :
    - come era configurato il SO prima di questo accadimento.
    - cosa hai cambiato
    - cosa è la cartella di boot, perchè questa mi giunge nuova
    - cosa evenualmente c'entrerebbe la cartella di boot con il logon, win o min che sia.
    Così vediamo se è possibile aiutarti

  3. #3
    mebibyte
    Registrato
    Aug 2009
    Località
    Crotone, Italy
    Età
    60
    Messaggi
    740
    configurazione

    Predefinito

    Non é che per caso si tratta di una cartella provvisoria d'installazione? Potrebbe essere una installazione imperfette e questo spiegherebbe il resto dei problemi...
    Gianni...

  4. #4
    mebibyte
    Registrato
    Feb 2011
    Località
    varese
    Età
    52
    Messaggi
    529
    configurazione

    Predefinito

    Originariamente inviato da audiodan
    - come era configurato il SO prima di questo accadimento.
    in che senso? ho appena formattato perciò tutto nuovo

    Originariamente inviato da audiodan
    - cosa hai cambiato
    niente formattato e fatto come facevo di solito

    Originariamente inviato da audiodan
    - cosa è la cartella di boot, perchè questa mi giunge nuova
    quando hai piu partizioni dove scrivi quale caricare per prima

    Originariamente inviato da audiodan
    - cosa evenualmente c'entrerebbe la cartella di boot con il logon, win o min che sia.
    se non compare la cartella di boot,noto che non mi fà modificare il registro,in conseguenza mettere minlogon,io lo implementavo con la seconda opzione tramite modalita provvisoria....

  5. #5
    mebibyte
    Registrato
    Feb 2011
    Località
    varese
    Età
    52
    Messaggi
    529
    configurazione

    Predefinito

    Originariamente inviato da giannicimbalo
    Non é che per caso si tratta di una cartella provvisoria d'installazione? Potrebbe essere una installazione imperfette e questo spiegherebbe il resto dei problemi...
    no nessuna istallazzione provvisoria,il problema e solo quello della cartella boot e percio penso sia legato anche alle modifiche di registro
    Ultima modifica di mik1969 : 12-02-2013 a 09:14

  6. #6
    gibibyte L'avatar di andreaea
    Registrato
    Feb 2011
    Messaggi
    853
    configurazione

    Predefinito

    ciao mik
    a me risulta che il file dove vengono scritte le partizioni e da quale di queste avviare il SO, cioè il file boot.ini si trova nella root (ovvero C)
    io sul mio pc (XPpro SP2) non ho nessuna cartella boot

  7. #7
    mebibyte
    Registrato
    Feb 2011
    Località
    varese
    Età
    52
    Messaggi
    529
    configurazione

    Predefinito

    Originariamente inviato da andreaea
    ciao mik
    a me risulta che il file dove vengono scritte le partizioni e da quale di queste avviare il SO, cioè il file boot.ini
    ti risulta giusto! pensavo fosse la stessa cosa

  8. #8
    gibibyte L'avatar di andreaea
    Registrato
    Feb 2011
    Messaggi
    853
    configurazione

    Predefinito

    scusa non capisco cosa intendi
    hai risolto il tuo problema?

  9. #9
    mebibyte
    Registrato
    Feb 2011
    Località
    varese
    Età
    52
    Messaggi
    529
    configurazione

    Predefinito

    Originariamente inviato da andreaea
    scusa non capisco cosa intendi
    hai risolto il tuo problema?
    no....ho solo detto "hai ragione si chiama boot.ini la cartella".
    E' lei che non riesco a far comparire...

  10. #10
    Moderatore L'avatar di bibo01
    Registrato
    Oct 2010
    Messaggi
    4,545
    configurazione

    Predefinito

    Originariamente inviato da mik1969
    no....ho solo detto "hai ragione si chiama boot.ini la cartella".
    E' lei che non riesco a far comparire...
    Domanda banale:
    hai messo la spunta in Windows Explorer per poter vedere i file nascosti/di sistema?

Pagina 1 di 3 1 2 3 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1