Like Tree6Likes

Asus Xonar ESSENCE ST/STX Parte Seconda: l'upgrade estremo

Pagina 4 di 7
prima
1 2 3 4 5 6 7 ultimo
Visualizzazione dei risultati da 31 a 40 su 63
  1. #31
    nibble
    Registrato
    Mar 2013
    Età
    38
    Messaggi
    65

    Predefinito

    Ragazzi assodato che siete dei guru per quanto riguarda le modifiche a questa scheda, conoscete anche come funzionano i relè e se è possibile escluderne il funzionamento e lasciare fissa la scheda sull'uscita RCA?

    Grazie

  2. #32
    tebibyte
    Registrato
    Dec 2010
    Località
    Cagliari
    Messaggi
    2,403
    configurazione

    Predefinito

    aiuto: perchè vuoi escludere i relais? Questi, oltre a segnalarti la corretta inizializzazione della scheda che viene alimentata regolarmente, servono ad evitare pericolosi bump dovuti a disturbi nel tensionamento dei vari apparati. Gli RCA sono sempre attivi, così come la spdif. Devi usare i driver bitperfect e poi nessun problema. Che problemi hai riscontrato sulla tua?

  3. #33
    nibble
    Registrato
    Mar 2013
    Età
    38
    Messaggi
    65

    Predefinito

    Innanzitutto grazie audiodan per l'interessamento al mio problema.....sono mesi che ci sbatto contro e non ne vengo a capo.
    Spero di spiegarmi nel modo più chiaro possibile ma non sarà facile:

    I problemi sono sorti all'inizio dell'inverno quando la temperatura è iniziata a scendere. Infatti la scheda audio con pc che parte dopo un lungo periodo di riposo emette dei bump o scoppiettii o non so come definirli fin quando non si riscalda un po. Tutto questo esula dalle impostazioni di windows su volume etc....lo fa e basta. Questa tesi prende forza in quanto dopo le belle giornate di qualche tempo fa dove la scheda non faceva più questo difetto, al scendere di nuovo delle temperatura di alcuni giorni fa si è ripresentato il problema.
    Nell'ultimo periodo ho cercato di capire un po meglio come funzionano i relè e mi pare di aver capito che la scheda 8 volte su 10 quando il pc parte non si inizializza bene. Mi spiego meglio: Durante il caricamento di windows sento i relè che vanno in funzione. Quando la scheda si inizializza bene sento 2 click, e andando a cambiare l'uscita dal pannello asus quando passo sull'uscita cuffia non sento provenire suono dall'impianto collegato sugli rca, come dovrebbe essere. Quando la scheda non si inizializza bene sento solo 1 click al caricamento di windows e se provo a cambiare uscita andando su quella cuffia continuo a sentire la musica tale e quale come se fosse selezionata l'uscita rca. Cambia solo il livello di ascolto e se setto il massimo guadagno per le cuffie dal pannello asus praticamente non vi è nessuna differenza tra uscita rca e cuffia.
    Ecco spiegato il mio motivo di accanimento verso i relè.

    Spero di essere stato chiaro.

    Grazie in anticipo.

  4. #34
    bit
    Registrato
    Jul 2012
    Località
    Piombino - LI
    Età
    54
    Messaggi
    11
    configurazione

    Predefinito

    Gabmak, secondo me hai un problema di alimentazione sulla Xonar. Probabilmente è l'alimentatore del PC che eroga troppa poca corrente.
    Hai altri problemi sul PC, oltre a questo problema che ti da la Xonar? Hai provato a pulire bene i contatti PCI/PCI Express della Xonar?
    Hai provato a cambiare alimentatore ed utilizzare un alimentatore più potente?
    Pc silence + Bantam Gold + Bantam Classic + SMSL SA-4S + SMSL SA-S1 + KroCraft rev.B + QED X-Tube XT400 + QED Reference Audio Evolution + Asus Xonar Essence ST. Foobar 2000 ASIO.

  5. #35
    nibble
    Registrato
    Mar 2013
    Età
    38
    Messaggi
    65

    Predefinito

    Grazie anche a te stregattomiao

    Il pc fila liscio come un treno. Ho provato con un altro alimentatore ma la sostanza non cambia. Vengo anche fresco da formattazione pensando che fosse windows a creare problemi, ma niente. I contatti li ho puliti con alcol e il pc è abbastanza nuovo. Non ha neanche un anno. CPU AMD A10 5700 e scheda madre asrock fm2pro4-m. Ho anche provato a rifare tutte le saldature dei relè pensando che fosse un falso contatto ma non ho risolto niente.

  6. #36
    bit
    Registrato
    Jul 2012
    Località
    Piombino - LI
    Età
    54
    Messaggi
    11
    configurazione

    Predefinito

    Originariamente inviato da gabmak
    Grazie anche a te stregattomiao

    Il pc fila liscio come un treno. Ho provato con un altro alimentatore ma la sostanza non cambia. Vengo anche fresco da formattazione pensando che fosse windows a creare problemi, ma niente. I contatti li ho puliti con alcol e il pc è abbastanza nuovo. Non ha neanche un anno. CPU AMD A10 5700 e scheda madre asrock fm2pro4-m. Ho anche provato a rifare tutte le saldature dei relè pensando che fosse un falso contatto ma non ho risolto niente.
    A questo punto, visto che la Xonar è ancora in garanzia, fossi in te la manderei in assistenza. Non tentare di ripararla, anche perchè è impossibile dissaldare i relè...Il materiale con cui sono fatte le saldature, sulla Xonar e su tutta l'elettronica recente, NON è stagno normale. E' un materiale ad alto punto di fusione...e se provi a scioglierlo con un saldatore normale, rischi di bruciare le piste della pcb.
    Pc silence + Bantam Gold + Bantam Classic + SMSL SA-4S + SMSL SA-S1 + KroCraft rev.B + QED X-Tube XT400 + QED Reference Audio Evolution + Asus Xonar Essence ST. Foobar 2000 ASIO.

  7. #37
    nibble
    Registrato
    Mar 2013
    Età
    38
    Messaggi
    65

    Predefinito

    l'avrei già mandata in assistenza se fosse in garanzia. Ma purtroppo l'ho presa usata.
    Ahhhh come mi sento di rabbia.........

  8. #38
    tebibyte
    Registrato
    Dec 2010
    Località
    Cagliari
    Messaggi
    2,403
    configurazione

    Predefinito

    Guarda Gab, questa volta mi trovo davvero in imbarazzo. All'inizio ho pensato sbito all'alimentatore del PC, perchè comunque questo fatto delle temperature fa pensare ad un componente instabile ( basta una saldatura balenga). Dovresti provare, a questo punto, la scheda su un altro PC e un'altra asus sul tuo per cverificare se il fenomeno si esporta o meno. quel punto si inizia a capire dove si trova il problema. Strano però. Prova a postare sul forum dedicato dell'asus, qui
    ASUSTeK Computer Inc.-Forum-

  9. #39
    bit
    Registrato
    Jul 2012
    Località
    Piombino - LI
    Età
    54
    Messaggi
    11
    configurazione

    Predefinito

    Gabmak, però non ci hai detto una cosa. E' una Xonar ST o STX? Cioè è su PCI o su PCI Express?
    La scheda madre che hai è questa?
    ASRock FM2A75 Pro4-M
    http://www.asrock.com/mb/AMD/FM2A75%20Pro4-M/
    Ultima modifica di stregattomiao : 28-04-2013 a 15:57
    Pc silence + Bantam Gold + Bantam Classic + SMSL SA-4S + SMSL SA-S1 + KroCraft rev.B + QED X-Tube XT400 + QED Reference Audio Evolution + Asus Xonar Essence ST. Foobar 2000 ASIO.

  10. #40
    nibble
    Registrato
    Mar 2013
    Età
    38
    Messaggi
    65

    Predefinito

    Proverò a fare le verifiche che mi suggerisci audiodan. Magari ho incolpato troppo presto la Essence.
    Si stregattomiao la scheda madre è quella e la scheda audio in questione è la ST su slot PCI.

Pagina 4 di 7
prima
1 2 3 4 5 6 7 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Asus Xonar ESSENCE ST/STX Parte prima:
    By audiodan in forum DAC e DSP
    Risposte: 273
    Ultimo messaggio: 21-04-2017, 17:06
  2. Asus XONAR ESSENCE ST PARTE TERZA: OP-AMP
    By audiodan in forum DAC e DSP
    Risposte: 70
    Ultimo messaggio: 28-08-2015, 18:56
  3. DMA 03: una ASUS Xonar Essence STX "truccata"
    By bibo01 in forum -= Alta Fedeltà =-
    Risposte: 12
    Ultimo messaggio: 05-05-2011, 13:28
  4. Risposte: 7
    Ultimo messaggio: 04-10-2010, 13:34
  5. Recensione Asus Xonar Essence STX - [NEWS]
    By brugola.x in forum -= Alta Fedeltà =-
    Risposte: 16
    Ultimo messaggio: 08-04-2010, 18:29

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1