Nessun segnale Video Vapor-X R9 280X 3G

Visualizzazione dei risultati da 1 a 2 su 2
  1. #1
    bit
    Registrato
    Mar 2016
    Messaggi
    1

    Predefinito Nessun segnale Video Vapor-X R9 280X 3G

    Buongiorno a tutti, innanzitutto colgo l'occasione per salutare e presentarmi al forum , mi chiamo Gianluca e sono di Catanzaro, ho letto un po in giro che per l'assistenza bisogna registrarsi qui e chiedere a voi, ho acquistato una scheda video

    SAPPHIRE VAPOR-X R9 280X 3G GDDR5 PCI-E
    PN: 299-6E210-004SA
    SKU: 1221-02-40G
    SN: A135100011430

    DATA DI ACQUISTO 05/05/2014 FATTURA CON CODICE FISCALE

    La scheda video si accende ma non abilita le uscite video, hdmi, dvi.

    Chiedo a voi come procedere con la garanzia.

    Cordiali saluti
    Gianluca.

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    Buona sera Gianluca,

    noi siamo solo assistenza tecnica e non ci occupiamo di RMA.

    Ad ogni modo ti devi rivolgere al tuo rivenditore per l'espletamento della procedura di sostituzione perchè SAPPHIRE non interviene mai direttamente a meno che non sia uno shop presente nel proprio "where to buy" che ha chiuso i battenti.

    Più di questo non so che dirti ...
    Ultima modifica di giampa : 10-03-2016 a 17:48


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1