Problemi HD7970

Visualizzazione dei risultati da 1 a 4 su 4
  1. #1
    bit
    Registrato
    Nov 2012
    Messaggi
    4
    configurazione

    Predefinito Problemi HD7970

    Ciao a tutti, innanzitutto complimenti per il forum
    Ho bisogno di un vostro aiuto in quanto ci sto diventando pazzo. Utilizzo questo pc principalemente per video editing e stp riscontrando dei gravi problemi con il 2D.
    Con i software di video editing ho molto spesso crash, inoltre spesso nella navigazione su internet ho dei gravi blocchi del browser nel rendering delle pagine e se provo a cliccare in qualsiasi parte della Gui di windows durante questi blocchi succede lo spiacevole fatto che il crash si estende a tutto il sistema windows, freeze che non vede il mouse bloccato e che finisce dopo qualche secondo, Ho gia testato vari HD quindi non è quello.
    Altra cosa molto particolare: Se attivo la condivisione dello schermo di Skype, tutta l'interfaccia grafica di windows va a scatti.
    Inoltre GFXBench2d fallisce il benchmark
    Premetto che i Drivers sono stati reinstallati varie volte oltre ad essere stato reinstallato windows svariate volte. Cosa faccio, rma?

    CONFIGURAZIONE:
    Asrock extreme 3 990FX
    8GB ram Vengeance 1600MHZ
    AMD FX 8120
    AMD Sapphire HD 7970 Dual x
    Corsair TX650

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    I problemi in 2D a quanto mi risulta dovrebbero essere cessati definitivamente con la versione dei Catalyst 14.12 Omega, l'unica accortezza è disinstallare una precedente release di driver usando l'utility DDU che è molto efficace.

    Che sistema operativo stai usando ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  3. #3
    bit
    Registrato
    Nov 2012
    Messaggi
    4
    configurazione

    Predefinito

    Sto usando i Driver Omega installati per la prima volta dopo formattazione del sistema, quindi non penso sia un problema di drivers.
    Ho però fatto un'amara scoperta, il problema forse non è la scheda video in quanto disponevo in casa di un'altra scheda video ed ho gli stessi problemi 2D.
    Mando la MB in RMA?
    Os: Windows 8.1 64BIT
    Ultima modifica di alexansBROS : 14-01-2015 a 09:14

  4. #4
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    se te lo fa su due VGA diverse sono d'accordo con te nel puntare l'attenzione su un altro componente ...

    comunque, se puoi, prova ad installare la tua VGA su un PC diverso in grado di reggerla e vedere che succede

    Se ha installato i Catalyst 14.12 ex novo a sistema pulito considera il mio suggerimento sull'uso di DDU valido per l'eventuale aggiornamento dei driver in futuro


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1