Problema sapphire radeon r9 270x dual x 2 giga

Visualizzazione dei risultati da 1 a 6 su 6
  1. #1
    bit
    Registrato
    Dec 2014
    Età
    41
    Messaggi
    3

    Predefinito Problema sapphire radeon r9 270x dual x 2 giga

    Salve a tutti da Antonio

    Ho comprato la r9 270x nel mese di luglio e installata su un sistema con:
    core2 quad q6600
    SM p5ke asus
    4 giga ram
    la scheda funzionava perfettamente.
    Da qualche giorno sono passato ad un sistema con:
    core i5 4690k
    asrock z97 pro4

    mi succede che quando accendo il pc lo schermo rimane nero e le ventole della r9 girano al massimo, esiste qualche soluzione per questo problema?
    Nel caso fosse danneggiata come posso usufruire della garanzia avendo comprato la r9 su Amazo?
    Ultima modifica di antobarbato : 17-12-2014 a 15:21

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    Benvenuto Antonio, che alimentatore hai ?

    Hai collegato correttamente tutte le alimentazioni, compresi i cavi PCI-E alla scheda ?

    Potrebbe anche non essere un problema imputabile alla scheda video ...

    Il sistema funziona con la scheda video integrata nel processore ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  3. #3
    bit
    Registrato
    Dec 2014
    Età
    41
    Messaggi
    3

    Predefinito

    il sistema sembra funzionare perfettamente con scheda video integrata, l'ali è un ocz 600 watt modxstream pro, i cavi sono collegati correttamente. Ho provato un'altra scheda (non di quella portata ) e funziona sullo stesso sistema.

  4. #4
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    allora c'è poco da fare, previa una prova se hai la possibilità di farla, della tua scheda su un altro PC ...

    Per quanto concerne la garanzia te la devi vedere direttamente con Amazon che non è un rivenditore ufficiale Sapphire, ma comunque deve assolvere ai suoi doveri verso di te per i canonici due anni


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  5. #5
    bit
    Registrato
    Dec 2014
    Età
    41
    Messaggi
    3

    Predefinito

    Infatti è proprio quello il problema non riesco a trovare qualcuno per provarla su un altro pc, aspetto di poter fare questa prova prima.
    Escluderesti a priori l'ali? Potrebbe essere difettato?
    Per quel che riguarda la garanzia mi so fatto chiamare da Amazon e mi hanno indicato un negozio per la valutazione, secondo loro il più vicino, certo starstor.it, secondo te è una cosa che rientra nelle normali politiche di garanzia?

  6. #6
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    Non ne ho la più pallida idea, forse è lo shop attraverso il quale ti hanno venduto la VGA.

    Certo è che se acquisti da canale ufficiale la procedura è alquanto diversa, salvo poi che se la scheda poi non risulta guasta te la rimandano indietro a spese tue.


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1