Sapphire r9 280x Problema con driver e catalyst

Visualizzazione dei risultati da 1 a 8 su 8
  1. #1
    bit
    Registrato
    Nov 2014
    Messaggi
    4

    Predefinito Sapphire r9 280x Problema con driver e catalyst

    Non riesco ad installare catalyst e l'output sulla scheda video non funziona

    Ho gia provato con diverse versioni di catalyst ma non c' verso alcune danno errore ed altre solo un avviso, ho provato a rimuovere completamente i driver con driver sweeper e reinstallare, ho reinstallato il sistema operativo ma il problema persiste. non so piu dove sbattere la testa... AIUTO!

    Monto una asrock fatality z97x
    Intel i5 4690k
    ssd samsung evo
    windows 7 pro 64bit

    Sono sicuro che la scheda sia funzionate, poich ci ho giocato fino a ieri con il vecchio sistema operativo (windows 7 ultimate 32bit)

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Localit
    Pisa
    Et
    54
    Messaggi
    22,968

    Predefinito

    Benvenuto,

    il fatto che ti ci abbia giocato sino a ieri lascia il tempo che trova, perch quando una decide di abbandonarti lo fa senza alcun preavviso

    ad ogni modo, mi dici che alimentatore hai (modello preciso) e la versione dei Catalyst che tenti di installare ?

    mi serve anche lo SKU della scheda, che trovi sia sulla scatola che sulla stessa


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c' speranza per tutti?"

  3. #3
    bit
    Registrato
    Nov 2014
    Messaggi
    4

    Predefinito

    Ho un RM750 corsair ed ho provato ad installare tutte le versioni dopo la 13.2 SKU 1122

  4. #4
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Localit
    Pisa
    Et
    54
    Messaggi
    22,968

    Predefinito

    lo SKU devi darmelo completo

    poi usa l'ultima versione di DDU (tassativamente) per disinstallare i driver ed scaricati gli ultimi Catalyst 14.11.2 beta

    i driver si scaricano solo ed esclusivamente dal sito AMD

    se non risolvi cos trova il modo di provare la VGA su un altro PC per escludere che sia lei il problema perch, se come penso, di altra natura, questa non la sezione adatta per risponderti


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c' speranza per tutti?"

  5. #5
    bit
    Registrato
    Nov 2014
    Messaggi
    4

    Predefinito

    Scusami 1122-122 adesso provo con DDU.

    A cosa potrebbe essere attribuibile ?

  6. #6
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Localit
    Pisa
    Et
    54
    Messaggi
    22,968

    Predefinito

    lo SKU non quello

    generalmente per una R9 280X 11221-00, 11221-01. 11221-08 ecc... seguito poi da un 20G o un 40G

    non ho idea su quale sia la natura del tuo problema al momento, vanno prima fatte le prove che ti ho indicato ...


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c' speranza per tutti?"

  7. #7
    bit
    Registrato
    Nov 2014
    Messaggi
    4

    Predefinito

    Niente da fare mi da sempre lo stesso errore nell istallazione di catalyst
    SKU 11221-22-20G

  8. #8
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Localit
    Pisa
    Et
    54
    Messaggi
    22,968

    Predefinito

    provala su un altro PC che ci leviamo il dente

    qui il problema, se non la VGA, potrebbe veramente annidarsi su qualsiasi componente installato, dalla scheda madre alle memorie, se hai formattato ed installato da zero ...


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c' speranza per tutti?"

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - 2002-2018

Search Engine Optimization by vBSEO 3.6.1