Problema R9 280X Toxic

Visualizzazione dei risultati da 1 a 10 su 10
  1. #1
    bit
    Registrato
    Nov 2014
    Et
    39
    Messaggi
    7

    Predefinito Problema R9 280X Toxic

    Ciao a tutti,
    ho da pochi giorni acquistato la scheda in questione. Le prestazioni sono super niente da dire, l'unico problema che quando navigo si presenta un fastidiosissimo farfallio che dura un istante...mi succede ogni tanto anche durante le sessioni di gioco di avere dei saltuari bug grafici, tipo righe bianche o nere etc...guardando su internet e anche su questo forum ho letto che il problema dovrebbe risolversi aggiornando il bios della scheda. Come faccio ad ottenere quello aggiornato?
    grazie mille per il supporto

  2. #2
    bit
    Registrato
    Nov 2014
    Et
    39
    Messaggi
    7

    Predefinito

    chiedo scusa per aver aperto un topic doppione, non mi ero accorto che si parlava dello stesso argomento gi in un'altra discussione....
    P.S driver gi aggiornati all'ultima versione disponibile

  3. #3
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Localit
    Pisa
    Et
    54
    Messaggi
    22,968

    Predefinito

    Benvenuto,

    comincia con il postare la tua configurazione hardware completa oltre ad indicare la versione del sistema operativo e quella esatta dei Catalyst installati, 14.9 WHQL, 14.11.1 beta ecc ...

    inoltre posta uno screen di GPU-Z


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c' speranza per tutti?"

  4. #4
    bit
    Registrato
    Nov 2014
    Et
    39
    Messaggi
    7

    Predefinito

    perfetto stasera posto il tutto....grazie mille per il momento

    ho installato i driver catalyst beta 14.11.1...sono in fase di test ma sembra per il momento funzionare meglio
    in ogni caso posto gli screen della mia config, di gpuZ e del driver catalyst....la cosa strana che mentre con i driver ufficiali anche i driver catalyst mi riconoscevano la scheda video R9, i beta me la riconoscono come HD7900 series (so che praticamente la stessa scheda)





    Ultima modifica di ondaluce : 17-11-2014 a 21:08

  5. #5
    bit
    Registrato
    Nov 2014
    Et
    39
    Messaggi
    7

    Predefinito

    allora come accennato con i driver beta la situazione decisamente migliorata....tuttavia anche se meno frequenti ci sono ancora dei fenomeni di flickering molto fastidiosi durante la navigazione.... il caso di procedere con l'aggiornamento del bios della scheda? vorrei cercare di risolvere il problema

    grazie mille

  6. #6
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Localit
    Pisa
    Et
    54
    Messaggi
    22,968

    Predefinito

    postami lo SKU della tua scheda che controllo cosa ho sottomano a livello di BIOS e dimmi che alimentatore hai


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c' speranza per tutti?"

  7. #7
    bit
    Registrato
    Nov 2014
    Et
    39
    Messaggi
    7

    Predefinito

    Ciao allora il numero SKU indicato sulla scatola 11221-08-40G l'alimentatore un Corsair HX650W modulare

    grazie mille

  8. #8
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Localit
    Pisa
    Et
    54
    Messaggi
    22,968

    Predefinito

    BIOS inviato alla tua email di registrazione sul forum ...

    per flasharli entrambi, sia il legacy che la versione UEFI fai riferimento a questa immagine



    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c' speranza per tutti?"

  9. #9
    bit
    Registrato
    Nov 2014
    Et
    39
    Messaggi
    7

    Predefinito

    ottimo grazie mille procedo subito e ti faccio sapere!!!

    eseguito update tutto ok....testo bene per qualche giorno e ti informo se il problema risolto
    Ultima modifica di ondaluce : 18-11-2014 a 22:15

  10. #10
    bit
    Registrato
    Nov 2014
    Et
    39
    Messaggi
    7

    Predefinito

    il problema sembra essersi risolto!!ottimo supporto!!ancora una volta sapphire si rivelata la scelta migliore !!!

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - 2002-2018

Search Engine Optimization by vBSEO 3.6.1