Sapphire Radeon r7-240 2Gb with Boost non viene letta!

Visualizzazione dei risultati da 1 a 10 su 10
  1. #1
    Guest
    Registrato
    Oct 2014
    Età
    49
    Messaggi
    5
    configurazione

    Predefinito Sapphire Radeon r7-240 2Gb with Boost non viene letta!

    Ho comprato una r7 240 da 2 gb con il boost di fabbrica per la mia m2n68-la e quando inserisco la scheda riceve alimentazione ma lo schermo rimane nero o provato ad installare i driver prima di inserire la scheda, ho provato con un alimentatore da 500w (il mio è 300) ma niente! VI PREGO AIUTATEMIIII!!!

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    può esserci una incompatibilità con la tua scheda madre, cosa che non possiamo provarti online ...

    ma hai un assemblato HP per caso ?

    tutto a posto con il monitor ? che modello è ?

    quello che ti posso suggerire è di aggiornare il BIOS della tua scheda madre se è disponibile una nuova versione, per il resto prova la R7 240 su un altro PC più recente del tuo almeno verifichiamo che non sia guasta


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  3. #3
    Guest
    Registrato
    Oct 2014
    Età
    49
    Messaggi
    5
    configurazione

    Predefinito

    Ciao, Grazie per la risposta ma non lo trovo un bios originale o moddato per aggiornarla! non penso sia colpa del mio monitor è un monitor Benq G900WA

  4. #4
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    non mi hai detto se il tuo PC è un assemblato HP

    come l'hai collegato il monitor ? VGA -> VGA ? intendo senza alcun adattatore ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  5. #5
    Guest
    Registrato
    Oct 2014
    Età
    49
    Messaggi
    5
    configurazione

    Predefinito

    il mio HP a6431.it e non ho inserito nessun adattatore!
    Ultima modifica di Utente Normale 18 : 06-10-2014 a 18:17

  6. #6
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    eccolo il problema, che non è nostro ma è di HP ...

    quando esci dalla loro configurazione originale e vai a fare un upgrade sono sempre casini ... devi andare sul loro forum di assistenza tecnica, presumo solo in lingua inglese, e vedere se ti danno loro una soluzione, noi non te la possiamo dare, purtroppo

    Caratteristiche tecniche della scheda madre M2N68-LA (Narra3) | HP® Supporto

    non sei il primo che ha questi tipi di problemi ...


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  7. #7
    Guest
    Registrato
    Oct 2014
    Età
    49
    Messaggi
    5
    configurazione

    Predefinito

    Grazie mille per l'aiuto e scusa ma sono stato occupatissimo con un progetto

  8. #8
    bit
    Registrato
    Mar 2014
    Messaggi
    31
    configurazione

    Predefinito

    Scusate se mi intrometto ma ho avuto lo stesso problema con un HP Pavillion ed una Sapphire R9 290 reference (scheda madre HP Joshua): nel BIOS c'è un'opzione tipo "avvio protetto" o "protected boot", con quella attiva la scheda non funzionava (schermo nero appunto). Prova a cercare qualcosa del genere nel tuo BIOS. Spero di esserti stato utile.

  9. #9
    Guest
    Registrato
    Oct 2014
    Età
    49
    Messaggi
    5
    configurazione

    Predefinito

    Grazie per la risposta ma non c'è nulla di simile nel mio BIOS tranne un no execute che non so cos'è!

  10. #10
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,108
    configurazione

    Predefinito

    È una funzione della CPU, puoi lasciarla abilitata e non inficia il riconoscimento della scheda video.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1