Like Tree2Likes
  • 1 Postato Da virgolanera
  • 1 Postato Da brugola.x

Sapphire R9 290 Tri-X OC 4Gb rumore scocca

Visualizzazione dei risultati da 1 a 7 su 7
  1. #1
    bit L'avatar di Christian
    Registrato
    Sep 2014
    Località
    Byron Bay ♥
    Età
    26
    Messaggi
    33
    configurazione

    Exclamation Sapphire R9 290 Tri-X OC 4Gb rumore scocca

    Salve forum, vorrei chiedervi aiuto...la mia R9 290 emette un rumore fastidioso quando le ventole girano al 37%, il rumore è prodotto dalla plastica arancione della gpu (anche perchè quando ci metto il dito non emette più nessun rumore).Il rumore è simile al video che vi linko, non potrebbe essere causato anche dalla ventola? sembra un rumore rotativo,anche se non lo fà sempre

    Cosa posso fare? Ringrazio anticipatamente tutti
    Ultima modifica di Christian : 26-09-2014 a 00:07

  2. #2
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    46
    Messaggi
    6,754
    configurazione

    Predefinito

    Ciao, come puoi vedere in firma ho il tuo stesso dissipatore ed a me produce lo stesso rumore riportato nel tuo video tra il 45 ed il 50% della velocità, quindi credo sia proprio una caratteristica strutturale del dissipatore stesso. Per eliminare facilmente questo fastidioso rumore, senza dover mettere mano al dissipatore, ti basterà utilizzare il software Sapphire TriXX e, tramite il tab Fan Control, abilitare il controllo delle ventole in modalità Custom andando quindi a spostare manualmente la curva sul grafico della velocità in modo che non "stazioni" in quel determinato range soggetto alle fastidiose vibrazioni.
    Christian likes this.

  3. #3
    Nihil est magnum somnianti L'avatar di brugola.x
    Registrato
    Feb 2007
    Località
    1/2 lombardo
    Età
    46
    Messaggi
    18,590
    configurazione

    Predefinito

    per curiosità quale delle ventole dà fastidio? una, la centrale o tutte e tre?
    Christian likes this.

  4. #4
    bit L'avatar di Christian
    Registrato
    Sep 2014
    Località
    Byron Bay ♥
    Età
    26
    Messaggi
    33
    configurazione

    Predefinito

    Grazie per le risposte, la ventola che fa rumore è l'ultima...quella dalla parte degli hdd...

  5. #5
    Nihil est magnum somnianti L'avatar di brugola.x
    Registrato
    Feb 2007
    Località
    1/2 lombardo
    Età
    46
    Messaggi
    18,590
    configurazione

    Predefinito

    un conto è una vibrazione un conto è che la ventola tocca e un altro ancora un cuscinetto del rotore danneggiato che la fà girare "fuori asse" (una botta?) ma non mi pare questo il caso.
    anche se a livello estetico non sarebbe il massimo.. se si trattasse di dover "tirare" qualche giorno si potrebbe provare a mettere un "tirante" nel punto giusto.
    nastro telato da pallavolo (io ho quello), lo piazzi nel punto giusto e tiri un attimo vai tranquillo che se di vibrazione si tratta la zittiamo.

    bisogna capire bene da dove viene il rumore e da cosa è causato poi ci si muove di conseguenza, una volta ho zittito una vga inserendo tra il pcb ed il dissipatore stesso due striscette di pad termico in modo da fare quel filo di spessore.. in quel caso risolsi alla grande ma non può e non deve essere la regola.
    se ci metti mano rischi di invalidare la garanzia quindi prima di fare qualsiasi cosa pensaci su bene.

    la soluzione di virgolanera mi pare ottima, inizia da li
    Ultima modifica di brugola.x : 26-09-2014 a 18:02

  6. #6
    bit L'avatar di Christian
    Registrato
    Sep 2014
    Località
    Byron Bay ♥
    Età
    26
    Messaggi
    33
    configurazione

    Predefinito

    Ho fatto come dice Virgolanera, ho impostato le ventole in modo che la ventola o la scocca non vibri(superato il 40% della velocità...comincia il rumore). Non so cosa sia quel rumore, so solo che se tiro in su il cavo di alimentazione o tocco la parte in plastica il rumore scompare. Se il problema aumenta credo che farò RMA e me la farò sostituire

    EDIT: Ho risolto ragazzi! Grazie per l'aiuto ragazzi !!!!
    Ultima modifica di Christian : 26-09-2014 a 22:30

  7. #7
    tebibyte L'avatar di noninmedia
    Registrato
    Dec 2012
    Località
    Terni
    Età
    40
    Messaggi
    1,904

    Predefinito

    Non so se posso.........
    Anche la scocca della mia HD7870 GHz Edition OC Dual X ha fatto sempre rumore: zzz, zzz, zzz, zzz (non so come spiegarlo meglio) ed appoggiando semplicemente un dito il rumore va via. Ma la cosa strana è che lo fa quando gioco ad Assetto Corsa indicativamente intorno al 57-61 % del regime di rotazione ventole. Se con il CCC o con MSI Afterburner, non in gaming, vado a controllare manualmente il regime di rotazione, provando praticamente tutte le velocità, quel rumore non si sente. Boh.....
    mi chiamo Marco

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1