[Vapor-X R9 280X] Aggiornamento BIOS

Visualizzazione dei risultati da 1 a 6 su 6
  1. #1
    bit
    Registrato
    Aug 2014
    Età
    22
    Messaggi
    3
    configurazione

    Predefinito [Vapor-X R9 280X] Aggiornamento BIOS

    Salve a tutti,
    mi chiedevo se era disponibile un aggiornamento BIOS per la mia GPU... giusto per stare al passo coi tempi (bios datato 18/10/2013) e per sradicare alla nascita qualsiasi problema di artefatti e altri problemi grafici, visto che ho già avuto qualche problemino con giochi tipo BF3 e Modern Warfare 2 (flash giallo per un istante, dopo almeno 30-40 minuti di gioco)

    Screen GPU-Z: imgur: the simple image sharer
    Screen MemoryInfo: imgur: the simple image sharer

    P/N: 299-6E210-004SA SKU# 11221-02-40G
    Ultima modifica di iJo09 : 14-10-2015 a 21:25

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    di ufficiale al momento non hanno rilasciato nulla anche perchè la tua versione, oggettivamente, da non ha dato alcun problema; a volte un artefatto di pochi istanti può capitare anche per un leggero sbalzo di alimentazione anche se il tuo alimentatore è ottimo

    c'è qualcosa a giro forse di non ufficiale su siti tipo TechPowerUp ma occhio, perchè se qualcosa va male ti giochi la garanzia


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  3. #3
    bit
    Registrato
    Aug 2014
    Età
    22
    Messaggi
    3
    configurazione

    Predefinito

    Uppo il thread dopo un bel po' di tempo per segnalare i problemi che questa scheda video ha negli ultimi tempi

    Innanzitutto, volevo chiedere se 70-75°C max in game con GTA V fossero troppi o no.. fate conto che al dissipatore manca una vite sulle quattro che ci sono dal lato opposto al chip grafico, causa rottura del filetto (maledetto quel giorno in cui ho stretto così tanto le viti )
    Detto questo, la GPU da qualche tempo sfarfalla per un attimo quando sto navigando su internet o quando guardo video (più difficilmente). Da quello che ho letto in giro sembra sia un problema di voltaggio delle memorie che andrebbe alzato un pochino... è vero? Mi potete illuminare?
    Quando invece gioco, spesso e volentieri ci sono enormi artefatti che iniziano dopo almeno un ora di gioco e non finiscono finché non chiudo tutto.. non sono i soliti "quadratini", ma veri e propri poligoni che vengono disegnati a random... partono sempre da punti di luce, come i fanali delle auto, a volte anche il cielo impazzisce nei giochi.. veramente, sta GPU non è adatta per persone epilettiche!
    Con questo volevo chiedervi cosa potevo fare per risolvere questi problemi e ovviamente volevo sapere se c'era qualche nuova versione BIOS... ho sentito che gira una versione UEFI 46 che non trovo da nessuna parte, la mia è la 42 (015.040) come si vede dallo screen di GPU-Z. Premetto che ho già disinstallato i driver beta, pulito con DDU, Driver Fusion e CCleaner il tutto, reinstallati i driver stabili e fatto il downgrade del BIOS della GPU alla versione 41 (015.039) e devo dire che la situazione è già migliorata ma ancora non ci siamo

  4. #4
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    non so proprio che dirti e non capisco cosa hai combinato circa lo smontaggio del dissipatore ...

    le RAM video sono molto delicate, basta un'inezia per avere problemi ...

    ad ogni buon conto la scheda non deve creare alcun artefatto, se integra, qualora fosse sempre in garanzia e tienilo a mente per la prossima volta mandala in RMA presso il tuo rivenditore: è l'unica soluzione

    PS: 70/75° in game sono normali in configurazione stock dentro un case
    Ultima modifica di giampa : 15-10-2015 a 16:14


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  5. #5
    bit
    Registrato
    Aug 2014
    Età
    22
    Messaggi
    3
    configurazione

    Predefinito

    Originariamente inviato da giampa
    non so proprio che dirti e non capisco cosa hai combinato circa lo smontaggio del dissipatore ...

    le RAM video sono molto delicate, basta un'inezia per avere problemi ...

    ad ogni buon conto la scheda non deve creare alcun artefatto, se integra, qualora fosse sempre in garanzia e tienilo a mente per la prossima volta mandala in RMA presso il tuo rivenditore: è l'unica soluzione

    PS: 70/75° in game sono normali in configurazione stock dentro un case
    Semplicemente un paio di mesi fa smontai il dissipatore e tutti i blocchi per i VRM per pulirli e cambiare pasta termica... avevo delle temperature veramente alte sui VRM, anche più di 90°C, per cui decisi di dargli una bella pulita... adesso le temperature dei VRM sono sempre allineate con quelle del chip grafico, ma nel rimontare il tutto ho stretto troppo una vite (di quelle con la molla) e si è rotto il filetto nel dissipatore. Inutile dire che qualsiasi vite io ci metta non si avvita
    Ho ricevuto "l'ultimo BIOS" (mi puoi confermare che sia effettivamente così?) da Sapphire (Rispettivamente U44 e V46, 015.041) e per ora non ho grossi problemi se non fosse che quando la scheda arriva sui 75°C l'utilizzo della GPU cala intorno al 70%, e rimane su quel valore sino a che la temperatura non raggiunge i 65, poi ritorna al 100%... non mi sembra di avere però grossi cali di frame.
    Altra cosa che ho notato è che spesso e volentieri spariscono le texture e gli oggetti nei giochi (case, palazzi, addirittura la strada!) ... sembra proprio di essere nel vuoto e devo dire che è una sensazione bruttissima, soprattutto con dei giochi che hanno una qualità grafica elevata come GTA. Questo mi succede con il BIOS di Sapphire

  6. #6
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    SAPPHIRE ti ha mandato l'ultimo BIOS ufficiale disponibile

    Per quanto concerne un piccolo calo di frequenza, superata une detrminata soglia di temperature, è del tutto normale affinchè la scheda lavori sempre entro i parametri di sicurezza stabiliti ma, come hai potuto constatare, la cosa ha un impatto minimo a livello prestazionale

    Lato artefatti e problematiche varie di visualizzaziuone ti chiedo: te lo fa solo con GTA o con altri titoli ?

    Se non hai inavvertitamente scassato qualcosa nello smontaggio del dissipatore l'unica prova da fare è un'installazione pulita del sistema mettendo su gli ultimi driver beta, non se ne esce

    Per la prossima volta, a meno che non siamo noi a segnalarlo, non si aggiornano mai i BIOS delle VGA perchè non sono come le schede madri che necessitano di aggiornamenti per problemi di compatibilità, ad esempio, con i vari moduli di memoria che man mano escono.

    Quando c'è un problema evidente nel funzionamento di una scheda video l'utente non ci deve mai smanettare, ma deve segnalare all'assistenza (noi o SAPPHIRE diretta) la natura dello stesso e se non risolvibile tramite le nostre indicazioni, mandare la scheda in sostituzione presso il proprio rivenditore per il cambio con un esemplare nuovo.


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1