Problema URGENTE con R9 270x Toxic (schermo nero)

Visualizzazione dei risultati da 1 a 4 su 4
  1. #1
    bit
    Registrato
    Aug 2014
    Età
    47
    Messaggi
    2

    Predefinito Problema URGENTE con R9 270x Toxic (schermo nero)

    Salve, ieri ho eseguito l'assemblaggio del mio desktop cosi' composto:

    MB ASUS H97-PLUS
    CPU I5-4570
    RAM 8 Gb Kingston 1600
    SSD Samsung 250 Gb
    DVD LG

    Scheda video: SAPPHIRE R9 270x Toxic

    All' accensione del sistema, il monitor rimane completamente nero (MB e scheda video si accendono.....funziona tutto insomma)

    Togliendo fisicamente la SAPPHIRE invece, il PC si avvia tranquillamente (BIOS).....tant'e' che ho proceduto regolarmente all'installazione di win8.1

    Volevo sapere perche' la scheda video non viene rilevata dal sistema.....se c'e' qualche modifica/aggiornamento da fare nel BIOS.....oppure se la scheda video e' difettosa in qualche sua parte.

    Grazie

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    che alimentatore usi (il componente più importante di ogni configurazione) ?

    i cavi di alimentazione PCI-E sono correttamente inseriti ?

    la VGA è montata sullo slot grigio ?

    hai provato, giusto per individuare il problema a montarla anche sullo slot nero ? (che dovrebbe essere quello più basso)

    hai per caso un'altra scheda video a portata di mano da provare in alternativa alla GPU integrata nel processore ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  3. #3
    bit
    Registrato
    Aug 2014
    Età
    47
    Messaggi
    2

    Predefinito

    Opsss.....l' alim. è un Seasonic da 620W modulare.
    Riguardo l'alimentazione è tutto ok.....ventole e lucine varie della VGA si accendono.
    Ho provato ad utilizzare solo il primo slot PCI-E (quello subito sotto alla cpu per intenderci)
    Purtroppo non ho altre schede che posso provare

  4. #4
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    spostala sull'altro slot e vediamo che succede ...

    data la natura del problema, la prova del 9 è montarla su un altro PC


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1