Problema SAPPHIRE DUAL-X R7 265 2GB GDDR5

Visualizzazione dei risultati da 1 a 10 su 10
  1. #1
    bit
    Registrato
    Jul 2014
    Età
    31
    Messaggi
    5

    Predefinito Problema SAPPHIRE DUAL-X R7 265 2GB GDDR5

    Buona sera, ho da poco cambiato la mia vecchia ati radeon hd 4870 con la SAPPHIRE DUAL-X R7 265 2GB GDDR5. Con la nuova scheda sto avendo problemi di artefatti in diversi giochi e sporadicamente anche durante una normalissima navigazione sul web. La cosa strana è che gli artefatti si mostrano anche in giochi nei quali con la vecchia scheda non avevo nessun problema. Ho provato ad installare svariati driver (adesso ho il 14.6 beta) e cambiare varie impostazioni ma il problema persiste. Volevo provare un aggiornamento bios ma non ho trovato nulla sul sito sapphire o amd. Vi lascio la schermata di gpu z riguardante la scheda. come sistema operativo ho windows 7 64 bit. Spero mi possiate aiutare. Grazie.

    Problema SAPPHIRE DUAL-X R7 265 2GB GDDR5-8wp.png

    CPU: q9550 3,4 ghz
    RAM: 8 GB
    Motherboard: Asus maximus extreme
    GPU: SAPPHIRE DUAL-X R7 265 2GB GDDR5
    Alimentatore: LC-POWER 850W
    OS: Windows 7 professional 64 bit

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    la prima cosa da fare e disinstallare i vecchi driver utilizzando l'utility DDU e poi reinstallare i nuovi, fossi in te proverei i 13.12 WHQL

    ad ogni modo hai una piattaforma ormai piuttosto datata con X38, non vorrei ci fosse qualche problema di compatibilità ...

    intanto fai come ti ho detto e facci sapere


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  3. #3
    bit
    Registrato
    Jul 2014
    Età
    31
    Messaggi
    5

    Predefinito

    ho appena provato pulendo e installando il driver consigliato ma non cambia molto. Io penso che grossi problemi di compatibilità non dovrebbero esserci perchè per esempio con alcuni giochi anche molto recenti tutto gira alla perfezione, mentre con altri ho questi artefatti che prima non avevo. C'è qualche altra soluzione? ho già il bios più aggiornato? Grazie ancora.

  4. #4
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    attualmente non ho notizia di BIOS più recenti ...

    ma domani provo a chiedere

    quindi te lo fa solo con alcuni giochi, nello specifico quali ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  5. #5
    bit
    Registrato
    Jul 2014
    Età
    31
    Messaggi
    5

    Predefinito

    ho problemi con fifa 14 e football manager 14. Mentre per esempio va benissimo con grid autosport e moto gp 14

  6. #6
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    hai provato ad attivare disabilitare il VSync ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  7. #7
    bit
    Registrato
    Jul 2014
    Età
    31
    Messaggi
    5

    Predefinito

    si ho provato di tutto ma per esempio su football manager mi da un problema che mai mi aveva dato con la vecchia scheda..ossia nel menù del gioco scorrendo per i vari tasti mi da come un allungamento delle texture e altri strani artefatti. sono sicuro non sia un problema del gioco perchè come detto prima fino a 2 settimane fa con la vecchia scheda non lo faceva e non è uscito nessun aggiornamento del gioco

  8. #8
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    sì ma se una VGA è guasta da problemi su tutto, non sceglie l'applicativo sul quale rompere le scatole

    può essere una combinazione di vari fattori relativi a gioco, abbinamento X38 VGA di nuova generazione e relativi driver ...

    hai modo di provare la tua scheda su un PC più recente del tuo ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  9. #9
    bit
    Registrato
    Jul 2014
    Età
    31
    Messaggi
    5

    Predefinito

    ma infatti io escludo sia guasta è più un problema driver/bios secondo me..purtroppo non ho modo di provarla su un altro pc..me la terrò cosi pazienza..grazie comunque per l'aiuto

  10. #10
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    Purtroppo essendo la nostra assistenza on line possiamo solo intervenire dando consigli sulla risoluzione delle varie problematiche, fornendo BIOS e driver aggiornati (se ne vale la pena) e accertando insieme all'utente che la scheda sia effettivamente guasta o meno.

    In casi come il tuo sarebbero da fare prove fisiche in laboratorio anche inerenti ad eventuali incompatibilità che, puoi ben capire, non possiamo fare

    Se scovo un BIOS aggiornato per la VGA che possa risolvere il problema provo a contattarti, ma al momento quello che ti posso suggerire per levarti ogni dubbio è provarla su un PC più recente del tuo ...


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1