Problema Sapphire Radeon R9 290 Vapor-X Tri-X OC (4Go) schermata Nera

Pagina 1 di 5 1 2 3 4 5 ultimo
Visualizzazione dei risultati da 1 a 10 su 49
  1. #1
    bit
    Registrato
    Jul 2014
    Età
    35
    Messaggi
    10

    Question Problema Sapphire Radeon R9 290 Vapor-X Tri-X OC (4Go) schermata Nera

    Buongiorno a tutti, sono legnada e nuovo nel forum, ma anche nel mondo pc, quindi scusatemi se non sono proprio afferrato in materia...
    ho da giorni acquistato e assemblato questo pc:

    - Intel i7 4790K
    - CM 412S
    - Gigabyte Z97X-Gaming 5 ATX
    - Corsair Carbide 300R Midi Tower
    - G.Skill DDR3 1866MHz 8GB Kit
    - Samsung SSD 840 EVO Desktop 120GB
    - Western Digital Blue Desktop 1TB
    - Samsung SH-224DB/BEBE SATA
    - Super Flower Golden Green HX Power Supply 650W
    - Sapphire Radeon R9 290 Vapor-X Tri-X OC (4Go)
    - Win 8.1
    - Schermo Samsung Syncmaster S24C300H

    Riscontro dei problemi video, cioé quando meno te lo aspetti arriva la schermata nera, ed impossibile da ripristinare se non con un riavvio forzato della macchina.
    Il problema capita a random, il pc sembrerebbe continuare a funzionare correttamente.
    Ho provato ad aggiornare la scheda video con i nuovi beta driver 14.7, ma capita cmq . . .

    Chiedo aiuto a voi esperti se c'é una soluzione.

    Grazie in anticipo

  2. #2
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,108
    configurazione

    Predefinito

    In quest'altra discussione si stà discutendo un problema analogo.
    Inizia a fare le stesse verifiche, per favore in particolare riguardo all'alimentatore...

    Hai modo di provare un altro alimentatore (magari un amico che te lo presta)?


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #3
    bit
    Registrato
    Jul 2014
    Età
    35
    Messaggi
    10

    Predefinito

    Grazie visto, interessante.

    Ho provato con un RM750W visto i dati consigliati ma niente da fare ugual problema.

    Questa black screen arriva in qualsiasi momento, gioco, navigazione oppure anche senza attività...

  4. #4
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    potrebbe essere un problema legato a qualsiasi cosa, i problemi video non sono le schermate nere, ma sono gli artefatti ... hai controllato se hai montato bene il dissipatore della CPU per esempio ?

    che temperature hai ?

    il 412S non è certamente un dissipatore adatto per un 4790K anche a default in estate

    il PC è a default ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  5. #5
    bit
    Registrato
    Jul 2014
    Età
    35
    Messaggi
    10

    Predefinito

    Grazie delle risposte veloci, allora

    Temperature
    - CPU 46
    - GPU 41

    Il PC é in default.

    Ho già capito che il 412S lo metterò come ferma porta....

  6. #6
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    visto che hai un amico disponibile che ti ha prestato l'ottimo Corsair RM750, avresti mica la possibilità, sempre facendo un preventiva pulizia dei driver tramite DDU, di provarla sul suo PC ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  7. #7
    bit
    Registrato
    Jul 2014
    Età
    35
    Messaggi
    10

    Predefinito

    Ottima idea, non ci avevo pensato
    Domani vedo di organizzarmi con qualcuno, l'RM é mio...

    Perchè cmq con la VGA integrata nessun scherzo.

  8. #8
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,108
    configurazione

    Predefinito

    Una VGA integrata non beve nulla a confronto della R9 290... Se hai la possibilità di usare il corsair per quel pc, io proverei un setup usando quell'ali.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  9. #9
    bit
    Registrato
    Jul 2014
    Età
    35
    Messaggi
    10

    Predefinito

    Ok, purtroppo per la prova con l'altro pc mi ci vuole qualche giorno, il soci é in vacanza, per il momento ho usato il DDU consigliato e reinstallato i 14.7 sembrerebbe funzionare
    (3h senza problemi, record!) anche se Evolved continua a segnalare che sono presenti nuovi driver, gli stessi che ho installato.?.

    Cmq vada mi farò risentire presto e grazie di tutto.

  10. #10
    bit
    Registrato
    Jul 2014
    Età
    35
    Messaggi
    10

    Predefinito

    snif snif,

    mi sa che si sono risolte le schermate nere, ma in compenso la vga non fa il suo lavoro, perché io provengo da PS3
    e quindi tutto va bene, ma non credo che 9 fps su medal of honor warfighter a dettagli bassi siano corretti con questa po po di scheda.... uffa, questo week la posso provare su un'altro pc, quindi ancora pochi giorni e possiamo dire se il problema é incentrato sulla vga (hardware o software) oppure sul resto del pc.

Pagina 1 di 5 1 2 3 4 5 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1